Switch to full style
Discussion for the unofficial, community-developed addons, extensions and scripts built for the Waze Map Editor.

The official index of these tools is the Community Plugins, Extensions and Tools wiki page.

Forum rules

Discussion for the unofficial, community-developed addons, extensions and scripts built for the Waze Map Editor.

DO NOT START a new thread unless it is about a new idea. Keep discussion of existing tools within the main thread for that tool.

The official index of these tools is the Community Plugins, Extensions and Tools wiki page.
Post a reply

Re: [Script] WME Validator 1.1.17 / 01.06.2016

Wed Jun 01, 2016 3:04 am

New version of Validator is out dated 01.06.2016 v1.1.17. The big issue I see is I have no access to the panel. I had my option set to show at bottom and it is not on the screen so how do I change the setting?

Re: [Script] WME Validator 1.1.18 / 02.06.2016

Fri Jun 03, 2016 3:18 am

Really like the addition of the tab, thank you. Very nice change.

Re: [Script] WME Validator 1.0.0 / 26.05.2014

Fri Jun 20, 2014 5:59 pm

Hi, Validator stopped working for me and I don't know why, also I don't know where to start checking for the problem. I've searched but my searching skill have failed to find anything useful (I do get way too many results) . Can you point me to a relevant post or give me some pointers as to how to proceed?

Thank you.

Re: [Script] WME Validator 0.8.2 (BETA) / 09.03.2014

Thu Mar 13, 2014 2:22 pm

I notice that the YELLOW soft-turns-on segment error can sometimes hide other RED or BLUE warnings, which can be more important to restore. Is it possible to "shift/move" the soft-turns-warning to a lower level in the visual warnings on the map?

Especially panning over large areas of soft turn segments, you can oversee important notices if you leave the soft turns as they are.

Re: [Script] WME Validator 1.1.3 / 07.10.2014

Sat Oct 11, 2014 1:41 pm

Gerrit1965 wrote:Ahora me sale ... y no se carga el script

English please? ;)

Re: [Script] WME Validator 1.1.4 / 07.11.2014

Fri Dec 05, 2014 11:47 am

Is anybody else seeing un-wanted or un-realistic warnings?
See example below. I've experienced a couple of times the warning Unneeded node, I think it was when the other node was off screen.
Can't really duplicate/reproduce on the same segment, but I do get this warning on other segments while scrolling around the map.

Permalink
WME Validator strange warning.jpg
(155.98 KiB) Downloaded 2011 times

Re: [Script] WME Validator 1.1.4 / 07.11.2014

Fri Dec 05, 2014 12:49 pm

Olestas wrote:Yes, I get blue highlight sometimes, as there is problem.. but when I select segment it disappears.

A lot of those are from the Simple segments warning, if you've recently fixed some of them. But some also have other warnings, such as this Unneeded node, while it's connected.

Thess ones only change after de-selecting and selecting again.

Re: [Script] WME Validator 1.1.20 / 03.11.2016

Wed Mar 15, 2017 11:47 am

Even before the latest update, i did not have the "Me" tab for the validator options to show up, or a validator layer. I am using a Chrome book with the Chrome extention, I have also tired the greasy monkey extinction.

Re: [Script] WME Validator 1.1.20 / 03.11.2016

Wed Mar 15, 2017 4:13 pm

dspille wrote:I am now updated to 1.0.3, yet Validator is still not listed in the layer menu.

It is working for me, I am using the tampermonkey validator and the validator fix scripts.

Re: [Script] WME Validator 1.1.20 / 03.11.2016

Mon Feb 13, 2017 8:02 pm

There is something missing to be able to use in WME languages other than English, no?
Post a reply