Page 75 of 236

Re: [Script] WME Validator 1.1.20 / 03.11.2016

PostPosted: Wed Jan 04, 2017 9:08 pm
by dougp01
jdelosa wrote:Please open the script so that others can have at it, or signal to us that you want it to die on this hill so another talented script can start to work on a new one.....


I am ready for an alternative. It seems to me that in general, the idea of map validation is not exclusively "owned" by any one person. After all, isn't that what we do manually every time we edit?

Has anyone found a different tool that helps to streamline this otherwise arduous task?

Happy 2017,

Doug

Re: [Script] WME Validator 2018.11.10 (BETA)

PostPosted: Mon Jan 28, 2019 1:42 am
by dougp01
Does the validator include wrong state?

I am working in an area of NW Montana and finding some old problems with roads marked as Idaho. And yet the validator seems to miss these.

Thanks!

Re: [Script] WME Validator 2018.11.10 (BETA)

PostPosted: Tue Feb 26, 2019 3:23 pm
by DrDisaster
Agreed with 2/26/19 problems... won't allow edits to go into my "save queue" and nothing gets saved.

Re: [Script] WME Validator 2018.11.10 (BETA)

PostPosted: Tue Feb 26, 2019 6:18 pm
by DrDisaster
Yes, I disabled all scripts and re-enabled them one at a time until I came to Validator. Tried several on/off cycles and it's definitely Validator.

Re: [Script] WME Validator 1.1.16 / 29.01.2016

PostPosted: Tue Feb 23, 2016 3:41 pm
by driver_ratchet
Hello, good morning !, I need your help downloading the file to install offline, I'm having trouble installing from the webstore. thanks

Re: [Script] WME Validator 1.1.20 / 03.11.2016

PostPosted: Tue Nov 08, 2016 2:15 pm
by dspille
Great script! Thank you for the update!

Re: [Script] WME Validator 1.1.20 / 03.11.2016

PostPosted: Fri Feb 10, 2017 4:43 pm
by dspille
CNOR_IL wrote:It has been a long time that the validator does not work for me.
I tried to uninstall the extension and reinstall it.
I tried to change the language of WAZE map editor and Google chrome.
And it still does not work.


This extension has not worked in several months because the author has not updated it for significant changes to WME. See discussion above, it appears author may begin work again on it, but in the meantime, it does not work for anyone if I understand correctly.

Re: [Script] WME Validator 1.1.20 / 03.11.2016

PostPosted: Fri Feb 10, 2017 10:57 pm
by dspille
lopaolo69 wrote:How I can kill this popup?


Just disable the Validator extension.

Re: [Script] WME Validator 1.1.20 / 03.11.2016

PostPosted: Wed Mar 15, 2017 4:04 pm
by dspille
I am now updated to 1.0.3, yet Validator is still not listed in the layer menu.

Re: [Script] WME Validator 1.1.20 / 03.11.2016

PostPosted: Wed May 10, 2017 5:34 pm
by dspille
juliansean wrote:I am not sure if we have a "team" working to update validator, but it is flagging "E." in a street name. But, when it's Ave E. we need the period or it says Avenue East instead of Avenue E .... Thank you for anyone who looks into this.

Sean


Looks like that flag is something that is coming from our Texas localization file. I'm wondering if we can add exceptions for N-S-E-W?

Code: Select all
Enable #130 "Custom check" to find a dot in street names, but allow dots at Ramps:
    "130.enabled": true,
    "130.params": {
        "titleEN": "Street name with a dot",
        "problemEN": "There is a dot in the street name (excluding Ramps)",
        "solutionEN": "Expand the abbreviation or remove the dot",
        "template": "${type}:${street}",
        "regexp": "D/^[^4][0-9]?:.*\\./",
    },