Page 1 of 236

Re: [Script] WME Validator 1.1.16 / 29.01.2016

PostPosted: Wed May 18, 2016 7:43 am
by abc1357
I am in the US and was using Validator on Chrome. It stopped working for me today. I tried reinstalling 1.1.16 and all it says is "Sorry, You cannot use WME Validator over here. Please check the forum thread
for more information." I couldn't find any info in this thread

Re: [Script] WME Validator 1.1.16 / 29.01.2016

PostPosted: Wed May 18, 2016 5:08 pm
by abc1357
I have determined that this is probably due to a bug in WME that caused my username to be [missing %{username} value]. There's a separate topic on this.

Re: [Script] WME Validator 1.1.8 / 07.05.2015

PostPosted: Wed Nov 04, 2015 3:06 pm
by aBshield
bmtg wrote:New version of WME interface rolled out this morning. No more "me" tab, and therefore no more Validator settings. And the script doesn't appear to work, at least on my system.

bmtg

Just for some additional confirmation, I see the same.

Re: [Script] WME Validator 1.1.15 / 13.12.2015

PostPosted: Tue Dec 29, 2015 6:13 pm
by aBshield
Restricted turns are now absolute and no longer penalty based, which can cause problems when all access into an area, such as a dead-end or a private installation, are restricted. Full details here, but essentially the route ends early and potentially in erroneous locations.

I thought I'd flag this here in case this is something WME Validator could potentially test for. As I write this though, didn't we have something like this way back? Was this impacted by the same change that lost some other functionality?

Re: [Script] WME Validator 1.1.19 / 04.06.2016

PostPosted: Mon Oct 03, 2016 6:12 pm
by aBshield
Is the script truly encrypted or merely obfuscated?

Re: [Script] WME Validator 1.1.20 / 03.11.2016

PostPosted: Thu Dec 01, 2016 3:50 pm
by aBshield
ldriveskier wrote:I am VERY happy that Validator is working again. Thank you!!! However, I get a pop-up every time I open a page in WME or hard refresh WME. I don't know if it is something that changed in Validator or an incorrect setting on my end, but it is annoying. Can someone help to get rid of this please?

Thank you!

The Validator version hasn't incremented from early November. I'd venture a guess that WME changed in such a way that Validator appears functional again, but it doesn't look like it was specifically updated to be compatible with recent WME versions. That could explain why the disclaimer keeps popping up and perhaps other functionality may not be solid.

Re: [Script] WME Validator 1.1.20 / 03.11.2016

PostPosted: Sat Jul 01, 2017 12:19 am
by AeRoBianCo
Me too...

Re: [Script] WME Validator 1.1.20 / 03.11.2016

PostPosted: Sat Jul 15, 2017 3:40 am
by AeRoBianCo
dspille wrote:
ali_zali wrote:hi guys
what should i do with this error???


You should read the discussion above, but Validator is no more. Check out the new replacement, WME Magic.


WME Magic

Re: [Script] WME Validator 1.1.8 / 07.05.2015

PostPosted: Mon Oct 12, 2015 4:53 am
by afrenchpress
Great tool! Just commenting to provide that "motivation"

Re: [Script] WME Validator 0.4.2 (BETA) / 07.07.2014

PostPosted: Tue Jan 07, 2014 11:35 pm
by AlanOfTheBerg
Nice stuff here. Please add to https://www.waze.com/wiki/Plugins