Meldungen erscheinen nicht mehr auf der Karte

Moderators: Unholy, top_gun_de, argus-cronos, Error79

Meldungen erscheinen nicht mehr auf der Karte

Postby Jerec35 » Tue Jul 01, 2014 8:15 pm

Guten Abend Ihr Lieben,

Habe folgendes Phänomen: Wenn ich eine Staumeldung absetze bekomme ich die Punkte gutgeschrieben und das Segment wird eingefärbt. Aber das Stauzeichen fehlt und in allen Berichten steht aktualisiert von Waze und nicht mein Name...
Bei Gefahrenmeldungen hingegen tritt es nicht auf !

Ich meine es tritt bei mir erst seit dem Update auf 3.8.0 auf.
Vielleicht habt Ihr es auch beobachten können.

Gruß aus Berlin
Jerec35
Image
AM Region Berlin & Eberswalde, CM Deutschland (Germany)
iOS Beta tester/WME Beta tester
Jerec35
Country Manager
Country Manager
 
Posts: 926
Joined: Wed Dec 11, 2013 6:01 am
Location: Berlin, Germany
Has thanked: 1128 times
Been thanked: 472 times

Re: Meldungen erscheinen nicht mehr auf der Karte

Postby omba_de » Tue Jul 01, 2014 8:25 pm

Servus Jerec.
Seit 3.8 habe ich noch nix gemeldet. Mache ich morgen mal testhalber.

Aber entweder habe ich dazu schon was im US-Forum gelesen, oder mir ist das auch einmal aufgefallen, hab's aber dann nicht weiter beobachtet...
Ich melde mich nach dem Test wieder.
Probleme mit i-Gerät und Waze? Bitte melden. Als iOS-expert kann ich dir vielleicht weiter helfen!
Image


AT-Wiki
Wie Waze Routen Kalkuliert
omba_de
Global Champs Localizers
Global Champs Localizers
 
Posts: 6521
Joined: Fri Feb 17, 2012 5:08 pm
Location: Austria / Germany
Has thanked: 1387 times
Been thanked: 1825 times

Re: Meldungen erscheinen nicht mehr auf der Karte

Postby Jerec35 » Wed Jul 02, 2014 7:11 pm

Update vom 02.07.2014

Scheint doch ab und zu auch bei den Staumeldungen wieder zu funktionieren.

Gruß Jerec35
Image
AM Region Berlin & Eberswalde, CM Deutschland (Germany)
iOS Beta tester/WME Beta tester
Jerec35
Country Manager
Country Manager
 
Posts: 926
Joined: Wed Dec 11, 2013 6:01 am
Location: Berlin, Germany
Has thanked: 1128 times
Been thanked: 472 times

Re: Meldungen erscheinen nicht mehr auf der Karte

Postby TheUjulala » Mon Jul 07, 2014 10:00 am

Hi ihr Alle!

Ich kann das bestätigen. Meistens funktioniert es, aber manchmal eben nicht!

Wenn ich eine Meldungen (Stau, Gefahr) mache, erscheint die dann nicht auf der Karte. Das finde ich irgendwie ärgerlich. Zum Beispiel habe ich heute ein liegengebliebenes Auto gemeldet ("Gefahr"-> "Unterwegs"), und ist nicht erschienen. Obwohl mir die Punkte gut geschrieben werden!

Man hat ja auch nicht die Möglichkeit, eine Übersicht zu erhalten, über die gemeldeten Berichte. Das geht ja nur, wenn man am Anfang auf "xy Benutzer haben yz Berichte in der Nähe eingestellt" klickt (oder beim Navigieren beim Auswählen der Route). Oder finde ich die Funktion einfach nicht ?!?

Ich benutze: iPhone 5S iOS 7.1.2, Waze 3.8.0

Danke und viele Grüße
TheUjulala
 
Posts: 10
Joined: Fri Nov 08, 2013 7:36 am
Has thanked: 0 time
Been thanked: 0 time

Re: Meldungen erscheinen nicht mehr auf der Karte

Postby TheUjulala » Mon Jul 07, 2014 10:22 am

Nachtrag: hab die Funktion für "alle Meldungen" inzwischen gefunden ;)
TheUjulala
 
Posts: 10
Joined: Fri Nov 08, 2013 7:36 am
Has thanked: 0 time
Been thanked: 0 time


Return to IPhone

Who is online

Users browsing this forum: No registered users