Street Names wrong characteres

The place to get information and ask questions about everything to do with properly and successfully editing the Waze Map.

Use this forum for all general editing questions, and the sub-forums for specific types of Waze Map Editor features.

Moderators: Unholy, bextein

Re: Street Names wrong characteres

Postby henriquemcse » Mon Jul 16, 2012 11:03 am

Hi there!
Any fix for this issue? I´m having the same problem with my samsung galaxy young.
henriquemcse
 
Posts: 1
Joined: Sat Jul 14, 2012 4:34 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Street Names wrong characteres

Postby gettingthere » Thu Mar 22, 2012 4:46 pm

XSkinner wrote:Yes!! Right thats is what im seeing too... What could be?


Bug in the application for that specific Android device / OS version / screen resolution. Waze will need to reproduce it and fix.
San Diego, California USA and Tijuana, Mexico
gettingthere
EmeritusChamps
EmeritusChamps
 
Posts: 6092
Joined: Fri Nov 05, 2010 5:30 am
Location: Southern California, USA
Has thanked: 42 times
Been thanked: 211 times

Re: Street Names wrong characteres

Postby gerben » Wed Apr 18, 2012 1:23 am

The latest beta has fixes for some (not all) devices that experienced this problem. If you have not already installed it, please do. Download link can be found in the announcements- and client forums.
Nokia Lumia 920 (WP8 3.7.6 client)
Countrymanager The Netherlands
ImageImageImageImage
gerben
 
Posts: 4783
Joined: Sun Dec 13, 2009 10:42 pm
Location: Almelo
Has thanked: 33 times
Been thanked: 196 times

Re: Street Names wrong characteres

Postby fukinho » Thu Oct 11, 2012 7:31 pm

Jhenya wrote:It's October now, but no changes...

Hi from Caracas - Venezuela, I got the same problem with a Samsung Galaxy Young, I`m waiting a fix for this bug!!!
fukinho
 
Posts: 1
Joined: Thu Sep 27, 2012 5:03 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Street Names wrong characteres

Postby floppyrod84 » Wed Oct 31, 2012 6:14 pm

Woohoo! Go Waze :-) Glad you guys are all ok now. Now get driving :-D

Sent from my GT-I9100P using Tapatalk 2
floppyrod84
 
Posts: 2569
Joined: Wed Jan 19, 2011 3:17 pm
Location: Sheerness, Kent, UK
Has thanked: 40 times
Been thanked: 41 times

Re: Street Names wrong characteres

Postby floppyrod84 » Fri Oct 26, 2012 9:24 pm

I would say read what I posted and do it. If enough people show they are affected, it'll be more likely they will fix it.

Sent from my GT-I9100P using Tapatalk 2
floppyrod84
 
Posts: 2569
Joined: Wed Jan 19, 2011 3:17 pm
Location: Sheerness, Kent, UK
Has thanked: 40 times
Been thanked: 41 times

Re: Street Names wrong characteres

Postby floppyrod84 » Thu Aug 02, 2012 5:19 pm

Well it does seem to work when someone actually contacts them ;-)

Sent from my GT-I9100P using Tapatalk 2
floppyrod84
 
Posts: 2569
Joined: Wed Jan 19, 2011 3:17 pm
Location: Sheerness, Kent, UK
Has thanked: 40 times
Been thanked: 41 times

Re: Street Names wrong characteres

Postby floppyrod84 » Mon Jul 16, 2012 4:39 pm

Did you not read the last post before posting?

Sent from my GT-I9100P using Tapatalk 2
floppyrod84
 
Posts: 2569
Joined: Wed Jan 19, 2011 3:17 pm
Location: Sheerness, Kent, UK
Has thanked: 40 times
Been thanked: 41 times

Re: Street Names wrong characteres

Postby floppyrod84 » Sat Jun 23, 2012 2:05 am

Instead of posting on the forum, has anyone actually tried to contact Waze directly? They don't really read the forums, too much here.
Use the NanoRep box on the Support page.

Sent from my GT-I9100P using Tapatalk 2
floppyrod84
 
Posts: 2569
Joined: Wed Jan 19, 2011 3:17 pm
Location: Sheerness, Kent, UK
Has thanked: 40 times
Been thanked: 41 times

Re: Street Names wrong characteres

Postby floppyrod84 » Wed Jun 20, 2012 10:30 am

A search of the forum would show there are known graphic problems with certain Galaxy models :-P

Sent from my GT-I9100P using Tapatalk 2
floppyrod84
 
Posts: 2569
Joined: Wed Jan 19, 2011 3:17 pm
Location: Sheerness, Kent, UK
Has thanked: 40 times
Been thanked: 41 times

PreviousNext

Return to Waze Map Editor

Who is online

Users browsing this forum: Exabot [Bot]