Street Names wrong characteres

The place to get information and ask questions about everything to do with properly and successfully editing the Waze Map.

Use this forum for all general editing questions, and the sub-forums for specific types of Waze Map Editor features.

Moderators: Unholy, bextein

Re: Street Names wrong characteres

Postby Exris » Mon May 14, 2012 10:16 am

gerben wrote:The latest beta has fixes for some (not all) devices that experienced this problem. If you have not already installed it, please do. Download link can be found in the announcements- and client forums.


With beta v3.1.99.105 installed on Samsung Galaxy Y GT-S5360 having same issue.
Exris
 
Posts: 1
Joined: Wed Dec 21, 2011 11:13 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Street Names wrong characteres

Postby ositis » Thu May 17, 2012 4:30 pm

I am having the same problem with this phone model. Please fix :-(
ositis
 
Posts: 3
Joined: Fri Feb 03, 2012 6:18 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Street Names wrong characteres

Postby cesarangomez » Fri May 18, 2012 1:48 pm

I have same problem with my Galaxy Ace all the streets names and numbers appear very strange, someone know the solution?

i also have a Motorola Defy, ipad 2, 3 and work fine in them
cesarangomez
 
Posts: 1
Joined: Fri Aug 12, 2011 1:21 am
Has thanked: 0 time
Been thanked: 0 time

Re: Street Names wrong characteres

Postby PeppeBytes » Mon Jun 11, 2012 3:08 pm

Hi to all,
I have the same issue on my Samsung Galaxy Ace (GT-S5830i) with Android 2.3.6 build Version Gingerbread.XXLB1 with the street name on map.
see the pics

SC20120611-163139.png
SC20120611-163139.png (124.34 KiB) Viewed 3600 times


This is Rome, Via Cristoforo Colombo, but is not possible to read the street name.

have someone the solution?
PeppeBytes
 
Posts: 6
Joined: Tue Jun 29, 2010 3:05 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Street Names wrong characteres

Postby juandavid136 » Mon Jun 11, 2012 4:58 pm

I try to navigate on my waze, but the streets name are blurry and i cant understand them. Is there a problem with waze or my cellphone? i have an android samsumg galaxy ace

here is a photo

Image


picture from new york:

Image
juandavid136
 
Posts: 3
Joined: Wed Jun 06, 2012 2:30 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Street Names wrong characteres

Postby PeppeBytes » Wed Jun 20, 2012 6:53 am

no-one have a solution for this issue or know if there is open a trouble?
PeppeBytes
 
Posts: 6
Joined: Tue Jun 29, 2010 3:05 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Street Names wrong characteres

Postby floppyrod84 » Wed Jun 20, 2012 10:30 am

A search of the forum would show there are known graphic problems with certain Galaxy models :-P

Sent from my GT-I9100P using Tapatalk 2
floppyrod84
 
Posts: 2582
Joined: Wed Jan 19, 2011 3:17 pm
Location: Sheerness, Kent, UK
Has thanked: 46 times
Been thanked: 45 times

Re: Street Names wrong characteres

Postby PeppeBytes » Thu Jun 21, 2012 2:54 pm

i have posted on the thread in the client section.
@other people that have the same issue, please post your reply on it.
viewtopic.php?f=3&t=20682&p=187393#p187393
PeppeBytes
 
Posts: 6
Joined: Tue Jun 29, 2010 3:05 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Street Names wrong characteres

Postby mi6300m » Thu Jun 21, 2012 4:30 pm

I too am having this same issue but I am Using an HTC Thunderbolt. I've tried uninstalling several time to fix the issue, no luck.
mi6300m
 
Posts: 2
Joined: Thu Oct 01, 2009 6:21 pm
Has thanked: 0 time
Been thanked: 0 time

Street Names wrong characteres

Postby AuroraCruz » Fri Jun 22, 2012 5:00 pm

I also have Galaxy Y.. and as i can see this is a common problem.. I see weird characters instead of the street names........ are you guys triying to fix this issue??... I really love waze... And i was looking foward to finally get this aplication.. but now.. I'm having this issue..
AuroraCruz
 
Posts: 1
Joined: Fri Jun 22, 2012 12:24 am
Has thanked: 0 time
Been thanked: 0 time

PreviousNext

Return to Waze Map Editor

Who is online

Users browsing this forum: Exabot [Bot], Google Feedfetcher, Kkervinjones, Yahoo [Bot]