[Script] Livemap Navigation Browser Addon [Deprecated]

Discussion for the unofficial, community-developed addons, extensions and scripts built for the Waze Map Editor.

The official index of these tools is the Community Plugins, Extensions and Tools wiki page.

Moderators: Unholy, bextein

Forum rules
Discussion for the unofficial, community-developed addons, extensions and scripts built for the Waze Map Editor.

DO NOT START a new thread unless it is about a new idea. Keep discussion of existing tools within the main thread for that tool.

The official index of these tools is the Community Plugins, Extensions and Tools wiki page.

Re: [Script] Livemap Navigation Browser Addon (v0.6)

Postby leocylau » Fri Jan 18, 2013 12:47 pm

working fine. wonderful work indeed ;)
leocylau
Waze Global Champs
Waze Global Champs
 
Posts: 3476
Joined: Tue Jul 27, 2010 4:21 pm
Location: Newcastle upon Tyne, United Kingdom
Has thanked: 672 times
Been thanked: 418 times

Re: [Script] Livemap Navigation Browser Addon (v0.6)

Postby AlanOfTheBerg » Fri Jan 18, 2013 2:36 am

Fine for me.
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23587
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1123 times
Been thanked: 4770 times

Re: [Script] Livemap Navigation Browser Addon (v0.6)

Postby CBenson » Fri Jan 18, 2013 1:53 am

No problems that I've noticed here.
CBenson
Waze Global Champs
Waze Global Champs
 
Posts: 10330
Joined: Wed Nov 03, 2010 9:13 pm
Location: Crownsville, MD, US
Has thanked: 1069 times
Been thanked: 2355 times

Re: [Script] Livemap Navigation Browser Addon (v0.6)

Postby iainhouse » Fri Jan 18, 2013 1:43 am

Seems to be working correctly, although I haven't had many opportunities to use it recently. :D
iainhouse
Country Manager
Country Manager
 
Posts: 7442
Joined: Mon Jul 23, 2012 5:16 pm
Location: on the road from London to insanity
Has thanked: 1433 times
Been thanked: 4906 times

Re: [Script] Livemap Navigation Browser Addon (v0.6)

Postby Timbones » Fri Jan 18, 2013 12:58 am

*bump*

Any problems with this?
Timbones
Coordinators
Coordinators
 
Posts: 6674
Joined: Wed Feb 09, 2011 10:33 am
Location: York, UK
Has thanked: 970 times
Been thanked: 2606 times

Re: [Script] Livemap Navigation Browser Addon (v0.6)

Postby Timbones » Sun Jan 13, 2013 12:04 pm

New beta version for you all to try: Waze Livemap Navigation Script v0.72

  • Fixes the navigation images (thanks Alan)
  • Don't show 'next' link on last popup (thanks foxitrot)
  • Added total driving time to popup
I tried adding the relative distance/time/speed for each section, but got stuck.
I'll need to rewrite a lot of this script before I try doing anything more with it.
Timbones
Coordinators
Coordinators
 
Posts: 6674
Joined: Wed Feb 09, 2011 10:33 am
Location: York, UK
Has thanked: 970 times
Been thanked: 2606 times

Re: [Script] Livemap Navigation Browser Addon (v0.6)

Postby AlanOfTheBerg » Thu Jan 10, 2013 2:53 am

Timbones wrote:I also noticed, but thought it was for some other temporary reason. I'll see if I can fix it soon...

Here's a version with only the images changed. I thought that the addon also put the turn instructions right on each junction like WME does for URs. I guess I was wrong.

-Alan
Attachments
livemapnav-v071.user.js.zip
(5.15 KiB) Downloaded 257 times
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23587
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1123 times
Been thanked: 4770 times

Re: [Script] Livemap Navigation Browser Addon (v0.6)

Postby AlanOfTheBerg » Thu Jan 10, 2013 2:36 am

xteejx wrote:I'm getting a lot of "none"s come up in between instructions. Strangely it's only today I've noticed it.

Are you sure you are using the latest version? That was why .7 was put out.
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23587
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1123 times
Been thanked: 4770 times

Re: [Script] Livemap Navigation Browser Addon (v0.6)

Postby floppyrod84 » Thu Jan 10, 2013 1:04 am

I'm getting a lot of "none"s come up in between instructions. Strangely it's only today I've noticed it.

Sent from my GT-I9100 using Tapatalk 2
floppyrod84
 
Posts: 2569
Joined: Wed Jan 19, 2011 3:17 pm
Location: Sheerness, Kent, UK
Has thanked: 46 times
Been thanked: 45 times

Re: [Script] Livemap Navigation Browser Addon (v0.6)

Postby Timbones » Thu Jan 10, 2013 12:08 am

I also noticed, but thought it was for some other temporary reason. I'll see if I can fix it soon...

via mobile
Timbones
Coordinators
Coordinators
 
Posts: 6674
Joined: Wed Feb 09, 2011 10:33 am
Location: York, UK
Has thanked: 970 times
Been thanked: 2606 times

PreviousNext

Return to Addons, Extensions, and Scripts

Who is online

Users browsing this forum: laurenthembprd