Google/bing results flaky?

Moderators: krankyd, Unholy

Google/bing results flaky?

Postby AlanOfTheBerg » Fri Nov 11, 2011 3:41 pm

I've fielded multiple requests from users complaining about address location, or address not found. Two addresses for which I've updated the location in Waze still don't show the correct location, and both of them fail for bing and Google search results (Waze 3) even though both of those providers websites find the addresses just fine.

Has anyone else experienced this or have examples?

My two are:

14645 SW Davis Rd, Beaverton, OR (Waze address isn't even on Davis Rd, though I've set it in the House numbers layer; Google and bing = no results)
1325 Inglewood Ave, Eugene, OR (Waze address is updated and appears correct now, it was off by only one house; Google and bing = no results)
Wiki Resources: Map Editing Manual | Oregon Project/To-Do List
Oregon-based US Country Manager | iPhone5 - VZ - iOS 7.1 | Waze v3.7.9.925
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 19501
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 654 times
Been thanked: 2260 times

Re: Google/bing results flaky?

Postby AlanOfTheBerg » Fri Nov 11, 2011 9:57 pm

gettingthere wrote:I find the first one via Waze search results. I typed into Waze '14645 David Rd Beaverton'.
Found second one also via Waze search results. I typed '1325 Inglewood Ave Eugene'.

So the Waze results that are being returned are not in the correct location?

The 2nd one I think might be correct now. The 1st one is WAY off in Waze, not even on the right road. (It's Davis, not David, BTW.) Google now has it in the right place after I requested they move it.

The main issue, however, is that neither return any results under Google or Bing in the app.
Wiki Resources: Map Editing Manual | Oregon Project/To-Do List
Oregon-based US Country Manager | iPhone5 - VZ - iOS 7.1 | Waze v3.7.9.925
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 19501
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 654 times
Been thanked: 2260 times

Re: Google/bing results flaky?

Postby AlanOfTheBerg » Fri Nov 11, 2011 10:12 pm

gettingthere wrote:I don't know that I have ever seen street address searches show up on the Bing of Google results tab....I have only noticed POI results coming up on the Bing, Google, Yelp, FourSquare tabs. But then again I almost always navigate to POI's vs street addresses.

Hmmm..... I've never paid attention to that. Maybe you're right. But, IMO, that's not correct behavior and I don't know why they'd do it that way.

gettingthere wrote:If Wazers are just trying to navigate to their home, they can always PIN it from the map.

True enough, but this isn't just happening to home addresses. One should not have to tap-hold on a location to set it as the destination point, especially if it's not an address or location they know, which may be the case for friends or family coming to your housewarming, and they've never been there before. Address searches should be coming up in Google and Bing at the very least.
Wiki Resources: Map Editing Manual | Oregon Project/To-Do List
Oregon-based US Country Manager | iPhone5 - VZ - iOS 7.1 | Waze v3.7.9.925
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 19501
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 654 times
Been thanked: 2260 times

Re: Google/bing results flaky?

Postby AlanOfTheBerg » Fri Nov 11, 2011 11:34 pm

bgodette wrote:
AlanOfTheBerg wrote:The House Numbers in cartouche_old only have the Suggested Street Name filled out, it's possibly the problem for both.

That is unlikely to have anything to do with the app not giving Google or Bing search results, which is the core issue I am bringing forth.
Wiki Resources: Map Editing Manual | Oregon Project/To-Do List
Oregon-based US Country Manager | iPhone5 - VZ - iOS 7.1 | Waze v3.7.9.925
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 19501
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 654 times
Been thanked: 2260 times

Re: Google/bing results flaky?

Postby AlanOfTheBerg » Mon Nov 28, 2011 4:04 pm

Here's the answer from Perlin, which I have replied already I disagree with.

Perlin wrote:What you described is not a bug.
Waze is the main search engine for finding addresses, therefore it's the first (and only) to return you results if you're looking for a full and exact address.
The Bing and Google tabs (and the others) are searching for businesses, not for addresses.
It makes sense if you think about it. Google and Bing don't hold databases of addresses, as Waze does. If you search for an address on Google, it won't bring you the address itself, but rather websites that contain this address.


There's no logical reason to discount google/maps search results. The Waze address location is likely to be wrong because it cannot be properly located.
Wiki Resources: Map Editing Manual | Oregon Project/To-Do List
Oregon-based US Country Manager | iPhone5 - VZ - iOS 7.1 | Waze v3.7.9.925
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 19501
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 654 times
Been thanked: 2260 times

Re: Google/bing results flaky?

Postby AlanOfTheBerg » Tue Nov 29, 2011 5:44 pm

I put the house number location where it should be in the House Numbers layer. I also go to Google to adjust the pin if it is wrong. If it is business, I note to the requester that I have done this, but it is the job of the business owner to manage their location. I haven't figured out if bing even offers a way for us to adjust address location. I think not.
Wiki Resources: Map Editing Manual | Oregon Project/To-Do List
Oregon-based US Country Manager | iPhone5 - VZ - iOS 7.1 | Waze v3.7.9.925
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 19501
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 654 times
Been thanked: 2260 times

Re: Google/bing results flaky?

Postby bgodette » Fri Nov 11, 2011 11:07 pm

AlanOfTheBerg wrote:14645 SW Davis Rd, Beaverton, OR (Waze address isn't even on Davis Rd, though I've set it in the House numbers layer; Google and bing = no results)
1325 Inglewood Ave, Eugene, OR (Waze address is updated and appears correct now, it was off by only one house; Google and bing = no results)

The House Numbers in cartouche_old only have the Suggested Street Name filled out, it's possibly the problem for both.
ImageImage
bgodette
Waze Global Champs
Waze Global Champs
 
Posts: 2939
Joined: Wed Jul 06, 2011 8:19 pm
Location: Denver, CO
Has thanked: 36 times
Been thanked: 229 times

Re: Google/bing results flaky?

Postby dmcconachie » Mon Nov 28, 2011 4:13 pm

If anything is flaky, I would say it's the waze results. I can't get it to return the correct street, let alone number! Even if I'm on the street I search for!

Sent from my Galaxy Nexus using Tapatalk
dmcconachie • UK Country Admin • Forum Moderator • Former Global Champ
Nexus 4 • Android 4.3
UK WikiFB PageForum FAQCurrent status
dmcconachie
 
Posts: 6021
Joined: Sat May 22, 2010 11:44 pm
Location: Edinburgh, UK
Has thanked: 80 times
Been thanked: 260 times

Re: Google/bing results flaky?

Postby dmcconachie » Fri Dec 16, 2011 4:55 pm

I've raised it with HQ following a similar earlier thread. Will forward this topic too.
dmcconachie • UK Country Admin • Forum Moderator • Former Global Champ
Nexus 4 • Android 4.3
UK WikiFB PageForum FAQCurrent status
dmcconachie
 
Posts: 6021
Joined: Sat May 22, 2010 11:44 pm
Location: Edinburgh, UK
Has thanked: 80 times
Been thanked: 260 times

Re: Google/bing results flaky?

Postby gettingthere » Fri Nov 11, 2011 9:46 pm

AlanOfTheBerg wrote:I've fielded multiple requests from users complaining about address location, or address not found. Two addresses for which I've updated the location in Waze still don't show the correct location, and both of them fail for bing and Google search results (Waze 3) even though both of those providers websites find the addresses just fine.

Has anyone else experienced this or have examples?

My two are:

14645 SW Davis Rd, Beaverton, OR (Waze address isn't even on Davis Rd, though I've set it in the House numbers layer; Google and bing = no results)
1325 Inglewood Ave, Eugene, OR (Waze address is updated and appears correct now, it was off by only one house; Google and bing = no results)


I find the first one via Waze search results. I typed into Waze '14645 Davis Rd Beaverton'.
Found second one also via Waze search results. I typed '1325 Inglewood Ave Eugene'.

So the Waze results that are being returned are not in the correct location?
Last edited by gettingthere on Fri Nov 11, 2011 10:02 pm, edited 1 time in total.
Wazer in San Diego, California USA and Tijuana, Mexico
iPhone 5, iOS 7.1, Waze 3.7.8
gettingthere
Waze Global Champs
Waze Global Champs
 
Posts: 5987
Joined: Fri Nov 05, 2010 5:30 am
Location: Southern California, USA
Has thanked: 22 times
Been thanked: 134 times

Next

Return to Search

Who is online

Users browsing this forum: No registered users