These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.
Post by mybella7930
I'm newer to using Waze, running iOS 9.1 and Waze 4.0.1.1, and I'm having a couple issues. I have searched the forums, and cannot find anything similar.

1) Once I imported my calendar events into Waze, my events within Calender app were duplicated. Which in turn meant I now also had 2 Waze events, resulting in 2 Waze notifications for the same 1 appointment.

2) Is there any way to get Waze "Time To Leave" notifications WITHOUT having a notification setting added to the Calendar app event? Since that is being set automatically, I'm getting an alert from Calendar app and an alert from Waze. And, because of my issue #1, I'm actually getting 2 Calendar notifications and 2 Waze notifications - which means a total of FOUR notifications for ONE appointment.

I believe issue #1 might have been due to a 3rd party app also having access to my calendar. I have removed the account to test. Any insight/assistance on either issue would be appreciated.
mybella7930
Posts: 1

Post by ncgiant
Happy to report my appradio is working flawlessly... since downgrading to 3.9. This app is useless with the 4.x updates. Nav line too big, info bars take up 80% of the screen, gps doesn't register most of the time. Way to break what was a great tool for driving
ncgiant
Posts: 12
Has thanked: 2 times
Been thanked: 5 times

Post by no1uknow
Cannot log into facebook to connect waze. (Sorry if this has been addressed previously.)
no1uknow
Waze Mentor
Waze Mentor
Posts: 776
Has thanked: 110 times
Been thanked: 470 times
no1uknow :twisted:
Harrisburg, PA, USA

Post by no1uknow
no1uknow wrote:Cannot log into facebook to connect waze. (Sorry if this has been addressed previously.)
My problem was with Safari settings. I had cookies blocked and that's why I couldn't log in to Facebook through Waze. All good now. :mrgreen: :geek:
no1uknow
Waze Mentor
Waze Mentor
Posts: 776
Has thanked: 110 times
Been thanked: 470 times
no1uknow :twisted:
Harrisburg, PA, USA

Post by Norman-Conquest
I have nothing but problems with this version I'm afraid.

* When trying to access contacts list I get the 'Uh-Oh' message every time. This also means that I can't clear any notifications within the app itself either.

* Either it's not picking up traffic info or not showing it, but the routing seems terrible now. It's constantly way off the mark when it comes to time and doesn't seem to re-route dynamically at all now.

* I can't seem to report any delays at all they don't show up.

I tried reinstalling which hasn't helped.

What's happened, this used to be a good app??!!
Norman-Conquest
Posts: 1
Has thanked: 3 times

Post by Noslak88
Lock North Up still doesn't work.

Everytime I start the app, I have to do it all over again.

Also, the app always defaults to my location being at the bottom of the screen.
Noslak88
Posts: 1

Post by nzahn1
I've seen allusions to my issue in this thread tangential to the discussion of 'Alert Only' mode.
[BUG REPORT]
When connected via bluetooth to my car stereo (Ford Sync / MyFordTouch) whenever there is a Waze notification/instruction the app pauses my third party music app (Amazon Music, Podcast, etc), plays the Waze sounds, then reverts to the basic "Music" app. Somethings not right...
nzahn1
Coordinators
Coordinators
Posts: 1622
Has thanked: 603 times
Been thanked: 725 times

Rank 6 | US Local Champ | Mid-Atlantic Coordinator | iOS Beta | WME Beta
WME Profile | E-mail | MD Twitter | MDForum | MDWiki

Post by nzahn1
Seat6a wrote:The automatic routing feature should be able to be turned off. I don't want it to guess my route every time I turn on Waze. Currently, I'm forced to choose either having no saved locations or having to stop the automatic navigation every time I start the app. That's silly.

And CarPlay. Waze really needs CarPlay.


Sent from my iPhone using Tapatalk
tonytx05 wrote:If you go to Settings->General and turn off "Location Reporting", does that make it stop?
Actually, just go to your waze dashboard in a browser, and uncheck the "Allow auto-suggestions for destinations" box.
nzahn1
Coordinators
Coordinators
Posts: 1622
Has thanked: 603 times
Been thanked: 725 times

Rank 6 | US Local Champ | Mid-Atlantic Coordinator | iOS Beta | WME Beta
WME Profile | E-mail | MD Twitter | MDForum | MDWiki

Post by nzahn1
BUG REPORT:
When I'm using the app, or just after start-up, and I receive a reply to a closure (in-app or WME), I have the following issues:
  1. There is no location information for the closure. I have no idea which closure the user 'reply' is coming from, and now way to figure it out.
  2. Once I close the notification or draft response window, the entire map (except for the menu buttons) is greyed out and unusable.
I've replicated this on my device numerous times. Also replied to CC#BUG-0941
nzahn1
Coordinators
Coordinators
Posts: 1622
Has thanked: 603 times
Been thanked: 725 times

Rank 6 | US Local Champ | Mid-Atlantic Coordinator | iOS Beta | WME Beta
WME Profile | E-mail | MD Twitter | MDForum | MDWiki

Post by nzahn1
WuTangCool wrote:When you have the speedometer enabled, it would be great if it would notify the driver if they go 10km over the speed limit. or what ever local speed, they use e.g. 10km or 10 miles.

I recently got a ticket for going 11km over the speed limit.
Stay tuned. Coming soon...
nzahn1
Coordinators
Coordinators
Posts: 1622
Has thanked: 603 times
Been thanked: 725 times

Rank 6 | US Local Champ | Mid-Atlantic Coordinator | iOS Beta | WME Beta
WME Profile | E-mail | MD Twitter | MDForum | MDWiki