Post by MajkiiTelini
Hlášení kolony ani ničeho jiného by nemělo mít vliv na routing. Kolona je pouze informativní hlášení pro ostatní řidiče. Zpomalení si musí "všimnout" sám routovací server.
MajkiiTelini
Area Manager
Area Manager
Posts: 804
Has thanked: 93 times
Been thanked: 237 times
Send a message

Post by MajkiiTelini
Junction Angle Info ve formě skriptu (ne rozšíření) funguje pouze v anglické verzi WME, podařilo se mi ho rozchodit i v ostatních jazykových verzích, krátký návod v angličtině jsem umístil do vlákna skriptu: viewtopic.php?p=1536368#p1536368
MajkiiTelini
Area Manager
Area Manager
Posts: 804
Has thanked: 93 times
Been thanked: 237 times
Send a message

Post by MajkiiTelini
Ahoj, trasy počítá server, kvůli tomu reinstalaci dělat nemusíš. Jedná se o častou "stížnost", ale má logický základ. Určitě máš zapnutou volbu "Vyhnout se zpoplatněným úsekům" nebo "Vyhnout se dálnicím", že? Waze totiž při dlouhých trasách (nad 100 km, ještě více se to projeví nad 200 km) výrazně preferuje vyšší třídy silnic i za cenu delšího času, tzn. že třeba II. třídy používá prakticky jen na začátku a na konci trasy a uprostřed trasy takřka za každou cenu preferuje 1. třídy a vyšší.

Ty další tvé problémy vypadají spíš na problémy s připojením, ale těžko říct.
MajkiiTelini
Area Manager
Area Manager
Posts: 804
Has thanked: 93 times
Been thanked: 237 times
Send a message


Post by MajkiiTelini
Já jsem si třeba hlas neměnil hodně dlouho (mám Elišku) a slovní upozornění jsem také poprvé slyšel tento týden, předtím vždy jenom cinknutí.
MajkiiTelini
Area Manager
Area Manager
Posts: 804
Has thanked: 93 times
Been thanked: 237 times
Send a message


Post by MajkiiTelini
Ahoj, tohle odpovídá chování při hledání opravdu dlouhých tras (cca > 800 km), kdy se routing počítá dle Google map, které s funkcionalitou známek nepočítají...

Když si cestu rozdělíš na menší (stačí záchytný bod někde v půlce), už by to mělo fungovat.
MajkiiTelini
Area Manager
Area Manager
Posts: 804
Has thanked: 93 times
Been thanked: 237 times
Send a message



Post by MajkyB
Ahojte,mam otazku,mozno mi bude niekto vediet poradit.
Nainstaloval som si Waze na Android radio do Skody Octavia 3 s Androidom 7.1.2.
Hned na zaciatku pri vybere krajiny som nastavil Slovencinu,ale jazyk bol stale Anglicky,samozrejme mam pripojeny funkcny 3G modem,cize internet funguje.
Ak prepnem jazyk na Cestinu,aplikacia si vyziada restart,a nasledne je vsetko v Cestine,ale ked nastavim Slovencinu,po restarte aplikacie je tam zasa Anglicky jazyk. :o
Neviem to nejak rucne prepisat v aplikacii aby tam bol SK jazyk?
Dakujem :)
MajkyB
Posts: 2
Send a message