[Script] WME Validator v2021.3.5 (+ PLACES BETA)

Discussion for the unofficial, community-developed addons, extensions and scripts built for the Waze Map Editor.

The official index of these tools is the Community Plugins, Extensions and Tools wiki page.

Moderators: Unholy, bextein, Glodenox, JustinS83

Forum rules
Discussion for the unofficial, community-developed addons, extensions and scripts built for the Waze Map Editor.

DO NOT START a new thread unless it is about a new idea. Keep discussion of existing tools within the main thread for that tool.

The official index of these tools is the Community Plugins, Extensions and Tools wiki page.

Re: [Script] WME Validator 1.1.20 / 03.11.2016

Postby RichardPyne » Mon Apr 03, 2017 10:59 pm

JoshJMM wrote:that's no problem if you are looking at a small town, but I'm talking Denver, Atlanta, LA. If you want to pan around at 500ft you are going to be panning for a week.


The same applies when working large un or sparsely populated areas such as the farmlands, mountains, and deserts of Idaho and Utah.

While I do appreciate all the work that has been done to keep Validator working as much as it is, I would have unending gratitude if the scan report could work again.
RichardPyne
Area Manager
Area Manager
 
Posts: 305
Joined: Sat Mar 12, 2016 6:05 pm
Location: Lynndyl, Utah, USA
Has thanked: 358 times
Been thanked: 129 times

Re: [Script] WME Validator 1.1.20 / 03.11.2016

Postby RichardPyne » Fri Apr 07, 2017 1:26 pm

Mapman44 wrote:If you are using Google Chrome it may be a memory problem.


While I am using Chrome, it was working fine up until the last big WME breakage. Also, I recently update memory from 8GB to 24 GB.
RichardPyne
Area Manager
Area Manager
 
Posts: 305
Joined: Sat Mar 12, 2016 6:05 pm
Location: Lynndyl, Utah, USA
Has thanked: 358 times
Been thanked: 129 times

Re: [Script] WME Validator 1.1.20 / 03.11.2016

Postby RichardPyne » Sat Jun 02, 2018 4:21 pm

I will add my encouragement to revive WME Validator. For everything Magic is, it still doesn't provide the functionality I found most useful in Validator.
RichardPyne
Area Manager
Area Manager
 
Posts: 305
Joined: Sat Mar 12, 2016 6:05 pm
Location: Lynndyl, Utah, USA
Has thanked: 358 times
Been thanked: 129 times

Re: [Script] WME Validator 2019.09.24 (PLACES BETA)

Postby RichardPyne » Wed Jan 29, 2020 7:15 pm

Any progress or hope for Validator working again?
RichardPyne
Area Manager
Area Manager
 
Posts: 305
Joined: Sat Mar 12, 2016 6:05 pm
Location: Lynndyl, Utah, USA
Has thanked: 358 times
Been thanked: 129 times

Re: [Script] WME Validator 2019.09.24 (PLACES BETA)

Postby RichardPyne » Mon Mar 09, 2020 3:56 pm

Using version 2019.09.24 when trying to scan, it appears that the scan starts, then just stalls.
RichardPyne
Area Manager
Area Manager
 
Posts: 305
Joined: Sat Mar 12, 2016 6:05 pm
Location: Lynndyl, Utah, USA
Has thanked: 358 times
Been thanked: 129 times

Re: [Script] WME Validator 2019.09.24 (PLACES BETA)

Postby RichardPyne » Wed Apr 01, 2020 7:19 pm

iangpowell wrote:Brand new installation of this script, and it's not working as described in the last few posts. Installed fine, and to get it to display in the left panel also had to install WME Fix Map Object as described.

Click play, and it tells me "starting! layers are off to scan faster", and then nothing. It doesn't strictly crash, as I can still click around, and pause/stop, but no report appears and nothing else happens.

I've disabled all other scripts to troubleshoot, and this doesn't help.


That has been its behavior for several months.
RichardPyne
Area Manager
Area Manager
 
Posts: 305
Joined: Sat Mar 12, 2016 6:05 pm
Location: Lynndyl, Utah, USA
Has thanked: 358 times
Been thanked: 129 times

Re: [Script] WME Validator 1.1.16 / 29.01.2016

Postby RIFF_RAFF » Tue Feb 09, 2016 1:17 am

Hi guys!

Wanted to submit an issue about an information box, that hangs over the user stats in WME. Is it possible to fix it anyhow? Looks annoying, actually.
This how it looks now in Russian interface:
[ img ]
RIFF_RAFF
Waze Global Champs
Waze Global Champs
 
Posts: 590
Joined: Sat Nov 16, 2013 5:01 pm
Location: Riga, Latvia (LV)
Has thanked: 412 times
Been thanked: 307 times

Re: [Script] WME Validator 1.1.7 / 06.03.2015

Postby RIMAJUES » Thu May 07, 2015 12:41 am

autenil wrote:I just got a notification about Validator being expired. I checked the Chrome store and there's no new version...


Same here.
[ img ][ img ] [ img ][ img ]
Area Manager Popayán
Country Manager Colombia, Tailandia
RIMAJUES
Local Champ Mentor
Local Champ Mentor
 
Posts: 802
Joined: Thu Dec 11, 2014 5:04 pm
Location: Popayán - Colombia
Has thanked: 940 times
Been thanked: 782 times

Re: [Script] WME Validator 1.1.20 / 03.11.2016

Postby RIMAJUES » Mon Feb 13, 2017 3:29 pm

dbcm wrote:In the case you are using WME Validator through Tampermonkey, here is a fix.

https://github.com/dbcm/waze#valfix-tm-plugin


Thanks Validator running to perfection.
[ img ][ img ] [ img ][ img ]
Area Manager Popayán
Country Manager Colombia, Tailandia
RIMAJUES
Local Champ Mentor
Local Champ Mentor
 
Posts: 802
Joined: Thu Dec 11, 2014 5:04 pm
Location: Popayán - Colombia
Has thanked: 940 times
Been thanked: 782 times

Re: [Script] WME Validator 1.1.20 / 03.11.2016

Postby Rising_Sun » Sat Jun 17, 2017 5:45 am

Alpha_VA wrote:Running 64-bit Firefox 54, WME Validator reports CODE BLUE: -1

Same here, I was using Firefox 54.0 (32-bit), when loading this message popup :-
Please report WME Validator CODE BLUE:-1
[ img ][ img ][ img ][ img ]
Manage Area :
Malaysia : Pahang | Vietnam : Tây Ninh | Cambodia : Svay Rieng | 中国 : 河南

Waze Malaysia
[ img ] [ img ]
Rising_Sun
 
Posts: 305
Joined: Tue Mar 04, 2014 12:38 am
Has thanked: 23 times
Been thanked: 70 times

PreviousNext

Return to Addons, Extensions, and Scripts

Who is online

Users browsing this forum: Google Feedfetcher, jm6087, Mythdraug, valginhak