These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.
Post by cshores15
Screen turns off during navigation

-the keep screen on feature has stopped working for me. So every minute I have to tap my screen to keep the navigation up.

Anyone else having this issue? only popped up when the new update came out this week.

as much as I like waze- this will be a reason to go to apple maps..
cshores15
Posts: 3
Has thanked: 2 times
Been thanked: 1 time

Post by cshores15
nzahn1 wrote:
Eweasel4 wrote: 2nd - again, when simply using the app without turn by turn directions, the screen times out and my phone goes to the blank screen. I then need to log back into my phone to see Waze.
tweissin wrote:As of today it seems like Waze is phasing into the lock screen. I looked down and tapped the display before it went blank completely.
cshores15 wrote:Screen turns off during navigation
Please go to Settings>General>Prevent Auto-lock, and verify that this setting is turned on.

I did- its set for 1 minute. if I set it to "never" the screen will never turn off...
cshores15
Posts: 3
Has thanked: 2 times
Been thanked: 1 time

Post by cshores15
vince1612 wrote:
cshores15 wrote:I did- its set for 1 minute. if I set it to "never" the screen will never turn off...
I'm pretty sure he meant the Waze settings, which has no time-out setting, so I suppose you are looking in your phone's system settings.
I am- Ive looked at all 3 settings
-looking at the in app waze settings- I see nothing for the screen lock
-going to the settings "app" and waze- does not show anything about the screen lock
-and going to settings- general- and auto lock is the only way to see what he brought up- which is the auto lock feature for the entire phone- not the app when in use.

- and back to square one :(
cshores15
Posts: 3
Has thanked: 2 times
Been thanked: 1 time

Post by dj9281
I'm having the same problem it started with my iPhone update yesterday. Theres 62 pages on the feedback thread could someone just post the fix here please? If there is one?
dj9281
Posts: 21

Post by dchas
ZacharyBurnham wrote:
foxcombe wrote:
ZacharyBurnham wrote:Not sure if anyone else has talked to Pioneer about the AppRadio issue, but I just got off the phone with their support. My AppRadio 3 stopped working with Waze (iOS) a while back (want to say 4.3.x?) and I know this is a known issue, but what they (Pioneer) are saying is that Waze released a new version without working with them on compatibility, and as a result the touchscreen does not work at all with the app. ...
Very interesting to hear of your discussion with Pioneer. I always wondered what their position was with the decline in compatibility with Waze, but having witnessed Waze’s total disconnect with end-users in the release of version 4, I’m not too surprised that they have kept Pioneer out of the loop.

And yet it’s all to the detriment of a good Waze product as users who have it connected to a touch enabled radio would have been a very reliable and consistent source for providing traffic feedback. Waze are just too inward focussed to listen. Here we are in version 4.4 and we still have the same overly thick purple route that overlays the traffic status of the road beneath, warning icons too small etc – concerns all voiced repeatedly by users following the version 4 release, but completely ignored.

Anyone would have thought that when Google bought Waze out, that the product would really mature, but sadly while they sit and tweak superfluous modifications in their UI, their functionality has gone backwards!
:cry:
It really is inexplicable that they could take something that wasn't broken and break it so profoundly. It almost certainly relates to the buyout. Possibilities include 1) Managers that created the project so it would look to the new owners like they had something to do and therefore shouldn't be laid off, 2) new owners deciding they'd spent too much money to not have a new iteration to show for it, 3) Waze employees with golden handcuffs that are mailing it in...
I agree 100%. Since Waze became a google product it has gone down hill every release. I wish I hadn't updated it. Now my alerts do not alert me, the icons are too small (what idiot decided they were too big?), the auto zoom is garbage now and it used to work just fine, and theres probably more but those are the ones I find most annoying. Waze should allow download of the old versions or it should do a better job of quality control.
dchas
Posts: 2

Post by dchas
Shea100 wrote:I experienced an issue recently which seems to have something to do with the distance of the destination plugged in. This happened both on my trip from Boston to Philadelphia and back home to Boston from Philly. When I was beginning my trips, I would enter the destination address. Waze would take a longer than usual time to figure out the route and then the app would just freeze after never finding a route. I would have to "kill" the app because of its being unresponsive. After about an hour and half into my 5 hour drive (I would try waze about every fifteen minutes during my drive to see if it would work) the app would finally start operating properly and without issue.

So it would seem to me that the issue is somehow related to the distance of the route. After the distance was shortened, due to some driving, the app would work.
I noticed this same issue on a 700 mile trip. It took a long time to find routes and also to show the notifications of traffic issues on the way. It just took long though it never really froze to where I had to kill it. It just took a long time. I chalked it up to distance since I had not tried waze on such a long drive before.
dchas
Posts: 2

Post by DenStL
I am running ios 9.3.1 and updated my waze to 4.4.0. Now my guidance voice is choppy. It will say "in a qua...turn left". Any ideas or updates coming to fix this?
DenStL
Posts: 1

Post by dancemambo
When I try to share my drive with my WhastApp contacts I get the following error message:

"This item cannot be shared. Place select a different item."

I am using an iPhone 6S and on the latest iOS, latest version of Waze and latest version WhatsApp.

Any thoughts on why it wont let me share my drive?

I can always share it to a text (Copy Command) and the paste in in WhatsApp, but it's an annoyance.

Thanks
dancemambo
Posts: 1

Post by dav6767
Using Waze 4.4 on iOS 9.3.1.

For a while now, at least since the new version update, Waze has frequently been truncating the voice navigation notifications it gives me. For example, instead of saying "In 1000 feet, turn right", it may say just "Turn right" as though I should turn right immediately (and then it will again say "Turn right" when I reach the intersection).

Sometimes it will start to give the full notification, but skip most of it, eg: "In .. turn right".

This is annoying and confusing. Formerly, when the description was very long, it could be annoying (eg, something like: "Stay right for Exit 414B to 92, Hayward, Fashion Island Boulevard, Half Moon Bay, then stay left to Hayward, Fashion Island Boulvard") and a little truncation would not hurt, but this consistent and extreme truncation, even when there is plenty of time for the full message, is a real problem.

Since I see no other complaints about this, and I've been experiencing it for many weeks, is it affecting only me and not most of the rest of you?
dav6767
Posts: 18
Has thanked: 10 times
Been thanked: 1 time

Post by dmw-01
Usually it is when approaching a turn.
The phrase portion is when it is giving the distance to the turn - i.e. "a quarter of a mile" or "500 feet". What is says is something like this: "in...exit right."

I've got the latest version of waze and iOS. I've uninstalled waze and reinstalled. I've tried different languages/voices - no change.

I've sent a log in but haven't been able to figure out any other way to contact support.

Thanks
dmw-01
Posts: 1