Official Feedback Thread: Android v4.19

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Waze app does not Stay On Top when using Phone call

Postby chakkday » Sat Feb 11, 2017 4:53 am

Waze App version 4.19
Phone: Nexus 6p, Naugat 7.1.1

I think I started noticing it on Naugat Android 7.x.x only. I have Stay on top checked, but after I make or take a call, Waze tries to come back on top but then Phone app takes over and Waze goes in background.

is there a way to fix it? or is it a known issue?

Many thanks !
chakkday
 
Posts: 2
Joined: Sat Feb 11, 2017 4:50 am
Has thanked: 0 time
Been thanked: 0 time

Re: Waze app does not Stay On Top when using Phone call

Postby chakkday » Tue Mar 14, 2017 6:46 pm

chakkday wrote:Waze App version 4.19
Phone: Nexus 6p, Naugat 7.1.1

I think I started noticing it on Naugat Android 7.x.x only. I have Stay on top checked, but after I make or take a call, Waze tries to come back on top but then Phone app takes over and Waze goes in background.

is there a way to fix it? or is it a known issue?

Many thanks !


Am I the only one facing this?
chakkday
 
Posts: 2
Joined: Sat Feb 11, 2017 4:50 am
Has thanked: 0 time
Been thanked: 0 time

Re: Official Feedback Thread: Android v4.19

Postby CherylH770 » Thu Feb 16, 2017 4:34 am

Where did the button go when sharing a ride? I always send it to my husband and when he would look at it a 1 would be in the righthand box. Now it just does exactly the same thing as the middle.

Please fix this it is horrible!
CherylH770
 
Posts: 3
Joined: Tue Jun 02, 2015 4:54 am
Has thanked: 0 time
Been thanked: 1 time

Re: Official Feedback Thread: Android v4.19

Postby CherylH770 » Thu Feb 16, 2017 6:10 am

Yes I can share it but you can't tell if he GOT it. Before you could immediately see he got it. Now I might as well just call him.

Just acknowledge this is terrible. Why have that arrow that does nothing?

It is a significant loss.
CherylH770
 
Posts: 3
Joined: Tue Jun 02, 2015 4:54 am
Has thanked: 0 time
Been thanked: 1 time

Re: Official Feedback Thread: Android v4.19

Postby cm0818 » Fri Mar 10, 2017 10:31 pm

I set a destination and added a stop but did not direct me to stop, just to final destination.
cm0818
 
Posts: 2
Joined: Fri Mar 10, 2017 10:29 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Official Feedback Thread: Android v4.19

Postby cm0818 » Fri Mar 10, 2017 10:44 pm

Gas prices only show up when your right next to station. Plus, adding a stop of gas station isn't sorted by distance
cm0818
 
Posts: 2
Joined: Fri Mar 10, 2017 10:29 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Official Feedback Thread: Android v4.19

Postby Dwivian » Sat Mar 04, 2017 12:02 am

I can tell this version to turn on an icon to show active friends (Settings, Advanced, Display and Map, Always show Map controls ON, Show Friends in Map Controls ON).

However, these only show seem to be available in portrait mode. Landscape doesn't show them properly. Yet another failure to keep things I got used to.....
Dwivian
 
Posts: 1
Joined: Fri Mar 03, 2017 11:58 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Official Feedback Thread: Android v4.19

Postby eightball8 » Sat Feb 11, 2017 6:11 pm

There is still an issue with the GPS not acquiring a signal. I can only use the app about half the time as it will not pull up my location. It will come close but is usually at least 1/2 mile off. I know it's not my phone as the other apps do not have a problem. I went through all the obvious actions/solutions through the help section but it still does it. I did look into the issue with the accelerometer permission suggestions but it doesn't show up as an option to turn it off on the list. Next?
eightball8
 
Posts: 19
Joined: Wed Oct 22, 2014 12:06 pm
Has thanked: 0 time
Been thanked: 1 time

Re: Official Feedback Thread: Android v4.19

Postby eightball8 » Sat Feb 11, 2017 8:41 pm

If you read my post I noted that I already tried the link you posted and tried all of the restarting of the phone/apps to fix the signal. It does not work. It is an obvious bug of the Waze app and needs to be submitted to the developers. This has been going on for a long time to a fair amount of users. The GPS signal is fine as the other apps work.
eightball8
 
Posts: 19
Joined: Wed Oct 22, 2014 12:06 pm
Has thanked: 0 time
Been thanked: 1 time

Re: Official Feedback Thread: iOS v4.19

Postby eightball8 » Wed Feb 15, 2017 1:52 pm

The continued bug where GPS signal does not lock on is still there after this update. I have reported this after the last update and performed all the suggestions. My phone's GPS works as designed with my other apps but apparently is an issue with this app. This has been a long outstanding issue and with other users as well. I even performed deleting the app, manually deleting the folders on the phone, and restarting the phone. This worked for about a day but the app went back to the same bug.

Next?
eightball8
 
Posts: 19
Joined: Wed Oct 22, 2014 12:06 pm
Has thanked: 0 time
Been thanked: 1 time

Next

Return to Waze App

Who is online

Users browsing this forum: Google [Bot]