Official Feedback Thread: Android v4.19

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: Official Feedback Thread: Android v4.19

Postby out2late » Tue Feb 14, 2017 12:07 pm

helps if I read the complete update... very sorry :(
out2late
 
Posts: 5
Joined: Wed Jan 29, 2014 6:12 pm
Location: Toronto
Has thanked: 2 times
Been thanked: 0 time

Re: Online friends no longer available

Postby low_wh74 » Tue Feb 14, 2017 2:47 pm

out2late wrote:I am running Android 7.1.1 with Waze 4.19.0.3 and the location at the bottom right corner of the app where online friends would appear is no longer there. Instead there is blue drop-down button (swipe up does the same thing as the drop down). Anyone else having this issue?


There're 2 methods for knowing whether your Waze friend(s) is/are online:-

METHOD 1
1) Tap the Menu (magnifying glass icon) that is located at the bottom left corner.
2) If your Waze friend(s) is/are online, tap the message.
3) Tap My Friends to find out who is/are your Waze friends(s) currently driving using WAZE GPS app.


METHOD 2
Tap the human being icon on the WAZE map to find out who is/are your Waze friends(s) currently driving using WAZE GPS app.
The human being icon can be enabled as below:-
1) Tap the Menu (magnifying glass icon) that is located at the bottom left corner.
2) Tap the Settings wheel icon.
3) Tap Display & map option. Then, enable Show friends in map controls option.

The blue drop-down button (available during the navigation mode) is meant for:-
(a) Looking for the suggested alternative routes to the desired destination.
(b) Sharing your drive & ETA with your recipient(s).
(c) Stopping the navigation mode.
low_wh74
 
Posts: 118
Joined: Fri Aug 07, 2015 11:04 am
Has thanked: 6 times
Been thanked: 12 times

Re: Official Feedback Thread: Android v4.19

Postby low_wh74 » Tue Feb 14, 2017 6:45 pm

FloatSunNinja wrote:Hello all. When I was driving about 6h the app crashed 2 times, sending ETA works but reciver cannot see my drive in real time and the details panel expanded from botton panel works in 1/3 (see attach.).
All above appears after last update. My phone is LG d620r, android 6.0.1 cyanogenmod, polish.
Please review this bugs. I will also complain about removing right side bar - it was more useful than searching in settings for messages.


Perhaps you can try the procedures below to solve your problem (Note: This solution was mentioned by other Wazers in the previous Official Feedback Thread for Android postings):-
1) Uninstall the WAZE app.
2) Manually delete the "WAZE" folder in your smartphone.
3) Restart your smartphone & re-install the WAZE app.

Do also ensure that the latest Android version for your smartphone model (provided by the manufacturer of your smartphone) is installed.

With regards to your receiver who can't view your shared real-time driving route, they can carry out the procedures below in their WAZE GPS app to resolve their problem:-
1) Tap the Menu (magnifying glass icon) and then tap the Settings wheel icon.
2) Scroll down to look for the Notifications options.
3) Ensure that all options in the Notifications page are selected & tap the Save button which is at the end of the Notifications page.
low_wh74
 
Posts: 118
Joined: Fri Aug 07, 2015 11:04 am
Has thanked: 6 times
Been thanked: 12 times

Re: Official Feedback Thread: Android v4.19

Postby Nabihbl » Wed Feb 15, 2017 12:38 pm

Hi,

I'm running on version 7.1.1 of Android on Nexus 6P, installed the latest version of waze v4.19.0.902 over the previous one but when I start the app, it crashes after 2 seconds with the impossibility for me to activate the log debug.

I deleted the app completely and initiated the installation once again:
- Initializing, please wait
- Downloading language
- Message to activate waze
- Have an account, connect --> ok
- Accept the end user agreement
- Connect with my identifier --> ok
- Crash again

Trying to reopen crashes still

Starting another approach, I deleted the app completely and initiated the installation once again:
- Initializing, please wait
- Downloading language
- Message to activate waze
- Next (acting as a new user)
- Accept the end user agreement
- Activate the log debug
- Go to My Waze in the app
- Connect to my own account
- Connect with my own identifiers
- Crash

And I can't reopen the app to get the logs out.
Any advice on what I could do to help send out the logs ?

In the meantime I'll go with the previous version installation.

Thanks
Nabihbl
 
Posts: 10
Joined: Wed Jul 29, 2015 10:04 pm
Has thanked: 2 times
Been thanked: 0 time

Re: Official Feedback Thread: iOS v4.19

Postby eightball8 » Wed Feb 15, 2017 1:52 pm

The continued bug where GPS signal does not lock on is still there after this update. I have reported this after the last update and performed all the suggestions. My phone's GPS works as designed with my other apps but apparently is an issue with this app. This has been a long outstanding issue and with other users as well. I even performed deleting the app, manually deleting the folders on the phone, and restarting the phone. This worked for about a day but the app went back to the same bug.

Next?
eightball8
 
Posts: 19
Joined: Wed Oct 22, 2014 12:06 pm
Has thanked: 0 time
Been thanked: 1 time

Re: Official Feedback Thread: Android v4.19

Postby RussPA » Wed Feb 15, 2017 2:46 pm

4.19.0.902 is a beta version, these issues should be posted in the beta forums, not in the release app forum. If you intended to install the release version, you should install it again from the Play Store.
[ img ] [ img ] [ img ] [ img ] [ img ][ img ] [ img ]
Assistant Regional Coordinator - NOR
Local Champ - US
WME Beta Community Coordinator
RussPA
US Waze Champs
US Waze Champs
 
Posts: 2636
Joined: Fri Nov 06, 2015 9:05 pm
Location: Bucks County, Pennsylvania
Has thanked: 353 times
Been thanked: 1054 times

Re: Official Feedback Thread: iOS v4.19

Postby davipt » Wed Feb 15, 2017 7:01 pm

eightball8 wrote:The continued bug where GPS signal does not lock on is still there after this update. I have reported this after the last update and performed all the suggestions. My phone's GPS works as designed with my other apps but apparently is an issue with this app. This has been a long outstanding issue and with other users as well. I even performed deleting the app, manually deleting the folders on the phone, and restarting the phone. This worked for about a day but the app went back to the same bug.

Next?


May I ask if this is an issue on iOS, or if you are referring to Android?
One one hand, I haven't heard or had any major issue with GPS on iOS. On the other hand, as a country manager, I have to deal with some users complaining about this issue on Android devices, so I'm trying to get more information, and ideally some solution or work around to help them.
Your sentence "manually deleting the folders on the phone" was the tip that this may not be related to iOS at all. If not, there's a separate thread just for the Android version. If it is, I'll be quite curious about having Waze failing on iOS. (there were some iOS glitches on devices older than the 5S, without the Motion Coprocessor, but since then it should just work)
Bruno D. Rodrigues | Global Champ & Coordinator for Portugal | iPhone Beta
Forum PT | Wiki PT | Facebook PT | Twitter PT
davipt
Waze Global Champs
Waze Global Champs
 
Posts: 2783
Joined: Tue Nov 02, 2010 8:51 am
Location: Oeiras, Portugal
Has thanked: 282 times
Been thanked: 622 times

Re: Official Feedback Thread: iOS v4.19

Postby eightball8 » Wed Feb 15, 2017 8:24 pm

davipt wrote:
eightball8 wrote:The continued bug where GPS signal does not lock on is still there after this update. I have reported this after the last update and performed all the suggestions. My phone's GPS works as designed with my other apps but apparently is an issue with this app. This has been a long outstanding issue and with other users as well. I even performed deleting the app, manually deleting the folders on the phone, and restarting the phone. This worked for about a day but the app went back to the same bug.

Next?


May I ask if this is an issue on iOS, or if you are referring to Android?
One one hand, I haven't heard or had any major issue with GPS on iOS. On the other hand, as a country manager, I have to deal with some users complaining about this issue on Android devices, so I'm trying to get more information, and ideally some solution or work around to help them.
Your sentence "manually deleting the folders on the phone" was the tip that this may not be related to iOS at all. If not, there's a separate thread just for the Android version. If it is, I'll be quite curious about having Waze failing on iOS. (there were some iOS glitches on devices older than the 5S, without the Motion Coprocessor, but since then it should just work)



No this is on an Android system with a Motorola maxx 2
eightball8
 
Posts: 19
Joined: Wed Oct 22, 2014 12:06 pm
Has thanked: 0 time
Been thanked: 1 time

Re: Official Feedback Thread: Android v4.19

Postby vince1612 » Wed Feb 15, 2017 8:26 pm

eightball8 wrote:No this is on an Android system with a Motorola maxx 2

I moved your posts from the iOS thread to the Android one.
[ img ]
Wiki & Forum: Wiki CH (D) (FR) | Forum CH (D) (FR) (I)
Website: waze-switzerland.ch | Facebook: Waze Switzerland
1+1=3 - The result of bringing talents together goes beyond simply adding them up.
vince1612
Waze Global Champs
Waze Global Champs
 
Posts: 8198
Joined: Sun Mar 17, 2013 2:30 pm
Location: DACH Group (Germany, Austria, Switzerland)
Has thanked: 4891 times
Been thanked: 5186 times

Re: Official Feedback Thread: Android v4.19

Postby CherylH770 » Thu Feb 16, 2017 4:34 am

Where did the button go when sharing a ride? I always send it to my husband and when he would look at it a 1 would be in the righthand box. Now it just does exactly the same thing as the middle.

Please fix this it is horrible!
CherylH770
 
Posts: 3
Joined: Tue Jun 02, 2015 4:54 am
Has thanked: 0 time
Been thanked: 1 time

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: No registered users

cron