Post by jumbo78
Po spuštění to po mě chce zapnout GPS, i když je GPS zapnutá.
Když kliknu na tlačítko zapnout GPS, přepne mi to systémově na Vysokou přesnost - což nepoužívám, jelikož GPS je přesná.
Když dám zpět, WAZE se vypne.

Docela mi to vadí..
Nepotřebuji vyhledávání pozice podle wi-fi ani mobilní sítě. Když následně změním nastavení zpět na GPS, funguje bez problémů.
jumbo78
Posts: 367
Has thanked: 288 times
Been thanked: 59 times

Post by jumbo78
Přesně takto to dělám.

@ma5jkl
Pro mě to novinka je, jelikož předchozí verze mi to nedělaly. Nehledě na to, že když získává polohu i z jiných zdrojů, než je GPS, občas se stane, že WAZE blbne... (řešili jsme to tu cca půl roku zpět)
Jako by dávala přednost získávání polohy z wi-fi a GSM před GPS.
Proto to vždy vypínám.

A ano, beru to jako otravný fakt. :-D
jumbo78
Posts: 367
Has thanked: 288 times
Been thanked: 59 times

Post by JendaSpeed
Kebb01 wrote:
jumbo78 wrote:Po spuštění to po mě chce zapnout GPS, i když je GPS zapnutá.
Když kliknu na tlačítko zapnout GPS, přepne mi to systémově na Vysokou přesnost - což nepoužívám, jelikož GPS je přesná.
Když dám zpět, WAZE se vypne.

Docela mi to vadí..
Nepotřebuji vyhledávání pozice podle wi-fi ani mobilní sítě. Když následně změním nastavení zpět na GPS, funguje bez problémů.
Je to sice náročnější na klikání, ale já prostě nechci, ne a ne a ne, aby mi Waze zapínalo wifi..., takže spustím Waze, kliknu mu "OK, zapni si co chceš", pak Waze minimalizuji a wifi vypnu ručně, Waze na to nereaguje a jede si dál i bez wifi.
Jsem téhož názoru i já po spuštění přepínám na GPS. Vadí mi, že to musím dělat před každou jízdou.
JendaSpeed
Posts: 121
Has thanked: 63 times
Been thanked: 66 times
Phone: Samsung Galaxy S7 with Android 7.0 Nougat
Waze: last version

Post by jirys
Ja bych rekl nova verze nove tema ... :D
jirys
Posts: 331
Has thanked: 6 times
Been thanked: 31 times
Tablet Samsung Galaxy 10" P5100 android 4.1.2

Post by jirys
Nasel jsem neprelozene hlaseni
jirys
Posts: 331
Has thanked: 6 times
Been thanked: 31 times
Attachments
Tablet Samsung Galaxy 10" P5100 android 4.1.2

Post by JendaSpeed
JendaSpeed wrote:
Kebb01 wrote:
jumbo78 wrote:Po spuštění to po mě chce zapnout GPS, i když je GPS zapnutá. Když kliknu na tlačítko zapnout GPS, přepne mi to systémově na Vysokou přesnost - což nepoužívám, jelikož GPS je přesná. Když dám zpět, WAZE se vypne.
Docela mi to vadí..
Nepotřebuji vyhledávání pozice podle wi-fi ani mobilní sítě. Když následně změním nastavení zpět na GPS, funguje bez problémů.
Je to sice náročnější na klikání, ale já prostě nechci, ne a ne a ne, aby mi Waze zapínalo wifi..., takže spustím Waze, kliknu mu "OK, zapni si co chceš", pak Waze minimalizuji a wifi vypnu ručně, Waze na to nereaguje a jede si dál i bez wifi.
Jsem téhož názoru i já po spuštění přepínám na GPS. Vadí mi, že to musím dělat před každou jízdou.
Dnes jsem po spuštění Waze (4.23.0.4) vypnul "vysokou přesnost" a nechal jen GPS. Po chvíli se Waze "zaseklo" a nevědělo, kde jsem. Na displeji nahoře hlášení, že chybí GPS. Mobil byl za čelním sklem auta, jako vždy. Po zapnutí "vysoké přesnosti" vše funguje.

Po této zkušenosti se mi potvrdilo, že Waze pro bezchybnou činnost vyžaduje (potřebuje) mít zapnutou "vysokou přesnost".
JendaSpeed
Posts: 121
Has thanked: 63 times
Been thanked: 66 times
Phone: Samsung Galaxy S7 with Android 7.0 Nougat
Waze: last version

Post by JendaSpeed
Kebb01 wrote:
JendaSpeed wrote:Dnes jsem po spuštění Waze (4.23.0.4) vypnul "vysokou přesnost" a nechal jen GPS. Po chvíli se Waze "zaseklo" a nevědělo, kde jsem. Na displeji nahoře hlášení, že chybí GPS. Mobil byl za čelním sklem auta, jako vždy. Po zapnutí "vysoké přesnosti" vše funguje.

Po této zkušenosti se mi potvrdilo, že Waze pro bezchybnou činnost vyžaduje (potřebuje) mít zapnutou "vysokou přesnost".
Otázka, zda to bylo tím, já přepínám na GPS pokaždé, když jedu a nesekl jsem se ještě ani jednou.
Vyzkouším...
JendaSpeed
Posts: 121
Has thanked: 63 times
Been thanked: 66 times
Phone: Samsung Galaxy S7 with Android 7.0 Nougat
Waze: last version

Post by jumbo78
Na tabletu taky přepínám na GPS a vše v pohodě.
Ale více budu testovat příští týden.
jumbo78
Posts: 367
Has thanked: 288 times
Been thanked: 59 times

Post by JendaSpeed
JendaSpeed wrote:
Kebb01 wrote:
JendaSpeed wrote:Dnes jsem po spuštění Waze (4.23.0.4) vypnul "vysokou přesnost" a nechal jen GPS. Po chvíli se Waze "zaseklo" a nevědělo, kde jsem. Na displeji nahoře hlášení, že chybí GPS. Po zapnutí "vysoké přesnosti" vše funguje. Po této zkušenosti se mi potvrdilo, že Waze pro bezchybnou činnost vyžaduje (potřebuje) mít zapnutou "vysokou přesnost".
Otázka, zda to bylo tím, já přepínám na GPS pokaždé, když jedu a nesekl jsem se ještě ani jednou.
Vyzkouším...
Vyzkoušeno, ověřeno. Stane se mi to pokaždé, když projedu tunelem (D1, Klimkovice), přesněji řečeno, vždy když vyjedu z tunelu. Na displeji jakoby zamrzlo zobrazení. Nevidím ani RAW GPS. A píše to, že chybí GPS.
Edit 16.5.2017, 7:13 h.
Nemám na mysli chování klienta v tunelu, ale po vyjetí z tunelu ven.
JendaSpeed
Posts: 121
Has thanked: 63 times
Been thanked: 66 times
Last edited by JendaSpeed on Tue May 16, 2017 5:15 am, edited 1 time in total.
Phone: Samsung Galaxy S7 with Android 7.0 Nougat
Waze: last version

Post by jirys
jirys wrote:Nasel jsem neprelozene hlaseni
Jak jsem to psal na minule strance tak dnes se to objevilo v cestine :D
jirys
Posts: 331
Has thanked: 6 times
Been thanked: 31 times
Tablet Samsung Galaxy 10" P5100 android 4.1.2