Discussion for the unofficial, community-developed addons, extensions and scripts built for the Waze Map Editor.

The official index of these tools is the Community Plugins, Extensions and Tools wiki page.
Post by ldriveskier
YourEvilTwinFTW wrote:Great script, thanks for all the work you've put in on this one.

Is is possible to get GIS Layer added to the layers list on the right to quickly disable/enable the layers?

That way you could disable/enable without having to switch tabs and click each of the boxes to turn them back on.
It is even easier than that. The little icon on the "GIS-L" tab is a toggle. It will turn green/grey when you click it to enable/disable all of the layers.
ldriveskier
Coordinators
Coordinators
Posts: 1120
Answers: 1
Has thanked: 1710 times
Been thanked: 985 times

Post by ldriveskier
If it is that annoying, perhaps disable automatic updates for the script and just manually check it weekly? That way, folks can still get their areas updated as MoM pushes them out and you won't get the frequent update reminder.

ETA: My area is done until I get back to MoM about which layers need to be disabled (some are incorrect), so it doesn't affect me either way. It is just a suggestion.
ldriveskier
Coordinators
Coordinators
Posts: 1120
Answers: 1
Has thanked: 1710 times
Been thanked: 985 times

Post by kjg53
The parcel data for Montgomery County Texas is no longer showing up. When I checked in the console I found the message "GIS Layers: Error in layer "Montgomery Co - Parcels": Cannot perform query. Invalid query parameters.". The layer id is tx-montgomery-co-parcels.

Thanks for a great script.
kjg53
Map Raider
Map Raider
Posts: 368
Has thanked: 142 times
Been thanked: 52 times

Post by juliansean
I have had that happen too. When I use an old WME no issues, but if I open a new one GIS is gone until I close and open the GIS script.

Sean
juliansean
Country Manager
Country Manager
Posts: 1272
Has thanked: 349 times
Been thanked: 355 times
Sean Julian
CM
SM: TX, LA, MS, AR, OK
AM: SE FL, Boston, MA, Brooklyn, NY, Bronx, NY, Manhattan, NY, Queens, NY, E CA, SW KS


Post by juliansean
Not sure what goes into getting something added to GIS, but here's their website (or the index page for their website). Chambers County, TX http://www.chamberscad.org/. Thank you for looking into this for us.

Sean
juliansean
Country Manager
Country Manager
Posts: 1272
Has thanked: 349 times
Been thanked: 355 times
Sean Julian
CM
SM: TX, LA, MS, AR, OK
AM: SE FL, Boston, MA, Brooklyn, NY, Bronx, NY, Manhattan, NY, Queens, NY, E CA, SW KS


Post by ldriveskier
goldenvocals wrote:I love GIS Layers! There's just one problem, the font. The 8s and the 6s are nearly identical, which forces me to spend time figuring out what it should be. please change the font to something more legible when it comes to 8s and 6s. or please give us the option to pick our own font. thanks.
I generally have no problem with the current font, but I loooove having options for font, color, and especially size. :D
ldriveskier
Coordinators
Coordinators
Posts: 1120
Answers: 1
Has thanked: 1710 times
Been thanked: 985 times

Post by lizagnadish
Any chance Ottawa County, Michigan's parcels/address points could be added in?

https://gis.miottawa.org/ottawa/geocort ... tymapping/

Thank you for all your work on this fantastic script.
lizagnadish
Map Editor - level 3
Map Editor - level 3
Posts: 3
Has thanked: 9 times
Been thanked: 5 times

Post by LostRiver2008
Hi - wondering if anyone has any troubleshooting tips. GIS Layers is working for me almost everywhere, however it isn't working for Leon County, FL. I checked with another editor and it is working for him. Any ideas?

Thanks in advance!
LostRiver2008
Area Manager
Area Manager
Posts: 80
Has thanked: 33 times
Been thanked: 7 times