These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Locked

Official Feedback Thread: Android v4.46

Post by RussPA
Play Store release notes wrote:WHAT'S NEW
Saving time & avoiding traffic is even easier with this update:
- It’s easier to see your ETA on Android Auto with some design improvements
Previous: Official Feedback Thread: Android v4.45
RussPA
Waze Global Champs
Waze Global Champs
Posts: 3126
Answers: 1
Answers: 1
Has thanked: 183 times
Been thanked: 769 times

Assistant Regional Coordinator - NOR
Global Champ - US
WME Beta Community Coordinator

Post by Sapozhnik
What was changed in this?
- It’s easier to see your ETA on Android Auto with some design improvements
I can't found any differences
Sapozhnik
Waze Global Champs
Waze Global Champs
Posts: 528
Answers: 1
Has thanked: 9 times
Been thanked: 43 times
Andrey,
Ukraine Waze Coordinator, GC, CM, Beta, ...
http://waze.com.ua

Post by sortoma
"Select your vehicle type" appears every time the app starts.

Once the vehicle is selected, "car info" is displayed OVER the car icon. Four months and we're still dealing with this bug every day.
sortoma
Posts: 2
Has thanked: 1 time
Been thanked: 3 times

Post by Sapozhnik
My friend had same problem. It was solved by uninstall and install fresh version from Play Market
Sapozhnik
Waze Global Champs
Waze Global Champs
Posts: 528
Answers: 1
Has thanked: 9 times
Been thanked: 43 times
Andrey,
Ukraine Waze Coordinator, GC, CM, Beta, ...
http://waze.com.ua

Post by kdboutel
Banditz71 wrote:
sortoma wrote:"Select your vehicle type" appears every time the app starts.

Once the vehicle is selected, "car info" is displayed OVER the car icon. Four months and we're still dealing with this bug every day.
YES! The "Car Info" button always popping up at start is extremely irritating .... that is something you (or at least "I") only mess with every few years .... there is no need for it to pop up by default.
Is there any chance that this has been solved? Is there a way to turn this off?
kdboutel
Posts: 1
Has thanked: 2 times
Been thanked: 1 time

Post by plusMikie
Basically - as above.

To be much more specific, in case developers should care:

1. First "issue" I've noticed is the completely useless selection between private car and taxi. Ok, walking around on foot you can clearly access places a car can't, but how is navigation in a private car different from the same thing in a taxi? I don't get it. In my opinion, a totally useless "feature". Especially when I need to select it AGAIN every time I start the app. See first picture. That annoying blue bubble over the car symbol? That. What's even worse is that it goes away if I flip my phone to portrait and back to horizontal. I mean - flipping the phone is not the same as pressing a button or touching the screen, so it tells me it's more likely a bug.
Screenshot_20181222-180837.png
no destination selected
(110.85 KiB) Downloaded 185 times
2. What's with the "Hello", "Good morning" and all the rest of the useless garbage in the bottom line, displayed when Waze is running without a chosen destination? I don't know about the rest of you, but I am fully aware that my phone isn't alive, didn't really wish me anything, and that all that garbage takes time to program, uses processor cycles to display, and takes up screen space. Surely it could have been better used.

3. Same screen - "Searching network". Never mind a slightly spastic syntax, but Waze is quite sensitive to dropped network connections, far more than a MOBILE app should be. So bad that it actually crashed few minutes after dropping the net repeatedly.

4. Shadows under the buttons. Completely unnecessary. Waste of CPU, battery, etc.

5. Speaking of buttons, visual design is all over the place. Some buttons are round, some oval, some square, some rounded squares... I mean, come on. Make up your mind and stick with it. And how come that pressing the button with a magnifying glass brings up settings instead of search? Someone lost the plot...

6. If Waze is running without a chosen destination (as users are encouraged to do to continually refresh the maps, record changes, etc.), no alerts are displayed for parked vehicles, cops etc. Ok, the app is not a mind reader, but come on - if I am on a highway with nowhere to turn off for 20km, and it's not telling me there's a cop 2km ahead? Major fail.
Screenshot_20181222-175700.png
destination selected
(112.18 KiB) Downloaded 189 times
7. Second image - aesthetics-wise, it's a mess again. Surely there could be a neater way to display the info and not have the name of the current road just hanging there under the button like an afterthought? It's the version 4.45, not a 0.18 alpha, right?

8. Most importantly, and the biggest fail to me - navigation is atrocious. On one occasion it told me to get off the highway and travel on a PARALLEL road. How stupid is it to avoid a highway with 100km/h speed limit and route a vehicle to a back road with traffic lights and roundabouts at 60km/h? Once again - this back road was almost parallel with the highway. Second occasion - Waze seems to LOVE narrow back streets instead of main thoroughfares. And I hate T-interesections without traffic lights where I need to turn across multiple lanes of oncoming traffic. That's really annoying, and frankly - poor.

Overall, I like the idea of helping each other and whatnot, but on the basic level - navigation, it's a complete fail. Frankly, I'm scared to use it cause I know it will take me to some weird-ass back street for no reason other than poor programming.

I wish you all luck with it, but I'm out.
plusMikie
Posts: 1
Been thanked: 1 time

Post by kumiankka
When I go to check my notification settings in the app, there is a popup warning about web site cookies :)

(Yes I know the notification settings has always been an embedded web page but still it's kinda funny to see cookie popup inside an app)
Screenshot_20181230-105325_Waze.png
What if I don't agree?
(74.36 KiB) Downloaded 176 times
kumiankka
Posts: 859
Has thanked: 162 times
Been thanked: 374 times

Post by MerijnB
Hi all,

not sure if this is the correct thread, but there seems to be a bug in every version since 4.43.1. When the phone is connected to AA, the normal Waze app will not start anymore on the phone (so not on the head unit, on the phone itself). This works like expected on everything up to and until 4.43.1

Thanks!
MerijnB
Posts: 6
Been thanked: 1 time

Post by vince1612
This was apparently a deliberate change, which was heavily criticized by beta testers and continues to be... so it may or may not be back depending on staff wanting to listen or not.
vince1612
Waze Global Champs
Waze Global Champs
Posts: 9018
Has thanked: 2136 times
Been thanked: 2853 times
https://storage.googleapis.com/wazeoped ... v18.10.png
Wiki & Forum: Wiki CH (D) (FR) | Forum CH (D) (FR) (I)
Website: waze-switzerland.ch | Facebook: Waze Switzerland
1+1=3 - The result of bringing talents together goes beyond simply adding them up.

Post by steven_rodriguez
Wow, I joined up just to share my complaint about this same thing. Please developers, get rid of the "Car Info" text over the icon.