[Script] WMEMagic

Discussion for the unofficial, community-developed addons, extensions and scripts built for the Waze Map Editor.

The official index of these tools is the Community Plugins, Extensions and Tools wiki page.

Moderators: Unholy, bextein, Glodenox, JustinS83

Forum rules
Discussion for the unofficial, community-developed addons, extensions and scripts built for the Waze Map Editor.

DO NOT START a new thread unless it is about a new idea. Keep discussion of existing tools within the main thread for that tool.

The official index of these tools is the Community Plugins, Extensions and Tools wiki page.

Re: [Script] WMEMagic

Postby MajkiiTelini » Sat Sep 09, 2017 3:22 pm

Sure:
Avg Speed camera on one segment
Avg Speed camera ob both segments in opposite direction
Instruction override

And now when I test the permalinks on nodes it's looking like that WMEMagic messages in the WME left panel doesn't appear after the permalink opening, you must reselect the nodes to show the WMEMagic message.
[ img ][ img ][ img ]
LC Czech Republic
MajkiiTelini
Area Manager
Area Manager
 
Posts: 634
Joined: Tue Sep 23, 2014 5:45 pm
Location: CZ
Has thanked: 123 times
Been thanked: 271 times

Re: [Script] WMEMagic

Postby MajkiiTelini » Sun Sep 10, 2017 8:47 pm

Next problem: Routing preference highlighting doesn't appear on segment with real time closure. In my case it's preferred minor highway.
Attachments
magic.jpg
(13.1 KiB) Downloaded 738 times
[ img ][ img ][ img ]
LC Czech Republic
MajkiiTelini
Area Manager
Area Manager
 
Posts: 634
Joined: Tue Sep 23, 2014 5:45 pm
Location: CZ
Has thanked: 123 times
Been thanked: 271 times

Re: [Script] WMEMagic

Postby MajkiiTelini » Thu Dec 21, 2017 7:14 pm

Magic reports false positive unneeded junction in situation, where the speeds are same in the opposite direction: permalink to example
[ img ][ img ][ img ]
LC Czech Republic
MajkiiTelini
Area Manager
Area Manager
 
Posts: 634
Joined: Tue Sep 23, 2014 5:45 pm
Location: CZ
Has thanked: 123 times
Been thanked: 271 times

Re: [Script] WMEMagic

Postby MajkiiTelini » Wed Mar 28, 2018 7:26 pm

dbcm wrote:
MajkiiTelini wrote:Magic reports false positive unneeded junction in situation, where the speeds are same in the opposite direction: permalink to example


Thanks. The catch there is that both segments got connected with B points.

Will add that to my TODO list.



Still occurs ;)

New problem: if segment is part of Big Junction, then Magic does not display it's routing preference.
[ img ][ img ][ img ]
LC Czech Republic
MajkiiTelini
Area Manager
Area Manager
 
Posts: 634
Joined: Tue Sep 23, 2014 5:45 pm
Location: CZ
Has thanked: 123 times
Been thanked: 271 times

Re: [Script] WMEMagic

Postby MajkiiTelini » Wed Apr 04, 2018 7:53 pm

dbcm wrote:
MajkiiTelini wrote:
New problem: if segment is part of Big Junction, then Magic does not display it's routing preference.


pemalink plz


https://www.waze.com/cs/editor?env=row& ... =285680849
[ img ][ img ][ img ]
LC Czech Republic
MajkiiTelini
Area Manager
Area Manager
 
Posts: 634
Joined: Tue Sep 23, 2014 5:45 pm
Location: CZ
Has thanked: 123 times
Been thanked: 271 times

Re: [Script] WMEMagic

Postby Mauker_ » Sun Sep 24, 2017 3:31 pm

I was wondering if there's any plan to translate this addon to Portuguese. I tried to search on this thread and didn't find anything. :roll:

I'm from Brazil and I liked it. But it would be very interesting to have it translated to our language as well. I could also help with that if needed. :mrgreen:
Mauker_
SM Maranhão
[ img ] [ img ]
Mauker_
 
Posts: 77
Joined: Fri Dec 14, 2012 7:46 pm
Has thanked: 54 times
Been thanked: 36 times

Re: [Script] WMEMagic

Postby MauricioCGB » Fri Nov 17, 2017 5:20 pm

dbcm wrote:
TWBudrys wrote:Hello.

I can't install that script.

I get:

"Unable to parse this! :("


use HTTPS instead of HTTP


Still does not work.
MauricioCGB
Waze Global Champs
Waze Global Champs
 
Posts: 3089
Joined: Thu Jul 24, 2014 12:32 am
Location: Cuiabá, MT - Brazil
Has thanked: 808 times
Been thanked: 1174 times

Re: [Script] WMEMagic

Postby MauricioCGB » Wed Dec 20, 2017 11:59 am

Adress https://profundos.org/waze/magic/ is out.

Receiving this message: DNS_PROBE_FINISHED_NXDOMAIN
MauricioCGB
Waze Global Champs
Waze Global Champs
 
Posts: 3089
Joined: Thu Jul 24, 2014 12:32 am
Location: Cuiabá, MT - Brazil
Has thanked: 808 times
Been thanked: 1174 times

Re: [Script] WMEMagic

Postby MehdiMirnejad_2 » Sun Dec 17, 2017 12:43 pm

I cannot install wme magic script to my Chrome. it says, "Unable to parse it"
Attachments
wme magic.jpg
(110.55 KiB) Downloaded 622 times
MehdiMirnejad_2
 
Posts: 6
Joined: Thu Apr 06, 2017 12:34 pm
Has thanked: 0 time
Been thanked: 0 time

Re: [Script] WMEMagic

Postby messanger » Thu May 09, 2019 9:22 am

Hi Guys

I have exatly the same problem. It works after a refresh (F5) but the it disappears after zooming in/out.
messanger
State Manager
State Manager
 
Posts: 42
Joined: Mon Jan 06, 2014 4:01 pm
Location: Biel/Bienne
Has thanked: 14 times
Been thanked: 12 times

PreviousNext

Return to Addons, Extensions, and Scripts

Who is online

Users browsing this forum: ardan74, buckeyemondo, Mapman44, Mythdraug