The place to get information and ask questions about everything to do with properly and successfully editing the Waze Map.

Use this forum for all general editing questions, and the sub-forums for specific types of Waze Map Editor features.

Post Reply

New WME version v2.38-244

Post by delilush
Hey Everyone,

We just released a new WME version, here is the change log:

* User box layout issue on non-Chrome browsers - FIXED
* Font size affecting menu view - FIXED
* Accessing the livemap from the Editor will not show the overlay that pops up

Happy Editing!
delilush
Waze Team
Waze Team
Posts: 1067
Been thanked: 1785 times

Post by delilush
Hi Everyone,

We had to roll back this version due to issues with MTE submissions.

I will lock this thread for now to avoid confusion.
delilush
Waze Team
Waze Team
Posts: 1067
Been thanked: 1785 times

Post by HeziBez
Hey all,

Version in in production again!

Happy editing :mrgreen:
Hezi
HeziBez
Waze Team
Waze Team
Posts: 289
Has thanked: 29 times
Been thanked: 653 times

Post by Fischenicher
Hi,

the WME Chat Addon does not work with this new version.

Greetings, Stefan
Fischenicher  
Waze Local Champs
Waze Local Champs
Posts: 1027
Answers: 1
Has thanked: 610 times
Been thanked: 285 times
https://s.waze.tools/c5.png
BM Nordrhein-Westfalen, CM
AM Region Köln (BM, EU, MON), AM Ostbelgien

Post by HeziBez
shmupi wrote:
HeziBez wrote:Hey all,

Version in in production again!

Happy editing :mrgreen:
Hezi
Yes yes yes... Broke the search again like the last time.

Google search magic once again.

Well done Waze

Sent from my SM-G960F using Tapatalk

Hey Shmupi,
Looking into it

Thanks
HeziBez
Waze Team
Waze Team
Posts: 289
Has thanked: 29 times
Been thanked: 653 times

Post by Ardillon42
In Row I don't see waze search.
Normal ?
Ardillon42
State Manager
State Manager
Posts: 717
Has thanked: 585 times
Been thanked: 90 times

Post by G_W1Z
Since the v2.36-206 update on July 23rd, I am frequently experiencing road names showing as "non-existent streetid" when I either select them or hover my mouse over them. This happens with all scripts/extensions disabled. A hard refresh of WME fixes it, but only temporarily. Sometimes it fixes itself when I pan around, but it is unpredictable.
G_W1Z
Map Editor - Level 5
Map Editor - Level 5
Posts: 615
Has thanked: 1280 times
Been thanked: 177 times
G_W1Z
USA | NOR & NER | Pennsylvania LAM & Maine AM
A phoenix out of the ashes...together building a more perfect map.
» Waze Etiquette | Lanes | Places | Shields | JSG | Glossary «
https://www.dropbox.com/s/3o2pi4wjn6w1s ... .jpg?raw=1

Post by dspille
I have also reported this issue in the beta bugs forum, but since this release, I am no longer able to select segments if a map comment is over them. In order to select a segment, I must first disable the map comment layer. I am seeing this issue with no scripts. I have tried multiple areas in WME with the same results.

Here is a link to the last area I noticed the issue, and others have been able to reproduce.
https://www.waze.com/en-US/editor/?env= ... 714&zoom=6

Edited: cleaned up PL
dspille  
Country Manager
Country Manager
Posts: 416
Has thanked: 477 times
Been thanked: 139 times

Post by iainhouse
Map comments blocking segments has been reported, and accepted, as a Beta bug (even though it affects Production as well). :mrgreen:
iainhouse
Country Manager
Country Manager
Posts: 11144
Answers: 1
Has thanked: 2185 times
Been thanked: 8052 times
https://storage.googleapis.com/wazeoped ... c4/AGC.pnghttps://sign.waze.tools/s2000.pnghttps://sign.waze.tools/c6.png
My scripts: WME FixUI WME Presets :ugeek:
I want to go to a commune in Vermont and deal with no unit of time shorter than a season