[Script] WME HN NavPoints

Discussion for the unofficial, community-developed addons, extensions and scripts built for the Waze Map Editor.

The official index of these tools is the Community Plugins, Extensions and Tools wiki page.

Moderators: Unholy, bextein, Glodenox, JustinS83

Forum rules
Discussion for the unofficial, community-developed addons, extensions and scripts built for the Waze Map Editor.

DO NOT START a new thread unless it is about a new idea. Keep discussion of existing tools within the main thread for that tool.

The official index of these tools is the Community Plugins, Extensions and Tools wiki page.

Re: [Script] WME HN NavPoints

Postby MajkiiTelini » Thu Feb 14, 2019 10:25 pm

SeveriorumPatrem wrote:Probably related to why we see multiple lines after editing (both before and after lines) for a bit in many cases.


I have spent lot of time to resolve this... But in last time I also have almost no edits for the HNs, so more informations to this problem will be helpful.
MajkiiTelini
Area Manager
Area Manager
 
Posts: 558
Joined: Tue Sep 23, 2014 5:45 pm
Location: CZ
Has thanked: 107 times
Been thanked: 250 times

Re: [Script] WME HN NavPoints

Postby MajkiiTelini » Fri Feb 15, 2019 9:11 pm

Thanks, I have added your condition!
MajkiiTelini
Area Manager
Area Manager
 
Posts: 558
Joined: Tue Sep 23, 2014 5:45 pm
Location: CZ
Has thanked: 107 times
Been thanked: 250 times

Re: [Script] WME HN NavPoints

Postby MajkiiTelini » Mon May 27, 2019 10:43 am

Could you please post detailed steps to try to reproduce the issue?
MajkiiTelini
Area Manager
Area Manager
 
Posts: 558
Joined: Tue Sep 23, 2014 5:45 pm
Location: CZ
Has thanked: 107 times
Been thanked: 250 times

Re: [Script] WME HN NavPoints

Postby MajkiiTelini » Mon May 27, 2019 6:07 pm

This is very problematic use case. I have tried to solve this again today, but one fix created another bugs... :/ I cannot promise, that I will be able to get this OK soon.
MajkiiTelini
Area Manager
Area Manager
 
Posts: 558
Joined: Tue Sep 23, 2014 5:45 pm
Location: CZ
Has thanked: 107 times
Been thanked: 250 times

Re: [Script] WME HN NavPoints

Postby MajkiiTelini » Thu Jul 25, 2019 2:30 pm

Yes, can confirm. WME model has changed.
This is resolved and pushed to greasyfork.

But I must figure out another issue - after deselecting or moving HouseNumbers should be the lines visible again, but they are not...
MajkiiTelini
Area Manager
Area Manager
 
Posts: 558
Joined: Tue Sep 23, 2014 5:45 pm
Location: CZ
Has thanked: 107 times
Been thanked: 250 times

Re: [Script] WME HN NavPoints

Postby MajkiiTelini » Sun Aug 04, 2019 9:32 pm

Yes. Should be fixed now in v0.6.4.
MajkiiTelini
Area Manager
Area Manager
 
Posts: 558
Joined: Tue Sep 23, 2014 5:45 pm
Location: CZ
Has thanked: 107 times
Been thanked: 250 times

Re: [Script] WME HN NavPoints

Postby MajkiiTelini » Tue Aug 27, 2019 11:37 am

It looks like that new WME version has broken NavPoints script...

I will look into this soon.
MajkiiTelini
Area Manager
Area Manager
 
Posts: 558
Joined: Tue Sep 23, 2014 5:45 pm
Location: CZ
Has thanked: 107 times
Been thanked: 250 times

Re: [Script] WME HN NavPoints

Postby MajkiiTelini » Tue Aug 27, 2019 2:26 pm

After revert of new WME version has started to work again for me.

I have just investigated the change in beta and pushed new version, which should work now in both prod and beta WME.
MajkiiTelini
Area Manager
Area Manager
 
Posts: 558
Joined: Tue Sep 23, 2014 5:45 pm
Location: CZ
Has thanked: 107 times
Been thanked: 250 times

Re: [Script] WME HN NavPoints

Postby MajkiiTelini » Wed Sep 25, 2019 8:00 pm

I know and I was prepared ;)
New version is available.

And I have a problem: since our CZ community is no longer working with house number (we have decided to use another solution to maintain house numbers) I have no place where can I test this script completely ... And I do not have a proper motivation to further develop... ;)

So if anyone wants to be responsible for this script, let me know. I hope I can still be a useful support...
MajkiiTelini
Area Manager
Area Manager
 
Posts: 558
Joined: Tue Sep 23, 2014 5:45 pm
Location: CZ
Has thanked: 107 times
Been thanked: 250 times

Re: [Script] WME HN NavPoints

Postby MajkiiTelini » Thu Sep 26, 2019 6:31 am

You’re welcome! Write me PM.
MajkiiTelini
Area Manager
Area Manager
 
Posts: 558
Joined: Tue Sep 23, 2014 5:45 pm
Location: CZ
Has thanked: 107 times
Been thanked: 250 times

PreviousNext

Return to Addons, Extensions, and Scripts

Who is online

Users browsing this forum: No registered users