Make your voice heard! Take the Annual Editors Community Survey now! Dismiss
Este é o espaço para dar e receber explicações e recomendações sobre a edição de mapas entre usuários experientes e usuários novos.

Post Reply
Forum rules
Confira nossa Wazeopedia ou pergunte ao nosso Oráculo antes de postar; ;)
Não esqueça de sempre copiar o Permalink com a "coisa" selecionada junto com a mensagem;
Problemas com rota? relate neste formulário
Veja nosso painel para acompanhamento de UR

By Sílvio (asterix06) - Toda ajuda é bem vinda, até as menores. Agora para que tentar "corrigir" algo que não precisa de conserto?

Roteamento incorreto para rotas longas (UR)

Post by CvTomaz
Boa noite. Não é a primeira vez que vejo alguma UR se tratando desse problema e ainda não vi alguém comentando a possível causa do mesmo. Trata-se de quando é solicitado rota longa, o Waze acaba sugerindo uma rota mais longa e que foge da ideal. Nessa UR aqui em MG, o usuário detectou esse problema ao solicitar a rota Mariana/Gov. Valadares. Segundo ele a melhor opção seria passando por Raul Soares. Mesmo se essa viagem iniciasse em Raul Soares, o Waze escolhe rotas com duração superior a 4h, sendo que a rota que gastaria menos tempo seria 3hs. E o trajeto inverso ele encontra normalmente (De GV para Raul Soares).

Alguém tem ideia por que isso ocorre no Waze?

Meses atrás isso ocorria quando se pedia rota por exemplo, de BH para Juazeiro na Bahia (UR). Ele não encontrava rotas.
CvTomaz
Posts: 219
Has thanked: 23 times
Been thanked: 26 times

Post by CvTomaz
VitorGoiabeira wrote:Eu não tenho área em MG para verificar, e me desculpe a pergunta idiota, mas você já verificou todas as conversão de todos os segmentos? Me concentraria entre Raul Soares e Bom Jesus do Galho.
Cliquei em alguns segmentos e a setas da conversão não carregaram para mim, então não sei se é um erro ou o WME que não me mostra.
Não creio que seja problema de conversão em segmento. Queria postar imagens aqui, mas estou com dificuldade pra isso.

Explicando em outras palavras, vamos chamar a cidade de Mariana de Cidade "A", Raul Soares "B", Vermelho Velho "C" e Governador Valadares "D". O usuário quer ir de "A" à "D". E o trajeto ideal seria passando pelas cidades "B" e "C". O Waze atualmente não faz rota passando por elas. Se eu solicitar rota de "A" à "B" ou à "C" ele indica normalmente a rota correta. Se eu solicitar de "B" até "C" ou de "C" até "D", ele também gera corretamente a rota. Mas se eu solicitar de "B" até "D", ele desvia de "C" e a duração eleva-se em 1h.

Com relação às setas de conversão, eh problema do WME mesmo. Se vc aumentar e diminuir o zoom, ou simplesmente atualizar a tela, as setas reaparecem.
CvTomaz
Posts: 219
Has thanked: 23 times
Been thanked: 26 times

Post by CvTomaz
Com simulação "Ponto à ponto" encontrei uma possível causa desse problema. Seria um segmento Sem Nome de Rua entre segmentos de nomes de ruas iguais, sequencialmente, sem cruzamento, só com nós. Esse segmento estava localizado sobre o Rio Matipó em Raul Soares (Ainda é possível visualiza-lo no "Mapa Ao Vivo WME, até que os mapas se atualize). Se for posicionado o pino antes da ponte, ele gera rota no sentido inverso (não passa pela ponte). Se eu posicionar o pino após a ponte, ele gera a rota correta. Tirei o Print de como estava antes de ser feita a edição por mim, para depois tentar postar aqui, se isso resolver de vez esse problema.

Deixei apenas um segmento no local (Antes eram 3), já que são segmentos de mesma característica.
CvTomaz
Posts: 219
Has thanked: 23 times
Been thanked: 26 times

Post by CvTomaz
MauricioCGB wrote:
Por favor, manda o PL do lugar.
Na Ponte.

Um problema desse tipo havia em Caruaru, no qual apesar das conversões serem todas permitidas, ele não passava pelo nó de maneira alguma, mesmo roteando de um segmento ao outro. O problema se resolveu (Um deles) desconectando e reconectando o respectivo segmento ao nó.
CvTomaz
Posts: 219
Has thanked: 23 times
Been thanked: 26 times

Post by CvTomaz
Esse problema de endereçamento já existia nesse local, pois os outros dois segmentos q aí existiam, como eu disse lá em cima, os das extremidades estavam com esse nome, e o q ficava exatamente em cima do rio estava sem nome. De qq forma após a atualização do mapa vou resolver essa questão tb.
CvTomaz
Posts: 219
Has thanked: 23 times
Been thanked: 26 times

Post by CvTomaz
Os mapas atualizaram e o problema não foi resolvido. Esse eh um tipo de problema cuja solução não eh tão simples de encontrar. Se fosse apenas uma conversão proibida em algum lugar, ele desviaria dela, mas como exemplificado lá em cima, ele vai de "B" à "C", de "C" à "D", mas não vai de "B" à "D" (Onde passando por "C" seria a rota mais em conta), então leva-se à crer que não seria uma conversão proibida em algum lugar.

Vamos ver se esse tipo de problema alguma hora eh solucionado. Enquanto isso teremos que conviver assim até que alguém encontre a solução, kkkk.
CvTomaz
Posts: 219
Has thanked: 23 times
Been thanked: 26 times

Post by MauricioCGB
CvTomaz wrote:Com simulação "Ponto à ponto" encontrei uma possível causa desse problema. Seria um segmento Sem Nome de Rua entre segmentos de nomes de ruas iguais, sequencialmente, sem cruzamento, só com nós. Esse segmento estava localizado sobre o Rio Matipó em Raul Soares (Ainda é possível visualiza-lo no "Mapa Ao Vivo WME, até que os mapas se atualize). Se for posicionado o pino antes da ponte, ele gera rota no sentido inverso (não passa pela ponte). Se eu posicionar o pino após a ponte, ele gera a rota correta. Tirei o Print de como estava antes de ser feita a edição por mim, para depois tentar postar aqui, se isso resolver de vez esse problema.

Deixei apenas um segmento no local (Antes eram 3), já que são segmentos de mesma característica.
Por favor, manda o PL do lugar.
MauricioCGB
Waze Global Champs
Waze Global Champs
Posts: 3387
Has thanked: 444 times
Been thanked: 543 times

Post by MauricioCGB
CvTomaz wrote:
MauricioCGB wrote:
Por favor, manda o PL do lugar.
Na Ponte.

Um problema desse tipo havia em Caruaru, no qual apesar das conversões serem todas permitidas, ele não passava pelo nó de maneira alguma, mesmo roteando de um segmento ao outro. O problema se resolveu (Um deles) desconectando e reconectando o respectivo segmento ao nó.
Já não são frequentes esses erros de segmentos ou nós que não funcionam. Agora só aguardar a atualização e testar.

Vc pode ter resolvido o problema de rota, mas criou problema de endereço para os imóveis entre a Rufino Rocha e o rio, alterando o nome da via nesse pedaço do segmento.
MauricioCGB
Waze Global Champs
Waze Global Champs
Posts: 3387
Has thanked: 444 times
Been thanked: 543 times

Post by VitorGoiabeira
Eu não tenho área em MG para verificar, e me desculpe a pergunta idiota, mas você já verificou todas as conversão de todos os segmentos? Me concentraria entre Raul Soares e Bom Jesus do Galho.
Cliquei em alguns segmentos e a setas da conversão não carregaram para mim, então não sei se é um erro ou o WME que não me mostra.
VitorGoiabeira
Waze Mentor
Waze Mentor
Posts: 1567
Has thanked: 591 times
Been thanked: 752 times