If you think you've found a bug on the website which isn't specifically an App or Map Editor problem, or have a request for new or modified feature of the Community, Forums, or Waze website, use this forum.

Post Reply

Unable to set forum to send me email notifications of replies

Post by PaddyLandau
When I receive a reply to a post, I don't get notifications. I have to remember to keep checking the forum for notifications.

This is what I've done to try to solve this.
  • User control panel > Board preferences > Notification options > ticked everything in both "Notifications" and "Email".
  • User control panel > Board preferences > Posting defaults > ticked everything "Yes".
The problem is that in the last one, when I press "Save changes", the screen refreshes as if it's saved. But, when I revisit the page (e.g. I refresh the page), the last option, "Notify me upon replies by default", is turned back to "No". (See the screenshot.)

I have tried to find if there is something on a thread where I can explicitly subscribe with email, but I can't find a way to follow a thread at all, much less how to choose how to follow it.

How can I fix this, please, so that I receive email notifications of replies to my threads and posts?

EDIT: I have just found the menu at the very bottom of the thread! For some reason, I'm not subscribed to my own thread, so I've subscribed. I won't know if this answers my question until someone replies!
  
Screenshot from 2021-10-19 20-01-37.png
(62.52 KiB) Downloaded 92 times
 
PaddyLandau
Posts: 30
Has thanked: 7 times
Been thanked: 5 times

Post by jm6087
Replying to see if you get notified.
jm6087  
Waze Global Champs
Waze Global Champs
Posts: 6098
Answers: 4
Has thanked: 623 times
Been thanked: 1916 times
Thanks,
John
US Global Champ
SCR Wiki
https://storage.googleapis.com/wazeoped ... writer.png
[
https://i.ibb.co/ZNbYyt5/RIPIain.png R.I.P. Iainhouse - Oct 21st 2021

Post by PaddyLandau
jm6087 wrote: Tue Oct 19, 2021 8:58 pm Replying to see if you get notified.
 
Thanks for replying, John.

Unfortunately not :(
Neither of your replies (you replied to another thread of mine) has come through.

I have checked my spam folder.

So, I changed my email address to a Gmail one (Gmail would work, right?). I tested by sending an email to myself from my Profile, and still it wasn't received several minutes later.

So, I don't know what else to do.
 
PaddyLandau
Posts: 30
Has thanked: 7 times
Been thanked: 5 times

Post by jm6087
Interesting.  I am getting emails




 
jm6087  
Waze Global Champs
Waze Global Champs
Posts: 6098
Answers: 4
Has thanked: 623 times
Been thanked: 1916 times
Thanks,
John
US Global Champ
SCR Wiki
https://storage.googleapis.com/wazeoped ... writer.png
[
https://i.ibb.co/ZNbYyt5/RIPIain.png R.I.P. Iainhouse - Oct 21st 2021

Post by PaddyLandau
Yes. I don't know what to do about this. I've tried two different emails, which I did verify. Maybe I have some incorrect setting hidden away?

Oh, well.
PaddyLandau
Posts: 30
Has thanked: 7 times
Been thanked: 5 times