Make your voice heard! Take the Annual Editors Community Survey now! Dismiss
These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.
Post by xtra0581
Do you see a small triangle next to the navigation button? If no, Waze is not supported, if yes, just touch the navigation button again. Then you can choose, which app you want to use.

You can also switch to the new Android app layout now! Then there is some kind of app drawer of all supported apps.
xtra0581
Posts: 21
Has thanked: 2 times
https://www.waze.com/wiki/images/5/5a/W ... M_only.png
AM for SE of Vienna
HTC Desire HD
Android 2.3.5
Waze 3.2.2.2

Post by yahn972
Hello guys,

I have the new interface on my audi's screen (non-touch screen) but I can't access to the icons on the bottom left (route, end, search, ...). They appear but I can't select them with the MMI rotary pushbutton.

Does someone have the same issue ?
Do you know how can I select and use the icons without non-touch screen ?

Thanks for your helpfull.
yahn972
Posts: 2

Post by yasingedikw
Hi all,
Posted this in another thread and probably people will get mad, but I am sorry, I am new and desperately need to know if this feature exists.
Tried couple of different ways to search, but couldn't find I am looking for. I tried my first carpool as driver but wasn't able to use android auto on car dashboard for pickup. Is this a feature? or not in the app yet? Is it planned? If not we, drivers, need it for car pool so much.
thanks :)
yasingedikw
Posts: 3

Post by YEGbierfrau
Using v. 2.47 and AA 2.5.7

Waze stopped reporting hazards and frequently crashes. Anyone with a fix?
YEGbierfrau
Posts: 1

Post by yellek
I am having the same experience with my 2018 Honda CR-V and I haven't worked out how to address it. Waze appears to work correctly when not in Android Auto but when in Android Auto mode the display doesn't update very often and neither does the location. It was working fine but stopped working about a week ago.
yellek
Posts: 9

Post by yellek
Fixed. I had power saving on on my Galaxy S8+ and when
I turned it off the problem went away.
yellek wrote:I am having the same experience with my 2018 Honda CR-V and I haven't worked out how to address it. Waze appears to work correctly when not in Android Auto but when in Android Auto mode the display doesn't update very often and neither does the location. It was working fine but stopped working about a week ago.
yellek
Posts: 9

Post by zaphodb42
This is a pretty important feature, and would actually be EASIER to do on the larger car display than on a phone, but it isn't an option.
I have a Ford Fusion with Sync 3, so I have full touch screen.
zaphodb42
Posts: 53
Has thanked: 18 times
Been thanked: 3 times

Post by zebsik
Still same problems and getting worse every day. Waze don't work corretly, only if Google Maps is working, but still is very laggy and very often "no connection" problem.

Samsung S9+, Android Auto 4.8.594324-release (VW)
zebsik
Posts: 1

Post by ZedII
AhcK1970 wrote:I think it's only available on built-in Android Auto headunits, not on the Android Auto smartphone app.
If true, this is a shame, as I'd really like to be able to use Waze inside AA on my motorcycle.
ZedII
Map Editor - level 3
Map Editor - level 3
Posts: 11
Has thanked: 6 times
Been thanked: 1 time
Area Manager Emeritus: Southeast Michigan, USA / Southwest Ontario, Canada

Post by Zeux79
Hi,

first of all I'm sorry for my poor English...

My Apps Version:
- Waze: 4.57.1.0
- Android Auto: 4.8.594324-release
- My phone is Xiaomi MI 9 with MIUI Globa 11.0.6 (Android 10)

Waze whith Android Auto works correctly until I make/receive calls. During calls Waze, I think, loses GPS signal and the navigation stops to work. When the call is over, after 10-15 seconds waze returns to work correctly. Battery optimization is turned off for Waze and Android auto.
Could someone help me, please?

Thank you very much
Zeux79
Posts: 3
Been thanked: 1 time