Make your voice heard! Take the Annual Editors Community Survey now! Dismiss
The place to get information and ask questions about everything to do with properly and successfully editing the Waze Map.

Use this forum for all general editing questions, and the sub-forums for specific types of Waze Map Editor features.
Post by jm6087
The points are listed under the username. 
jm6087  
Waze Global Champs
Waze Global Champs
Posts: 6712
Answers: 6
Has thanked: 671 times
Been thanked: 2088 times
Thanks,
John
US Global Champ
SCR Wiki
https://storage.googleapis.com/wazeoped ... writer.png
[
https://i.ibb.co/ZNbYyt5/RIPIain.png R.I.P. Iainhouse - Oct 21st 2021

Post by jm6087
The points are listed under the username. 
jm6087  
Waze Global Champs
Waze Global Champs
Posts: 6712
Answers: 6
Has thanked: 671 times
Been thanked: 2088 times
Thanks,
John
US Global Champ
SCR Wiki
https://storage.googleapis.com/wazeoped ... writer.png
[
https://i.ibb.co/ZNbYyt5/RIPIain.png R.I.P. Iainhouse - Oct 21st 2021

Post by jm6087
Ianinessex wrote: Wed Feb 16, 2022 1:30 pm
BeastlyHaz wrote: Wed Feb 16, 2022 8:45 am The counts look to be correct now on the beta page for ROW. I looked at a handful of editors that have the wrong info on the prod page and all were correct on the beta page


 
The edits and points look correct in the beta, but the forum post count is still wrong. 
 

 
Correct, Maia said "I've opened an internal issue regarding number of forum posts not being accurate in waze.com/account. Thank you for flagging it."
jm6087  
Waze Global Champs
Waze Global Champs
Posts: 6712
Answers: 6
Has thanked: 671 times
Been thanked: 2088 times
Thanks,
John
US Global Champ
SCR Wiki
https://storage.googleapis.com/wazeoped ... writer.png
[
https://i.ibb.co/ZNbYyt5/RIPIain.png R.I.P. Iainhouse - Oct 21st 2021

Post by jonv-uk
I have the same problem, Editor Profile page shows 0 points and my edit count seems to have been re-set back to zero some time ago.
However my Account page and the App both show the correct points and edits.

It seems to be a problem with where the Editor Profile page is getting its info from.
 
jonv-uk
Area Manager
Area Manager
Posts: 724
Has thanked: 119 times
Been thanked: 264 times

Post by maiapas
Hi Everyone,

The issue with waze.com/account not displaying any data should now be fixed.

Apologies for the temporary inconvenience and thank you so much for flagging it!

Best,
Maia
maiapas
Waze Team
Waze Team
Posts: 1280
Answers: 1
Has thanked: 182 times
Been thanked: 1255 times

Post by maiapas
CleitonCasarotto wrote: Wed Feb 09, 2022 11:56 am
denysdgcf wrote: Tue Feb 08, 2022 9:30 pm
CleitonCasarotto wrote: Tue Feb 08, 2022 8:32 pm

Maia, for me it wasn't fixed. Data is wrong for ROW as you can see belowCaptura de tela 2022-02-08 172924.jpg
 Captura de tela 2022-02-08 172858.jpg
 
 





 
Hi, Cleiton
Maia refers to the following website: https://www.waze.com/pt-BR/account

 
 



 
ok Denys, anyway this one still doesn't work
 

 
Hi Cleiton! Thank you for your feedback

Could you please explain what is still not working from waze.com/account  with as much detail as possible?

Thank you in advance!
 
maiapas
Waze Team
Waze Team
Posts: 1280
Answers: 1
Has thanked: 182 times
Been thanked: 1255 times

Post by maiapas
CleitonCasarotto wrote: Wed Feb 09, 2022 4:21 pm
maiapas wrote: Wed Feb 09, 2022 1:44 pm
CleitonCasarotto wrote: Wed Feb 09, 2022 11:56 am ok Denys, anyway this one still doesn't work
 





 
Hi Cleiton! Thank you for your feedback

Could you please explain what is still not working from waze.com/account  with as much detail as possible?

Thank you in advance!
 




 
Hi Maia

I was talking about this page, as you can see it doesn't have points and number of edits are wrong tooCaptura de tela 2022-02-09 132026.jpg
 
 
 


 
Hi Cleiton!

I've opened an internal issue regarding number of forum posts not being accurate in waze.com/account. Thank you for flagging it.

As far as number of edits, I checked both screenshots that you sent and the information that corresponds to waze.com/account displays 776741 edits as your profile in WME.

In waze.com/account ,points are under your email as pointed by John :)

Please note that the issue with the editor user profile (https://www.waze.com/en/user/editor/username) is still pending resolution. As pointed before it has been fixed but it is pending deployment.

Best,
Maia
 
maiapas
Waze Team
Waze Team
Posts: 1280
Answers: 1
Has thanked: 182 times
Been thanked: 1255 times

Post by maiapas
Ianinessex wrote: Tue Feb 15, 2022 8:45 pm Any update on this? The ROW server is still showing the wrong information. The IL server seems to have the ROW data.

 
Hi Ian, thank you for your question.

As mentioned before it is fixed but pending deployment :)

We are currently testing the fix in beta, if everything goes as expected we'll be deploying the fix to production in the near future.

Thank you for your patience with this matter.
maiapas
Waze Team
Waze Team
Posts: 1280
Answers: 1
Has thanked: 182 times
Been thanked: 1255 times

Post by maiapas
jm6087 wrote: Wed Feb 16, 2022 3:26 pm
Ianinessex wrote: Wed Feb 16, 2022 1:30 pm
BeastlyHaz wrote: Wed Feb 16, 2022 8:45 am The counts look to be correct now on the beta page for ROW. I looked at a handful of editors that have the wrong info on the prod page and all were correct on the beta page



 
The edits and points look correct in the beta, but the forum post count is still wrong. 
 


 
Correct, Maia said "I've opened an internal issue regarding number of forum posts not being accurate in waze.com/account. Thank you for flagging it."

 
Thank you John!

Yes, we have a separate internal issue opened for the wrong forum post count both in waze.com/account and in the user profile.

For some context, we faced 3 different issues that seemed as one:

1. User profile not displaying points or edits (was displaying 0)- the fix is pending deployment, we are currently testing it in beta.
2. waze.com/account was not displaying anything- already fixed
3. The number of forum posts is incorrect in waze.com/account and the editor profile- we've identified the issue and are working on it.

Apologies again for all the inconveniences and thank you for flagging the issues and for your understanding.

Best,
Maia
 
maiapas
Waze Team
Waze Team
Posts: 1280
Answers: 1
Has thanked: 182 times
Been thanked: 1255 times

Post by maiapas
Hi Everyone,

I am happy to let you know that the issue with the Waze Editor profile is now fixed in production.

Please note that the number of forum posts is  still incorrect in waze.com/account and the Editor profile- we've identified the issue and are working on it.

Thank you for your patience with this matter.

Best,
Maia
 
maiapas
Waze Team
Waze Team
Posts: 1280
Answers: 1
Has thanked: 182 times
Been thanked: 1255 times