Make your voice heard! Take the Annual Editors Community Survey now! Dismiss
Post by RickyPV89
Confirmed, Toolbox drives the issue, not WME.
I was confused since I have Toolbox also on Edge, but it never happened on that browser, even with TB on.
Waze Global Champs
Waze Global Champs
Posts: 475
Has thanked: 143 times
Been thanked: 43 times

Post by rompompom
G_W1Z wrote: Thu Jan 27, 2022 12:09 pm I found that you can select a RPP PUR if it's PUR includes a submitted photo. Here is an example: ... 58.7895573

I'm just going to quote this to make sure it is not lost on the developers, I just found this too. Here's another example of an RPP with photo and regular update whereby you can select the regular update by clicking next on the photo update: ... 4.16094438

Short clip from screen recording:

State Manager
State Manager
Posts: 116
Has thanked: 51 times
Been thanked: 29 times

Post by rompompom
New version without announcement?

RPPs are fixed, coloured point places, geonodes anywhere you want?
State Manager
State Manager
Posts: 116
Has thanked: 51 times
Been thanked: 29 times

Post by russblau
Thanks, Nataliia. It appears that the change in the UR editing interface, which is the subject of another thread, is not listed in the release notes. (Perhaps someone thought this was covered by the change to the Map Comments interface, but a Map Comment is not the same thing as an Update Request.) Whoever is compiling these release notes should be advised to be more careful in identifying changed features.

State Manager
State Manager
Posts: 1596
Has thanked: 289 times
Been thanked: 568 times

Post by RussPA
Same as what Vince said, in incognito mode I can't reproduce this either.  It may be Toolbox or FixUI.
Waze Global Champs
Waze Global Champs
Posts: 3292
Answers: 2
Has thanked: 194 times
Been thanked: 789 times

Assistant Regional Coordinator - NOR
Global Champ - US
WME Beta Community Coordinator

Post by SkiDooGuy
maiapas wrote: Thu Jan 27, 2022 12:24 pm
Larryhayes7 wrote: Thu Jan 20, 2022 2:29 am
nataliiaPi wrote: Wed Jan 19, 2022 7:30 am

Hi Larry,

Could you please record video, when face the issue again? It would be very helpful for further investigation. 

Thank you in advance,

Here is a video showing the problem, this also happened it the previous version release or the one before.  Before the cursor will move out of the first bubble normally it completes with just hitting enter to move on.  You have to add the next number before it will complete the last HN


Hi Everyone,

We haven't been able to reproduce this issue internally.

Seems from the video that there are scripts enabled. Can you please try again and disable all scripts and extensions? 
Alternatively, please try in an incognito window.

Please keep in mind that issues should be reproducible without any script or extension on.

Thank you,



This is caused by Toolbox, not native WME. So you and the devs are good to ignore this problem as it's on me. 

That said I have NO idea what's causing it! Splendid!

There's nothing the script does that should affect those selects, but clearly that's not the case. 

Thank you for being diligent in trying to ensure it wasn't on Waze.
Posts: 2579
Answers: 1
Has thanked: 437 times
Been thanked: 1460 times
Assistant Regional Coordinator: Great Lakes Region
Local Champ: Canada, USA
Country Manager: Canada, USA, Palau
Rank 6 editor

Post by Skorpiano
kpouer wrote: Wed Jan 19, 2022 2:47 pm Hi, a bug report (it happens in WME prod & beta)
Bug : unable to select and edit some segments in WME :

In that area ... omLevel=17 (sorry I cannot do a permalink that selects the segments, that's the bug), when selecting D180 major road nothing happens : the form to edit attributes do not appear as well as arrows.
It happens to several segments in the area.

I tried on Windows 11, Chrome, Edge, Firefox and Vivaldi, even in anonymous navigation.
Several users reports the same issue on various computers including Mac.

What we saw is that when it happens we have this error in the console

Code: Select all

app-0005450fe038c82542ac.js.gz:1 Uncaught Error: city: 44301 does not exist
at Object.s [as getCityByStreet] (app-0005450fe038c82542ac.js.gz:1:2007290)
at l (app-0005450fe038c82542ac.js.gz:1:1622298)
at app-0005450fe038c82542ac.js.gz:1:1622996
at (<anonymous>)
at Object.t.generateStreetOptions (app-0005450fe038c82542ac.js.gz:1:1622942)
at t._generateStreetOptions (app-0005450fe038c82542ac.js.gz:1:1629795)
at t._initStreetInput (app-0005450fe038c82542ac.js.gz:1:1631053)
at new t (app-0005450fe038c82542ac.js.gz:1:125021)
at t.value (app-0005450fe038c82542ac.js.gz:1:863714)
at t.value (app-0005450fe038c82542ac.js.gz:1:861153)
Even more strange, on my Mac (M1, OSX 12.1) the issue do not appear on both Safari and Chrome and I have not explanation why.

Update : My old Macbook i7 and my office Windows 11 laptop can edit the area too. But still at least 4 or 5 french editors can't. I even tried on my iPad Pro, I cannot select the segment (they are selected then immediately unselected, of course it doesn't happens on the streets around).

Hello, the same thing happens in this segment. ... omLevel=17
Posts: 502
Has thanked: 313 times
Been thanked: 195 times

Post by Skorpiano
RickyPV89 wrote: Sun Jan 23, 2022 4:46 pm I have to add that is impossible to select "dummy" in the dropdown panel of speed cameras, see screenshot.
Dropdown menu and "excess speed" field overlap each other.
 Excuse me, the same thing happens to me, but when I disable WME TOOLBOX it is corrected. Have you tried it?
Posts: 502
Has thanked: 313 times
Been thanked: 195 times

Post by tcalvert317
I have also seen RPPs that cannot be verified across several regions.


Posts: 125
Has thanked: 17 times
Been thanked: 28 times