[Script] Highlights for Segments & Landmarks - v1.5 Nov 16

The place to get information and ask questions about everything to do with properly and successfully editing the Waze Map.

Use this forum for all general editing questions, and the sub-forums for specific types of Waze Map Editor features.

Moderators: Unholy, bextein

Re: Script to add Highlights for Segments & Landmarks - v1.1

Postby AlanOfTheBerg » Fri Sep 07, 2012 12:23 am

Mike, the extension doesn't appear to be v1.1. I can't quite tell as it doesn't show the version # info like the Chrome one. I don't get the extended info that country managers are supposed to see either.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 10.2.1 | Waze v4.19.0.1
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 36539
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1128 times
Been thanked: 4829 times

Script to add Highlights for Segments & Landmarks - v1.1

Postby AlanOfTheBerg » Thu Sep 06, 2012 6:10 am

Super cool mike! I tried to convert it to a native safari extension and couldn't figure it out. I need a tutorial! :)


--
If it looks strange, or I used bad grammar or misspelled anything, it's my phone's fault.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 10.2.1 | Waze v4.19.0.1
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 36539
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1128 times
Been thanked: 4829 times

Re: Script to add Highlights for Segments & Landmarks - v1.1

Postby AlanOfTheBerg » Wed Sep 05, 2012 10:16 pm

Timbones wrote:I've seen this too. Not sure how or why, but I'll look into it...

I figured you had. I can't logically deduce what could be happening, but something clearly is done differently when not logged in that the script gets in the way of, perhaps by causing some kind of error which prevents the enabling of the toolbar...
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 10.2.1 | Waze v4.19.0.1
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 36539
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1128 times
Been thanked: 4829 times

Re: Script to add Highlights for Segments & Landmarks - v1.1

Postby AlanOfTheBerg » Wed Sep 05, 2012 10:06 pm

I tested logging out of the editor and logging back in with the highlights script enabled and disable and I feel that it is 100% reproducible that with the highlights script enabled and being logged out of the editor, causes the Toolbar to remain inactive after logging in until after clicking on or loading a permalink.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 10.2.1 | Waze v4.19.0.1
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 36539
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1128 times
Been thanked: 4829 times

Re: Script to add Highlights for Segments & Landmarks - v1.0

Postby AlanOfTheBerg » Sun Sep 02, 2012 4:41 am

crturboguy wrote:I've noticed a 'bug' in that when this is installed, the save and delete buttons no longer ungrey when they are able to be pressed.

What browser, version and OS are you on? This was never reported during testing.

On a related note, it appears that sometimes the buttons and search bar are disabled sometimes after initial login to the editor. Usually, a permalink click solves the issue. Could you verify whether clicking permalink does or does not make this problem go away?
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 10.2.1 | Waze v4.19.0.1
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 36539
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1128 times
Been thanked: 4829 times

Previous

Return to Waze Map Editor

Who is online

Users browsing this forum: Exabot [Bot]