Empower your map edits! Learn how "Suggest an Edit" unlocks new possibilities on  March 10th Office Hours
These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.
Post by xd-data-ii
Mvan231 wrote:
xd-data-ii wrote:The latest 19205 sync 3 update is linked in post #512.
Should work on Lincoln too
Where do you see the post number?
Oh. They are shown in tapatalk. Seems not on website view. This is #522
Anyway, link is posted for v19205 and will fix the ford sync waze speed issue. People should just see the discussion and install that.
Best to stop all this ford sync stuff and bring the thread back about Waze on CarPlay
xd-data-ii
Posts: 64
Been thanked: 21 times
Send a message

Post by xd-data-ii
UR = user report
xd-data-ii
Posts: 64
Been thanked: 21 times
Send a message

Post by xd-data-ii
^ iOS 13.1 due on Sept 24th will fix this
xd-data-ii
Posts: 64
Been thanked: 21 times
Send a message

Post by xd-data-ii
SirSquirrels wrote:While my phone is connected to my wife’s 2018 Ford Explore it is approximately 10 mph higher while my wife’s connected shows an accurate speed. While driving my primary vehicle with an aftermarket Pioneer head unit, my speed is detected accurately. What gives? Both my wife an I have updated all devices and still experiencing the issue.
The problem is an issue with Ford’s sync system - not a waze bug (it affects all CarPlay apps showing the speedometer). You’ll need to update your sync 3 to at least v3.0.19149 through ford owner site or download the files from elsewhere on the internet.
xd-data-ii
Posts: 64
Been thanked: 21 times
Send a message

xd-data-ii
Posts: 64
Been thanked: 21 times
Send a message

Post by xd-data-ii
PKCool088 wrote:I called Ford support regarding the issue of Waze mirrored on sync three not showing the correct current speed. The person I spoke to was oblivious. Very disappointed with Ford’s inability to address the problem.
They have addressed the problem. They released a sync 3 update many months ago that you can install that fixes the issue. Read/search through this thread and you will see lots of discussion about and about the solution.
Get the update from the ford owner site.
xd-data-ii
Posts: 64
Been thanked: 21 times
Send a message

Post by xd-data-ii
frustin wrote:
PKCool088 wrote:I called Ford support regarding the issue of Waze mirrored on sync three not showing the correct current speed. The person I spoke to was oblivious. Very disappointed with Ford’s inability to address the problem.
Not really ford's problem. CarPlay is just a method of sending data from your apple phone to their screen. It's what the app does with that data that causes the problem.
Incorrect. Sync 3 was sending inaccurate speed values to the Apple CarPlay api. Waze and other apps use that data for the speedometer features.
It was corrected with sync 3 v3.0.19149 and v3.4 for my18.5+ year fords.
xd-data-ii
Posts: 64
Been thanked: 21 times
Send a message

Post by xd-data-ii
RainMan3699 wrote:I have been using Apple Car Play for about two weeks now. I just noticed that the mph on car play is 10 mph faster than I am traveling. I set the cruise control to 70 car play showed I was going 80. When I unplugged from phone Waze said I was going 70. Any ideas why this is happening?
IOS: 13.3.1
Waze 4.59.0.0
You probably have a ford car and need to update your Sync system software, from the ford owners site, to fix that.
It’s covered and discussed previously in this thread.
xd-data-ii
Posts: 64
Been thanked: 21 times
Send a message

Post by xd-data-ii
fw_man wrote:Hi fellow Wazers,
With new IOS 13.4, there is supposed to be a way for Waze to be pinned to the "Dashboard", instead of Apple Maps.
I don't see how to do it. Please share wisdom, if you know how.
Thanks.
The apps need to be updated to support it. Waze hasn’t been updated with that feature yet.
xd-data-ii
Posts: 64
Been thanked: 21 times
Send a message

Post by xd-data-ii
rw-aldum wrote:When my iPhone is connected to car play, I am unable to view the map on my iPhone.

I can understand some reasoning behind this, but is there a way to enable the map on my iPhone while connected to car play? I am quite often not the only person in the vehicle and this is sometimes quite hindering
No. It’s an Apple restriction.
xd-data-ii
Posts: 64
Been thanked: 21 times
Send a message