Empower your map edits! Learn how "Suggest an Edit" unlocks new possibilities on  March 10th Office Hours
These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.
Post by xfelix
Is it possible to add a button in carplay screen to toggle avoid toll or not?
It's quite inconvenient to operate iPhone when connected to carplay to change the route option.
xfelix
Posts: 86
Has thanked: 9 times
Been thanked: 13 times
Send a message

Post by xfelix
G_W1Z wrote:
xfelix wrote:Is it possible to add a button in carplay screen to toggle avoid toll or not?
It's quite inconvenient to operate iPhone when connected to carplay to change the route option.
In Settings > Navigation > and under Preferences, you can toggle whether or not your routes avoid toll roads or not.
Thanks, I know how to toggle avoid toll or not in the iPhone waze app settings.
My request is it possible to add a Siri shortcut or button in Carplay UI to enable/disable avoid toll roads. So that I don't need to operate on iPhone which is quite dangerous during driving.

Because I have need to use toll road on certain routes not a global setting to avoid toll. That's why I need to toggle the avoid toll switch quite often.

If waze can define a segmentation of toll road as exception that would be great.
xfelix
Posts: 86
Has thanked: 9 times
Been thanked: 13 times
Send a message

Post by xfelix
I saw in the waze siri shortcut settings there's sound on/off command. Is it possible to expand this function to much wider 'OK waze' commands such as report police, traffic etc. ?
xfelix
Posts: 86
Has thanked: 9 times
Been thanked: 13 times
Send a message

Post by Xradeon
world_ae3l33ok wrote:Hello,

I have the same issue on BMW as Nissan Rogue owners. Apple maps and Google maps work well on CarPlay, but Waze loses GPS signal as soon as it is connected to CarPlay.

BMW with NBT - EVO (ID5)
Iphone SE (Ios 12.0.1)
Waze 4.43.5.0

I hope the 4.43.9 fixes the issue for me as well.

Thanks
I'm having quite the same issue on my iPhone Xs running iOS 12.1 with Waze 4.44.1 on a 2013 BMW E82 (using 3rd party CarPlay adapter by Unichip).
Interface is gorgeous, everything is perfectly except for no GPS signal likely 50% of my travel time.

I've also just registered to beta program. Hope we see soon a fix (I purchased the CarPlay interface just for using Waze :D ).
Xradeon
Posts: 1
Send a message

Post by yaronof
CAP2 wrote: Thu Jan 14, 2021 10:22 am Hi,

I have an issue with Waze on Carplay.

Sometimes, when I use Waze on Carplay, when opening the app from Carplay, the car is shown as if it was on a previous location ! As if Waze does not update the position or does not "wake up" against GPS...

I have to go on the phone, manually close the app, and then restart it to get my proper location.

On thing to mention, if I'm in this situation and I open the app on the phone, I see "Guest" as account, instead of my Waze Account

Any idea where it might come from ?

 
I experience the same problem almost every time I try to use Waze in my car with CarPlay. It’s extremely annoying!!! I have to shut down CarPlay in order to access Waze on my phone, wake it up manually and then turn CarPlay back on. EXTREMELY UNSAFE while driving. Why isn’t it possible to wake up Waze from CarPlay screen? Why does it ever go to sleep when CarPlay is  being used????
 
yaronof
Posts: 1
Has thanked: 3 times
Been thanked: 1 time
Send a message

Post by yer-maw
markc9503 wrote:I am using Waze with CarPlay in my Honda Clarity. Recently I have found that if Waze is running and I try to adjust the volume on the audio system I can only adjust the alert sound volume, not the overall system volume. If I close out Waze on the phone the issue goes away and I can control the volume normally. This is not the first time this has happened to me but it has been a while.

Does anyone know what to do about this?

I have done this by increasing the volume whilst Waze is reading out directions... give it a try.
yer-maw
Posts: 3
Send a message

Post by yeshvanaken
Same here, Waze keeps showing me 12 km/h higher than actual car speed since 1/2 weeks.

this is particularly bugging because even if I’m at a within speed limits, Waze on CarPlay keeps sending alerts.

and I don’t want to turn alerts off.

iphone 6s, latest iOS, latest app update and carplay on latest Ford Fiesta.
yeshvanaken
Posts: 1
Send a message

Post by yonathantzur1
The Waze app in Apple CarPlay suffers from a bug.
The screen becomes white blank when opening Waze app first time in a place with no GPS signals and to fix it, It requires to close the app manually from the iPhone and open it again after the signal is back.
yonathantzur1
Posts: 1
Send a message

Post by youknowvictor
Hello, not sure if it is a bug or not, but using Waze with CarPlay on my Audi A5 MMI (2017), I couldn’t ever achieve to have sound alerts or instructions playing at the same time than my music or radio.
If I play music in carplay, no problem.
I tried with my iphone and carplay on a VW golf (2018) and waze’s sounds play throughout the radio, correctly mixed.

Any help will be appreciated
Kind regards.
youknowvictor
Posts: 2
Been thanked: 2 times
Send a message

Post by youknowvictor
My bad, I found out the issue. Waze's sound instructions use the volume of the navigation instructions of the MMI, which I muted a very long time ago. Therefore, waze instruction were playing but muted. Everything works !
youknowvictor
Posts: 2
Been thanked: 2 times
Send a message