Android beta 3.4.99.110 Feedback thread

Moderators: Unholy, hilaroth, bextein

Re: Android beta 3.4.99.110 Feedback thread

Postby floppyrod84 » Sun Oct 07, 2012 2:28 pm

No idea where this share via Skype option is.

Sent from my GT-I9100P using Tapatalk 2
floppyrod84
 
Posts: 2582
Joined: Wed Jan 19, 2011 3:17 pm
Location: Sheerness, Kent, UK
Has thanked: 46 times
Been thanked: 45 times

Re: Android beta 3.4.99.110 Feedback thread

Postby Spil » Sun Oct 07, 2012 4:11 pm

perlin wrote:
Spil wrote:Okay, got a new one here. Maybe this is just unique to my installation of this beta, since I haven't seen it reported in the last 14 pages ;), but I'll mention it anyway:

  • Under "Settings -> Map -> My car" -- the list of cars is only showing the icons on the left, no names. The only exception to this is the currently-selected car icon, which does show the name next to the checkmark. If I select another car icon, then that icon's name will appear when I go back into the list, and the previously-selected icon's name will be gone.
    Dude, where's my car name.png

Failed to reproduced. Does it happen every time you open this menu?
I'm assuming it happened because of a network problem.

Yes, it happens every time.

I just tried uninstalling and reinstalling ... same problem.

I then tried uninstalling, deleting the Waze folder, and reinstalling ... same problem, but slightly different. Now, I'm having the same problem on the "Map color scheme" menu, but only immediately after being in the "My car" menu. Once I select a map color scheme again, I can go back into it and see all the color scheme names -- and once I do that, I can go into the "My car" menu and see all but two of the names (the last one, and one somewhere in the middle ... different one each time!); after that, if I go back into the "My car" menu, only my selected car icon has the name visible.

Never had this problem until I installed this beta version.
I'm Spil, and I approve this message! :D
~ ~ AM: Upstate NY; CM: USA/Canada ~ ~
Wazing the I-86 Corridor with my Casio C771 G'zOne Commando
New York Editors: To-Do List!
Image
Spil
 
Posts: 1320
Joined: Sat Jul 16, 2011 12:11 pm
Location: Upstate NY, USA
Has thanked: 107 times
Been thanked: 32 times

Re: Android beta 3.4.99.110 Feedback thread

Postby floppyrod84 » Sun Oct 07, 2012 4:48 pm

The pick up feature doesn't work. A friend accepts the link and chooses their location, but waze on my device never receives anything back. I have tested this at home on 2 devices and the other one just says "waiting to start driving". Even after I start moving, nothing happens.
What is MEANT to happen? Surely waze should be routing me to them, or adding them as a stop...

Sent from my GT-I9100P using Tapatalk 2
floppyrod84
 
Posts: 2582
Joined: Wed Jan 19, 2011 3:17 pm
Location: Sheerness, Kent, UK
Has thanked: 46 times
Been thanked: 45 times

Re: Android beta 3.4.99.110 Feedback thread

Postby pvaladares » Sun Oct 07, 2012 8:15 pm

alenansk wrote:hi to all

there are some of my notes:

- when share location with someone (1rst person), and then wish to pick-up someone else (2nd person), the first person can't see me anymore (error - request cancelled)
the second person have an error - can't find your location - when open link on PC (may be in this case this person should just see me on the map?)


- share my ride:
1 - there is a choice:
a) by text message (SMS)
b) by email: and here you have again to choose:
b1) by gmail
b2) by skype

the firs issue is that "share by skype" does not work, nothing happens (the first time i need to sign in to skype), then, sharing again, nothing happens, there is not contact list where i can choose a person to share, and my skype status doesn't change the secons is that may be skype must be between text messages and not between emails

- "red wazer" (see photo below) behind "DEBUG" word [already noticed]; when i tap on it, the red wazer dissappears - i think it is bug

- is it possible to make upper instructions box - smaller (may be by cutting off some millimeters on the inferior board) or to make it more trasparent?

- sometimes the left menu icon dissapears, copule of time it happened when i parked after reaching my destination (see image attached)

- too much menu settings when in navigating mode, need to be reorganized and reduced


- better route find: is really annoying because:
-- impossible to close
-- can't see on the map or to see any details because while driving is dangerous for driver
-- "better" route has arrival time later than the route i currently driving, in preferences i choosed "fastest" way.. so why i get a suggestions for a "better" root which is really worth?


thank you



It is not a ghost. I just means your share is being transmitted/shared.
Image
Country Manager for Portugal | Champ | Expert Android and others
Area Manager for Luanda (Angola) and Macau (China)
Forum PT | Wiki PT | Facebook PT | Twitter PT
pvaladares
Waze Local Champs
Waze Local Champs
 
Posts: 937
Joined: Sun Jun 24, 2012 6:05 pm
Location: Portugal
Has thanked: 79 times
Been thanked: 160 times

Re: Android beta 3.4.99.110 Feedback thread

Postby alenansk » Mon Oct 08, 2012 6:07 am

pvaladares wrote:
alenansk wrote:...

- "red wazer" (see photo below) behind "DEBUG" word [already noticed]; when i tap on it, the red wazer dissappears - i think it is bug
....



It is not a ghost. I just means your share is being transmitted/shared.


no no, i didn't start any sharing
and the "ghost waze" is barred....
YotaPhone2
Android 5.0
alenansk
Localizers
Localizers
 
Posts: 72
Joined: Sun Jan 01, 2012 3:28 pm
Has thanked: 1 time
Been thanked: 0 time

Re: Android beta 3.4.99.110 Feedback thread

Postby alenansk » Mon Oct 08, 2012 6:11 am

today i wanted to make a screenshot of share menu where is it possible to see that i have "share by skype" inside "share by email" options
but every time i choose "share by email", waze restart.. than i can't send log because my waze lost network connection, phone restart (even trying to take off a battery), but not solved... still no network connection... retry today evening...
YotaPhone2
Android 5.0
alenansk
Localizers
Localizers
 
Posts: 72
Joined: Sun Jan 01, 2012 3:28 pm
Has thanked: 1 time
Been thanked: 0 time

Re: Android beta 3.4.99.110 Feedback thread

Postby wimdelange » Mon Oct 08, 2012 7:14 am

alenansk wrote:today i wanted to make a screenshot of share menu where is it possible to see that i have "share by skype" inside "share by email" options
but every time i choose "share by email", waze restart.. than i can't send log because my waze lost network connection, phone restart (even trying to take off a battery), but not solved... still no network connection... retry today evening...
Sounds to me as the same problem I have with my HTC sensation. First you get a list (made by Android) of internet programs. So I get GMail, SkyDrive and Dropbox? I don't have Skype, so that is not in my list. After selecting GMail and sending the email, Waze closes on me.
I had further contact with one of the developers on this problem.
Groetjes,
Wim de Lange
Area Manager Zoetermeer
HTC Sensation Android 4.0.1
Waze beta 3.5.1.904
wimdelange
 
Posts: 105
Joined: Sat May 05, 2012 4:21 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Android beta 3.4.99.110 Feedback thread

Postby cedflow » Mon Oct 08, 2012 8:44 am

Hello,

With this version a had somes crashs.

When my phone lost data connection, Waze Freeze or Totaly crash, almost every time.

It send logs almost every time too...

I have a Motorola Razr on android 4.0.4

Thanks
Phone: Motorola RAZR XT910
Android: 4.0.4
Waze: 3.2.2.2
cedflow
 
Posts: 17
Joined: Fri Dec 09, 2011 4:13 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Android beta 3.4.99.110 Feedback thread

Postby markcurrancavan » Mon Oct 08, 2012 10:39 am

Feedback on Waze 3.4.99.110:

1. I drove about 350-500km over the past week with this new beta version. Very stable and had no performance issues. If anything I think the battery consumption was better on this version over the last.
2. On New UI, its nice but I find streets hard to see on the map with the new test theme. Primary Streets and higher are OK.
3. Foursquare integration is my biggest gripe. The checkin option is gone! Could'nt believe this is still gone. Really hoping this get re-added in the next beta version.
4. I still noticed that closing Waze takes ALOT longer now over the 3.2 version on Play. I actually thought it had crashed but its actually just slow closing.
5. On my status page it says I joined Waze 1 ago when I'm almost 2 years on Waze. Something wrong with that data its querying.
6. I noticed that in places of poor internet access that the UI does freeze but if picked up again once the network connection improves. The previous version of Waze did not do this.
7. The new closure button does nothing (this is were the foursquare button used to be). I cannot even select the button.
8. I'm not a FaceBook fan at all so could never see myself using that feature. I do find it strange that waze has chosen to align itself with the Facebook community.

General Ongoing Feedback on Waze:

1. I'm using a xperia s HD running android 4.0.4. When you select the Menu or Report on the Waze UI the resulting window is formatted for a 4.1 inch screen, however this phone has a 4.3 inch screen. The display is actually 16 million colours, 1280 x 720 pixels. The buttons really should be larger on this type of phone and expanded to the full width of the screen on these type of phones. I'd imagine all phones with a larger display than 4.1 inch would have this problem.
2. Navigation: Every time I start Waze the navigation automatically asks me if I want to goto work. I wish there was a way to turn off the auto navigation prompts and that you had to manually activate it when you want or need navigation.
3. My Scoreboard: If you go into My Scoreboard and select My Rank, the new page jumped down a little and hides the Me, Friends and All buttons. Its only a minor UI problem but is kinda annoying as you have to scroll back up to see the buttons again.
markcurrancavan
 
Posts: 12
Joined: Wed Feb 02, 2011 10:40 am
Has thanked: 0 time
Been thanked: 0 time

Re: Android beta 3.4.99.110 Feedback thread

Postby wimdelange » Mon Oct 08, 2012 11:08 am

About the issue of the missing driving alerts. That is now corrected on the website.
Groetjes,
Wim de Lange
Area Manager Zoetermeer
HTC Sensation Android 4.0.1
Waze beta 3.5.1.904
wimdelange
 
Posts: 105
Joined: Sat May 05, 2012 4:21 pm
Has thanked: 0 time
Been thanked: 0 time

PreviousNext

Return to App Beta Testing

Who is online

Users browsing this forum: No registered users