iOS Beta 3.4.99.26 Feedback thread

Moderators: Unholy, bextein, hilaroth

Re: iOS Beta 3.4.99.26 Feedback thread

Postby jasonh300 » Sat Oct 20, 2012 2:12 am

xteejx wrote:Have you iOS people had the closure button removed too? Waze, can you give some insight as to why? I was REALLY looking forward to seeing this in 3.5, and it would be a real game changer!

Sent from my GT-I9100P using Tapatalk 2


Yes, it's gone. IN the last beta, it was there, but it didn't do anything.

What I'd like to see is a Detour button, that would recalculate a different route from the next turn, as if the next turn was impossible, due to a closed bridge, parade, construction, marathon, sinkhole, civil unrest, etc. I wonder if that's what the function of this was supposed to be.
jasonh300
 
Posts: 7568
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 408 times
Been thanked: 985 times

Re: iOS Beta 3.4.99.26 Feedback thread

Postby floppyrod84 » Sat Oct 20, 2012 1:15 am

Have you iOS people had the closure button removed too? Waze, can you give some insight as to why? I was REALLY looking forward to seeing this in 3.5, and it would be a real game changer!

Sent from my GT-I9100P using Tapatalk 2
floppyrod84
 
Posts: 2569
Joined: Wed Jan 19, 2011 3:17 pm
Location: Sheerness, Kent, UK
Has thanked: 46 times
Been thanked: 45 times

Re: iOS Beta 3.4.99.26 Feedback thread

Postby Dave2084 » Fri Oct 19, 2012 7:08 pm

AlanOfTheBerg wrote:
Dave2084 wrote:I'm still finding it very fussy when on a GPRS or EDGE network.

I've found this on previous versions and reported it before. In some areas, the network speed is so poor that when Waze tries to send data back to the server for sending a report, it loses the heartbeat, or connection to the server because the network can't handle the traffic.


Yes I should clarify that in my experience this is not new for this beta, I'm not sure when it started, perhaps it's just gotten worse as more users came to Waze and it had more and more features added.

Either way the network connection for v3.x is nowhere near as stable as it was in 1.x and 2.x :cry:
Dave2084
Global Champs Localizers
Global Champs Localizers
 
Posts: 2423
Joined: Tue Feb 09, 2010 12:58 am
Location: Lincoln, UK
Has thanked: 392 times
Been thanked: 383 times

Re: iOS Beta 3.4.99.26 Feedback thread

Postby jasonh300 » Fri Oct 19, 2012 6:53 pm

scarlogarcia wrote:Now I am on debug mode.


Me too. :oops:
jasonh300
 
Posts: 7568
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 408 times
Been thanked: 985 times

Re: iOS Beta 3.4.99.26 Feedback thread

Postby AlanOfTheBerg » Fri Oct 19, 2012 6:41 pm

Dave2084 wrote:I'm still finding it very fussy when on a GPRS or EDGE network. It just seems to loose connection to the Waze servers; sometimes it shows the connection is lost or, sometimes it it shows you're connected but when you try and report something you get the "not connected" message. Despite not being connected to Waze I can use the net with other apps (eg speedtest.net) sometimes the only way to force it to reconnect is to toggle Airplane mode on and off, then it will connect immediately.

I've found this on previous versions and reported it before. In some areas, the network speed is so poor that when Waze tries to send data back to the server for sending a report, it loses the heartbeat, or connection to the server because the network can't handle the traffic. I found this repeatedly while on a road trip through lots of Edge areas. I started a thread about it, too. After a while, the heartbeat or server connection is able to get the response it needs and shows online again. The bug caused me to lose dozens of map issue reports on the road trip.
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23613
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1126 times
Been thanked: 4793 times

Re: iOS Beta 3.4.99.26 Feedback thread

Postby Dave2084 » Fri Oct 19, 2012 6:22 pm

Is this version a release candidate? I was just wondering as it doesn't install in Debug mode and beta has been removed from the splash screen ...


I'm still finding it very fussy when on a GPRS or EDGE network. It just seems to loose connection to the Waze servers; sometimes it shows the connection is lost or, sometimes it it shows you're connected but when you try and report something you get the "not connected" message. Despite not being connected to Waze I can use the net with other apps (eg speedtest.net) sometimes the only way to force it to reconnect is to toggle Airplane mode on and off, then it will connect immediately.

One of the things I liked about Waze back in the early days is how well it managed to download the maps whist driving with the slowest of connections but now it seems most at home on 3G, which sadly rules out most of the UK road network.
Dave2084
Global Champs Localizers
Global Champs Localizers
 
Posts: 2423
Joined: Tue Feb 09, 2010 12:58 am
Location: Lincoln, UK
Has thanked: 392 times
Been thanked: 383 times

Re: iOS Beta 3.4.99.26 Feedback thread

Postby AlanOfTheBerg » Fri Oct 19, 2012 4:55 am

Nav to 2##2
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23613
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1126 times
Been thanked: 4793 times

Re: iOS Beta 3.4.99.26 Feedback thread

Postby AlanOfTheBerg » Fri Oct 19, 2012 3:51 am

scarlogarcia wrote:Sending logs are taking almost 2 seconds with this beta under the same Internet connection. Is it normal?

You must not be running in debug mode, which is recommended for beta testers. My logs can take several minutes to upload.
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23613
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1126 times
Been thanked: 4793 times

Re: iOS Beta 3.4.99.26 Feedback thread

Postby floppyrod84 » Thu Oct 18, 2012 8:00 pm

I'll be updating the translations tonight if I remember. I was meant to do it last week, so it's my fault the UK one isn't updated. Sorry guys.

Sent from my GT-I9100P using Tapatalk 2
floppyrod84
 
Posts: 2569
Joined: Wed Jan 19, 2011 3:17 pm
Location: Sheerness, Kent, UK
Has thanked: 46 times
Been thanked: 45 times

Re: iOS Beta 3.4.99.26 Feedback thread

Postby Dave2084 » Thu Oct 18, 2012 7:20 pm

perlin wrote:
Dave2084 wrote:All my favourites were lost.

Is it only on fresh install? Can you try to upgrade again and check if it solves the problem?


No need, I went do do something that needed facebook and it seems that when first running this beta I had not been logged on correctly as I had this appear:
IMG_1749.PNG
(49.57 KiB) Downloaded 1785 times


At this point I decided to go for a delete and reinstall. This time I logged in correctly and my Favourites came back as normal.

I've done a little playing around and this version works really well for me.

Still a few issues to fix:
1. Turn number for roundabouts still not centred:
2. Translation files for the UK English Translation (lang.eng_uk) have not been updated for Waze v3.5 as the following are missing which have been added to the US English file (lang.eng):
Code: Select all
duck=quack
duck-female=quack
geek-female=geek
sarcastic-female=sarcastic
shy-female=shy
sick-female=sick
ninja-female=ninja

So you get this:
IMG_1750.PNG
(24.04 KiB) Downloaded 1786 times


3. I like the new scoreboard, but please can we please change the State/All States labels to Country/World (or similar) when outside of NA. I tried adding the following to the Language file but I guess it must be hard coded:
Code: Select all
State=Country
All States=World

IMG_1751.PNG
(35.61 KiB) Downloaded 1784 times
Dave2084
Global Champs Localizers
Global Champs Localizers
 
Posts: 2423
Joined: Tue Feb 09, 2010 12:58 am
Location: Lincoln, UK
Has thanked: 392 times
Been thanked: 383 times

PreviousNext

Return to App Beta Testing

Who is online

Users browsing this forum: No registered users