Map Editor major ver (Nov 5, 2012) Official Feedback

The place to get information and ask questions about everything to do with properly and successfully editing the Waze Map.

Use this forum for all general editing questions, and the sub-forums for specific types of Waze Map Editor features.

Moderators: krankyd, Unholy

Re: Map Editor major ver (Nov 5, 2012) Official Feedback

Postby bgodette » Wed Dec 12, 2012 5:57 pm

davipt wrote:Just a big thanks for having already implemented the feature of storing the state of the full screen so a refresh keeps the editor in full screen mode :)
Yeah, that'd be JNF or possibly WazeBar doing that.
ImageImage
bgodette
Waze Global Champs
Waze Global Champs
 
Posts: 2937
Joined: Wed Jul 06, 2011 8:19 pm
Location: Denver, CO
Has thanked: 36 times
Been thanked: 229 times

Re: Map Editor major ver (Nov 5, 2012) Official Feedback

Postby Bomber_Man » Sat Nov 10, 2012 12:12 pm

Im having an issue where I load a recent drive, and wish to use the "create road" function that appears over 30% of the map screen. Problem is after the road is created I can't save it because I "don't have permission"... and its my drive... hmmm...
Bomber_Man
 
Posts: 4
Joined: Fri Oct 05, 2012 1:40 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Map Editor major ver (Nov 5, 2012) Official Feedback

Postby Brooksy73 » Tue Nov 06, 2012 6:19 am

Is it possible to add a shortcut to edit street name. Its click on the segment, then click on edit, then on the check box, then it allows you to edit the street name!
Brooksy73
 
Posts: 218
Joined: Sat Dec 11, 2010 12:27 pm
Location: Bolton, UK
Has thanked: 0 time
Been thanked: 2 times

Re: Map Editor major ver (Nov 5, 2012) Official Feedback

Postby Brooksy73 » Tue Nov 06, 2012 6:24 am

Silly me, another one who forgot the keyboard shortcut!

Thanks :)
Brooksy73
 
Posts: 218
Joined: Sat Dec 11, 2010 12:27 pm
Location: Bolton, UK
Has thanked: 0 time
Been thanked: 2 times

Re: Map Editor major ver (Nov 5, 2012) Official Feedback

Postby bz2012 » Sat Nov 10, 2012 11:58 am

Is anyone else having this problem???

"loading road images" appears to be failing.
When roads layer is on I see pink. Mouse-over shows roads data is there.
Problem started about 24 hours ago and was reported at https://www.waze.com/support/.
Chrome Browser in Win7.
Have disabled all extensions.
Have cleared cookies.
No joy.

Any suggestions?
bz2012
 
Posts: 956
Joined: Wed Nov 23, 2011 4:32 pm
Location: Baton Rouge, La
Has thanked: 143 times
Been thanked: 79 times

Re: Map Editor major ver (Nov 5, 2012) Official Feedback

Postby bz2012 » Sat Nov 10, 2012 9:41 pm

davipt wrote:
bz2012 wrote:Is anyone else having this problem???

"loading road images" appears to be failing.
When roads layer is on I see pink. Mouse-over shows roads data is there.


I think it's called "the weekend has started so the servers will be slow". Have patience and it it doesn't improve, wait until tomorrow when they get back to work ;)


GPS points are gone too, now.
bz2012
 
Posts: 956
Joined: Wed Nov 23, 2011 4:32 pm
Location: Baton Rouge, La
Has thanked: 143 times
Been thanked: 79 times

Re: Map Editor major ver (Nov 5, 2012) Official Feedback

Postby bz2012 » Sat Nov 10, 2012 11:05 pm

xteejx wrote:And none of the above issues are news to anyone including waze. Please post about real issues with the editor, not simple timeouts!

Edit: oops, that's kinda what you just said, didn't read it fully :-P

Sent from my GT-I9100P using Tapatalk 2



I have been editing for a little while. I have NEVER seen it where NO ROADS nor GPS points were being displayed BUT mouse-over shows the roads to be there.

Yes, I have seen it slow before. But this is not just slow, and after the problem I had a couple of weeks ago, where I could not SAVE any changes, it took a while to get them to look at the problem. The problem was finally confirmed as one that seemed to be effecting ONLY CMs. They then fixed the problem.

Yesterday and today's problem seems to be of a different order of magnitude from previous 'slow' times, when some tiles were pink and some roads slow to appear.

I thought it would be a good idea to see if anyone else was seeing the same problem.

So far, no one has done much except to say 'this is to be expected' and "don't waste our time here with this kind of problem."

SO, I ask again: is everyone having the same problem?
bz2012
 
Posts: 956
Joined: Wed Nov 23, 2011 4:32 pm
Location: Baton Rouge, La
Has thanked: 143 times
Been thanked: 79 times

Re: Map Editor major ver (Nov 5, 2012) Official Feedback

Postby bz2012 » Sun Nov 11, 2012 1:13 am

davipt wrote:...
"mouse-over shows the roads" data is vectorial data retrieved as json from waze.com/descartes/features. If this fails, you'll get roads images but none will be selectable. And no radars, no problems, none of those.
...


Hm... interesting point that I didn't bring up is that the WME color highlight extension DOES work.

That implies to me that WME could be made more efficient by dispensing entirely with the ROAD images and just using a method similar to the way the WME color highlight extension works.

That could dispense with the need for a LOT network traffic.
bz2012
 
Posts: 956
Joined: Wed Nov 23, 2011 4:32 pm
Location: Baton Rouge, La
Has thanked: 143 times
Been thanked: 79 times

Re: Map Editor major ver (Nov 5, 2012) Official Feedback

Postby bz2012 » Sun Nov 11, 2012 2:56 pm

WAZE did some testing and saw no problems so I tried various things.

I don't know if it was something I did, or a change along the network pathway, or something at the WAZE end, but I can now see roads and GPS points.

The last thing I tried, immediately before it started working, was rebooting my cable modem.

Other things I tried that produced no joy were:
  • clearing my arp table with arp -d
  • trying different browsers
  • trying browsers with ALL history and cookies removed(I ran the browsers under sandboxie so the 'delete stuff' would NOT cause a permanent loss of information).
  • trying a different computer (actually a virtual machine running under vmware)

Next time it happens, I will reboot the cable modem first!

Hope this helps someone.
bz2012
 
Posts: 956
Joined: Wed Nov 23, 2011 4:32 pm
Location: Baton Rouge, La
Has thanked: 143 times
Been thanked: 79 times

Re: Road direction picking changed

Postby bz2012 » Thu Nov 22, 2012 8:16 pm

skbun wrote:Something oddball in the way of a change has happened at least on the NA editor, and I can't put my finger on what it is.

Consider permalink https://www.waze.com/editor/?zoom=7&lat ... s=54685761


something strange is going on around there. To the south and east, I see the symptoms you are reporting. To the west, segments act normally.
I don't know how far the 'three directions only' region extends.
I also noticed that if I create a new segment in the strange area, it works normally.

My attention was brought to this area because there's an automated report saying 'restricted turn might be allowed'. The thing is (as this is an express lane interchange) both ramps had direction 'Unknown' on them. However...if you look at streets in this area, you'll see that you're now only given three choices for directionals: One way A-B, One way B-A, and Two Way. Even the sister ramp attached to the one I saved as two way (I had no other choice!), shows the Xs I would associate with an 'Unknown direction' road, but I can't select it in the dropdowns.

Tried basic things to reset the segment like pulling its endnodes away from either side, saving, putting back...no go. I don't want to lose speed data for the segment, so I haven't done more than that and figured I'd put it out there to be investigated.

If I type 'R' to change the directions with the keyboard, 'Two Way' stays on screen for two keypresses. So it's like it is aware Unknown is kind-of-sort-of there, but isn't offering it as a choice; that the directional picker has gotten somehow broken - at the very least changed - and I don't understand the rationale of why. We do USE 'unknown' type designations for streets in situations like short to mid-term road construction, and to explicitly prevent routing on street types that otherwise allow it (like ramps) so...
bz2012
 
Posts: 956
Joined: Wed Nov 23, 2011 4:32 pm
Location: Baton Rouge, La
Has thanked: 143 times
Been thanked: 79 times

PreviousNext

Return to Waze Map Editor

Who is online

Users browsing this forum: No registered users

cron