[Script] Highlights for Segments & Landmarks - v1.5 Nov 16

The place to get information and ask questions about everything to do with properly and successfully editing the Waze Map.

Use this forum for all general editing questions, and the sub-forums for specific types of Waze Map Editor features.

Moderators: Unholy, bextein

Re: [Script] Highlights for Segments & Landmarks - v1.4.2 Oc

Postby Timbones » Mon Nov 12, 2012 5:03 pm

Guess what?

I've for another beta for you to play with: v1.4.7

Just a few tweaks to some existing highlights, most notably matching city in alternate streets will be dashed yellow (thanks to skbun). Segments that aren't connected at all (no nodes) will be bright, unpaved red, and segments that loop back on themselves will be lime. The 'measles' are a slightly stronger colour now.

Can now theoretically highlight usa_* and world_* editors, though I haven't tested this.

Enjoy! :mrgreen:
Timbones
Coordinators
Coordinators
 
Posts: 6758
Joined: Wed Feb 09, 2011 10:33 am
Location: York, UK
Has thanked: 989 times
Been thanked: 2690 times

Re: [Script] Highlights for Segments & Landmarks - v1.4.2 Oc

Postby dknight212 » Mon Nov 12, 2012 6:29 pm

Will play tomorrow

Sent from my GT-N7100 using Tapatalk 2
dknight212
 
Posts: 4963
Joined: Sun Apr 24, 2011 9:21 am
Location: London, UK
Has thanked: 473 times
Been thanked: 636 times

Re: [Script] Highlights for Segments & Landmarks - v1.4.2 Oc

Postby GizmoGuy411 » Mon Nov 12, 2012 6:47 pm

Thanks Tim... I have been recommending your script to all the AMs I communicate with and usually to those I provide unlocks for.
GizmoGuy411
Global Champ Mentor
Global Champ Mentor
 
Posts: 1416
Joined: Wed Oct 13, 2010 3:14 am
Location: NW Ohio, SE Michigan, NW Indiana tri-state area
Has thanked: 684 times
Been thanked: 453 times

Re: [Script] Highlights for Segments & Landmarks - v1.4.2 Oc

Postby SverkerN » Mon Nov 12, 2012 7:33 pm

Timbones wrote:Can now theoretically highlight usa_* and world_* editors, though I haven't tested this.

Enjoy! :mrgreen:

Thanks Tim! I can confirm that world_* editors shows up in the Filter by Editor dropdown. :D

/Sverker
SverkerN
Waze Global Champs
Waze Global Champs
 
Posts: 1970
Joined: Thu Sep 30, 2010 4:13 pm
Location: Sweden
Has thanked: 65 times
Been thanked: 191 times

Re: [Script] Highlights for Segments & Landmarks - v1.4.2 Oc

Postby Wajo357 » Mon Nov 12, 2012 8:00 pm

Is the 'warnings for selected nodes' supposed to show for ALL bad nodes or just for the highway, primary roads, etc?
Wajo357
 
Posts: 363
Joined: Thu Dec 08, 2011 12:16 pm
Has thanked: 4 times
Been thanked: 7 times

Re: [Script] Highlights for Segments & Landmarks - v1.4.2 Oc

Postby youncs » Mon Nov 12, 2012 8:14 pm

Unless I missed something,

Since I updated to 1.4.2 I have no node / connectivity info. All else appears to work fine.

Google Chrome Version 23.0.1271.64 m

Tried uninstalling / installing, tried installing new highlights beta version, notta.

I guess it sounds like it's a relatable to a server issue then? Must be, I find myself losing the road layer info often and having to click permalink to make it accessible again. (Road layer visible but not selectable)
youncs
 
Posts: 139
Joined: Tue Sep 25, 2012 8:01 pm
Location: Jacksonville, FL
Has thanked: 0 time
Been thanked: 0 time

Re: Re: [Script] Highlights for Segments & Landmarks - v1.4.

Postby Timbones » Mon Nov 12, 2012 9:00 pm

Wajo357 wrote:Is the 'warnings for selected nodes' supposed to show for ALL bad nodes or just for the highway, primary roads, etc?

Only on major roads, plus any single node or segment you select.


youncs wrote:Since I updated to 1.4.2 I have no node / connectivity info. All else appears to work fine.

Check that the option mentioned above is enabled.

via mobile
Timbones
Coordinators
Coordinators
 
Posts: 6758
Joined: Wed Feb 09, 2011 10:33 am
Location: York, UK
Has thanked: 989 times
Been thanked: 2690 times

Re: [Script] Highlights for Segments & Landmarks - v1.4.2 Oc

Postby youncs » Mon Nov 12, 2012 9:46 pm

Hate to be an arse,

I can't seem to find the location of the option check box "warnings for selected nodes". I read earlier posts (page 25?) where people had the same problem as me but apparently the option was more obvious to them because they found it right away and apologized for being so blind. I may have to do the same. It's not with the other highlighter options or on the node/street info box when you select one.
youncs
 
Posts: 139
Joined: Tue Sep 25, 2012 8:01 pm
Location: Jacksonville, FL
Has thanked: 0 time
Been thanked: 0 time

Re: Re: [Script] Highlights for Segments & Landmarks - v1.4.

Postby Wajo357 » Mon Nov 12, 2012 10:04 pm

Timbones wrote:
Wajo357 wrote:Is the 'warnings for selected nodes' supposed to show for ALL bad nodes or just for the highway, primary roads, etc?

Only on major roads, plus any single node or segment you select.


youncs wrote:Since I updated to 1.4.2 I have no node / connectivity info. All else appears to work fine.

Check that the option mentioned above is enabled.

via mobile


any chance you can have the setting for all nodes? :)
Wajo357
 
Posts: 363
Joined: Thu Dec 08, 2011 12:16 pm
Has thanked: 4 times
Been thanked: 7 times

Re: Re: Re: [Script] Highlights for Segments & Landmarks - v

Postby Timbones » Tue Nov 13, 2012 1:34 pm

Wajo357 wrote:any chance you can have the setting for all nodes? :)

Nope. It's really not necessary to fix every single warning on every side street. If a junction has a real a problem, then a user will report it, and specific nodes can be diagnosed by selecting them.

Concentrate on making changes that add real value to the map...
We'll ask Waze to fix their connectivity issues.

via mobile
Timbones
Coordinators
Coordinators
 
Posts: 6758
Joined: Wed Feb 09, 2011 10:33 am
Location: York, UK
Has thanked: 989 times
Been thanked: 2690 times

PreviousNext

Return to Waze Map Editor

Who is online

Users browsing this forum: No registered users