Map Editor major ver (Nov 5, 2012) Official Feedback

The place to get information and ask questions about everything to do with properly and successfully editing the Waze Map.

Use this forum for all general editing questions, and the sub-forums for specific types of Waze Map Editor features.

Moderators: Unholy, bextein

Re: Map Editor major ver (Nov 5, 2012) Official Feedback

Postby AndyPoms » Mon Nov 26, 2012 11:53 pm

From the first post in this topic
shirlig wrote:4) Cones and old ranks are now synced and displayed everywhere as follows:

old rank 0 = 1 cone
old rank1 = 2 cones (currently not in use)
old rank 2 = 3 cones
old rank 3 = 4 cones
old rank 4 = 5 cones
old rank 5 = 6 cones (currently not in use)
old rank 6 = STAFF


Has there been a change to ranks since that post? I have a local editor with a rank of (2)...
AndyPoms
Waze Global Champs
Waze Global Champs
 
Posts: 7207
Joined: Tue Dec 27, 2011 1:34 pm
Location: Hartford, CT
Has thanked: 129 times
Been thanked: 1321 times

Re: Map Editor major ver (Nov 5, 2012) Official Feedback

Postby mssusa » Mon Nov 26, 2012 9:55 am

I'm finding many segments with no level set. I'm not 100% sure but I believe all were old unedited client paved segments. When I edit a segment to fix its geometry points and give it a name then select it together with another completed segment to create junctions at intersections the cross sign "+" does not appear. When I check the newer segment I always find its level property empty. New editor? or the move to the new infrastructure?
mssusa
Area Manager
Area Manager
 
Posts: 308
Joined: Wed Jul 27, 2011 7:27 am
Location: Riyadh, Saudi Arabia
Has thanked: 10 times
Been thanked: 2 times

Re: Map Editor major ver (Nov 5, 2012) Official Feedback

Postby bz2012 » Thu Nov 22, 2012 10:52 pm

That makes sense. THANKS for the info!
bz2012
Map Raider
Map Raider
 
Posts: 1497
Joined: Wed Nov 23, 2011 4:32 pm
Location: Baton Rouge, La
Has thanked: 1309 times
Been thanked: 280 times

Re: Map Editor major ver (Nov 5, 2012) Official Feedback

Postby jasonh300 » Thu Nov 22, 2012 10:48 pm

Unknown cannot be selected on heavily traveled segments. This is global and it's been like this for a few months now.
jasonh300
 
Posts: 7568
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 408 times
Been thanked: 986 times

Re: Map Editor major ver (Nov 5, 2012) Official Feedback

Postby bz2012 » Thu Nov 22, 2012 10:20 pm

I submitted a report to support along with a link to our conversation.
bz2012
Map Raider
Map Raider
 
Posts: 1497
Joined: Wed Nov 23, 2011 4:32 pm
Location: Baton Rouge, La
Has thanked: 1309 times
Been thanked: 280 times

Re: Map Editor major ver (Nov 5, 2012) Official Feedback

Postby macee13 » Thu Nov 22, 2012 7:17 pm

numbtrip wrote:
Timbones wrote:I've not heard of any other editors having problems editing in the UK. Here are some suggestions of things to try:

  • Make sure you're on the right server: https://world.waze.com/editor/ /!\
  • Don't use Internet Explorer - Firefox or Chrome are recommended
  • Disable any addons, plugins, ad blockers, etc
  • Check that the Roads layer is turned on
  • If you're having problems selecting roads, turn of the Landmarks layer
  • Clear out your browser cache
Hope that helps...


Did all that and like I said I tried several different browsers, PC's and networks.

I have been an IT tech for over 30 years so the obvious is the first thing I check.

I read that people said Chrome was better for it so I installed it and tried it, so it had no cache etc to worry about and it did exactly the same as Firefox (my preferred browser), it's frustrating because I really would like to contribute but the problem is making it more annoying than rewarding and strangly stressful.

The first couple of weeks I had no problems and I've made over 12,000 edits most of them were in the first few weeks but lately it's become a chore.


Agreed tried to make some edits today at Greece and was stuck at Loading road images, and even if it has loaded then it was displaying it totaly fuzzy as below.

http://i58.photobucket.com/albums/g243/ ... 0/waze.jpg

I do not know if the last update has anything to do
macee13
 
Posts: 2
Joined: Wed Jul 04, 2012 6:22 am
Has thanked: 0 time
Been thanked: 0 time

Re: Map Editor major ver (Nov 5, 2012) Official Feedback

Postby Numbtrip » Wed Nov 21, 2012 5:31 pm

Timbones wrote:I've not heard of any other editors having problems editing in the UK. Here are some suggestions of things to try:

  • Make sure you're on the right server: https://world.waze.com/editor/ /!\
  • Don't use Internet Explorer - Firefox or Chrome are recommended
  • Disable any addons, plugins, ad blockers, etc
  • Check that the Roads layer is turned on
  • If you're having problems selecting roads, turn of the Landmarks layer
  • Clear out your browser cache
Hope that helps...


Did all that and like I said I tried several different browsers, PC's and networks.

I have been an IT tech for over 30 years so the obvious is the first thing I check.

I read that people said Chrome was better for it so I installed it and tried it, so it had no cache etc to worry about and it did exactly the same as Firefox (my preferred browser), it's frustrating because I really would like to contribute but the problem is making it more annoying than rewarding and strangly stressful.

The first couple of weeks I had no problems and I've made over 12,000 edits most of them were in the first few weeks but lately it's become a chore.
Numbtrip
 
Posts: 38
Joined: Sun Aug 12, 2012 5:13 am
Has thanked: 1 time
Been thanked: 1 time

Re: Map Editor major ver (Nov 5, 2012) Official Feedback

Postby Numbtrip » Wed Nov 21, 2012 5:22 pm

AlanOfTheBerg wrote:The editor was down for the last 24 hours or so due to an upgrade. If you didn't know that, keep an eye on/subscribe to status.waze.com.

I would go check in to the UK forums to see what issues might be present at this time. I am not personally aware of any lingering issues. The road images are going to be slow for many hours while the new servers build up their cache of road images in memory rather than creating them with each request. When the same upgrade was done in the US, there was also some changes required to the caching to get them to perform as expected. It will likely be a few days before the system stabilizes as they get all the settings tweaked the way they need to be.


Hi

Thanks for the feedback, but the issue I described has been ongoing for weeks now, and like I said it makes it impossible to do more than a few edits.

Due to outdated satelitte images I drove around a new housing estate and paved every road but it's impossible to edit what I've added because of the problem.

Regarding the "UK Forum" is that sepereate to this one ?

EDIT: Found the UK Forums so will look there for any further info.
Last edited by Numbtrip on Thu Nov 22, 2012 5:38 am, edited 1 time in total.
Numbtrip
 
Posts: 38
Joined: Sun Aug 12, 2012 5:13 am
Has thanked: 1 time
Been thanked: 1 time

Re: Map Editor major ver (Nov 5, 2012) Official Feedback

Postby Timbones » Wed Nov 21, 2012 4:45 pm

numbtrip wrote:I am trying to edit UK maps.

I've not heard of any other editors having problems editing in the UK. Here are some suggestions of things to try:

  • Make sure you're on the right server: https://world.waze.com/editor/ /!\
  • Don't use Internet Explorer - Firefox or Chrome are recommended
  • Disable any addons, plugins, ad blockers, etc
  • Check that the Roads layer is turned on
  • If you're having problems selecting roads, turn off the Landmarks layer
  • Clear out your browser cache
Hope that helps...
Timbones
Coordinators
Coordinators
 
Posts: 6749
Joined: Wed Feb 09, 2011 10:33 am
Location: York, UK
Has thanked: 988 times
Been thanked: 2677 times

Re: Map Editor major ver (Nov 5, 2012) Official Feedback

Postby AlanOfTheBerg » Wed Nov 21, 2012 4:41 pm

numbtrip wrote:
AlanOfTheBerg wrote:What country are you trying to edit?


I am trying to edit UK maps.

The editor was down for the last 24 hours or so due to an upgrade. If you didn't know that, keep an eye on/subscribe to status.waze.com.

I would go check in to the UK forums to see what issues might be present at this time. I am not personally aware of any lingering issues. The road images are going to be slow for many hours while the new servers build up their cache of road images in memory rather than creating them with each request. When the same upgrade was done in the US, there was also some changes required to the caching to get them to perform as expected. It will likely be a few days before the system stabilizes as they get all the settings tweaked the way they need to be.
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23614
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1128 times
Been thanked: 4820 times

PreviousNext

Return to Waze Map Editor

Who is online

Users browsing this forum: No registered users