Anyone else having problems editing today?

Image

Moderators: Unholy, Timbones

Re: Anyone else having problems editing today?

Postby foxitrot » Tue Nov 13, 2012 9:50 pm

timbucks wrote:I've managed to name 3 roads in 20 minutes due to the "Loading Road Data" message sitting in the top-right for ages!

:o Only for ages? I've got a feeling it stays indefinitely, never been patient enough to wait that long... Anything to Save clears the state, otherwise a permalink is due...
...with the good old crashing :roll: Symbian 2.1.99.114 (N-E52), while
trying to get used to the good new asocial Android 4.xx.0.yyy (OP-X March-me-Low).
foxitrot
Waze Global Champs
Waze Global Champs
 
Posts: 6952
Joined: Thu Jul 14, 2011 10:22 pm
Location: Slovakia
Has thanked: 2188 times
Been thanked: 1003 times

Re: Anyone else having problems editing today?

Postby leocylau » Wed Nov 14, 2012 6:58 pm

I've reported some new camera and placed UR but nothing shown on WME :?: :?:
UK WikiWaze StatusUK Forum

'For I am not seeking my own good but the good of many, so that they may be saved.' 1 Cor. 10:33b

Newcastle upon Tyne AM, HK CM
Motorola Razr i
Image
leocylau
Waze Global Champs
Waze Global Champs
 
Posts: 3391
Joined: Tue Jul 27, 2010 4:21 pm
Location: Newcastle upon Tyne, United Kingdom
Has thanked: 637 times
Been thanked: 374 times

Re: Anyone else having problems editing today?

Postby loadbang » Thu Nov 15, 2012 11:25 am

My account is getting worse. My only editable area is a spot about 8x4 miles that is 90 miles away from home, one near to home that is 4x4 miles and a perfect circle. Waze are on to it.
AM for West Midlands (UK)
Image
https://audioguy.co.uk/
loadbang
 
Posts: 249
Joined: Mon Nov 28, 2011 7:12 pm
Has thanked: 4 times
Been thanked: 2 times

Re: Anyone else having problems editing today?

Postby GizmoGuy411 » Thu Nov 15, 2012 8:31 pm

Everyone experiencing the "Loading data" freeze should try this. Turn off the "Landmarks" layer, and then click on Permalink.

Others including myself have had success with this workaround that is being discussed elsewhere .

Read here: viewtopic.php?p=291188#p291188

Sent from my Galaxy Nexus using Tapatalk 2
Image

U.S. based Global Champ
U.S. CM
U.S. Great Lakes RC: IL, IN, MI, OH, WI
AM: NW OH, NE IN, SE MI
Wiki Profile
Verizon: Galaxy S6 Edge w/ Android 5.1.1 & iPad "3" w/ iOS 8.2.0
GizmoGuy411
Global Champ Mentor
Global Champ Mentor
 
Posts: 1386
Joined: Wed Oct 13, 2010 3:14 am
Location: NW Ohio, SE Michigan, NW Indiana tri-state area
Has thanked: 607 times
Been thanked: 408 times

Re: Anyone else having problems editing today?

Postby leocylau » Fri Nov 16, 2012 12:53 pm

leocylau wrote:I've reported some new camera and placed UR but nothing shown on WME :?: :?:

At last, they are shown up today after 3 days :mrgreen:
UK WikiWaze StatusUK Forum

'For I am not seeking my own good but the good of many, so that they may be saved.' 1 Cor. 10:33b

Newcastle upon Tyne AM, HK CM
Motorola Razr i
Image
leocylau
Waze Global Champs
Waze Global Champs
 
Posts: 3391
Joined: Tue Jul 27, 2010 4:21 pm
Location: Newcastle upon Tyne, United Kingdom
Has thanked: 637 times
Been thanked: 374 times

Re: Anyone else having problems editing today?

Postby loadbang » Tue Nov 20, 2012 2:16 pm

AM for West Midlands (UK)
Image
https://audioguy.co.uk/
loadbang
 
Posts: 249
Joined: Mon Nov 28, 2011 7:12 pm
Has thanked: 4 times
Been thanked: 2 times

Re: Anyone else having problems editing today?

Postby dknight212 » Tue Nov 20, 2012 2:33 pm

simonhowes wrote:Editor is down for 2̶4̶ 48 hours.

http://status.waze.com/intl-editor-will ... enance-for


hope not 48 hours, not sure I can last that long!
dknight212
 
Posts: 4964
Joined: Sun Apr 24, 2011 9:21 am
Location: London, UK
Has thanked: 473 times
Been thanked: 636 times

Re: Anyone else having problems editing today?

Postby iron_eric » Tue Nov 20, 2012 8:37 pm

Says 'about'... 15 hrs is 'about' :)
iron_eric
 
Posts: 218
Joined: Sat Dec 11, 2010 12:27 pm
Location: Bolton, UK
Has thanked: 0 time
Been thanked: 2 times

Re: Anyone else having problems editing today?

Postby floppyrod84 » Tue Nov 20, 2012 8:54 pm

About in Waze terms is 2 weeks.

Sent from my GT-I9100 using Tapatalk 2
floppyrod84
 
Posts: 2582
Joined: Wed Jan 19, 2011 3:17 pm
Location: Sheerness, Kent, UK
Has thanked: 46 times
Been thanked: 45 times

Re: Anyone else having problems editing today?

Postby foxitrot » Wed Nov 21, 2012 1:09 pm

This time it was exceptionally less than a day :-)
-----

After making changes to segments and and saving them (what takes exceptionally long, even for 1-2 simple changes), they do not appear on map. Subsequent changes on the same place are always followed with "While you were editing, the elements you're trying to save have been modified and/or deleted. Please refresh and try again." :-( Finally, way way later, the changes do appear. Some syncing has been forgotten? Usually forcing the Save error to appear helps more than even hundred permalinks.)
...with the good old crashing :roll: Symbian 2.1.99.114 (N-E52), while
trying to get used to the good new asocial Android 4.xx.0.yyy (OP-X March-me-Low).
foxitrot
Waze Global Champs
Waze Global Champs
 
Posts: 6952
Joined: Thu Jul 14, 2011 10:22 pm
Location: Slovakia
Has thanked: 2188 times
Been thanked: 1003 times

PreviousNext

Return to United Kingdom

Who is online

Users browsing this forum: No registered users