[SUPPORT] (WORLD) MapUpdate leaves client's livemap FUBAR

The place to get information and ask questions about everything to do with properly and successfully editing the Waze Map.

Use this forum for all general editing questions, and the sub-forums for specific types of Waze Map Editor features.

Moderators: krankyd, Unholy

Re: (WORLD) MapUpdate 2011-11-09 leaves client's livemap FUB

Postby Timbones » Tue Nov 15, 2011 11:50 am

Some others users have reported Missing Roads and Dashed Routing...
Timbones(6) • UK Country Admin & Coordinator • Forum Moderator • Beta Editor and Routing Expert
Scripts: WME Colour Highlights v1.8 (Feb 2014)WME Route Tester
Timbones
Waze Global Champs
Waze Global Champs
 
Posts: 3674
Joined: Wed Feb 09, 2011 10:33 am
Location: York, UK
Has thanked: 181 times
Been thanked: 625 times

Re: [SUPPORT] (WORLD) MapUpdate leaves client's livemap FUBA

Postby ValterBR » Sun Nov 20, 2011 9:29 pm

Hi,

I have just used the "Settings/Data Usage/Refresh map of my area" option. Then I closed and re-opened Waze. Then I took these pictures (sorry for the quality, my other phone sucks), that show the map still with issues on client:

Foto0006.jpg
POA
Foto0006.jpg (73 KiB) Viewed 2333 times

The broken segment was last updated on Sept 7th, no reason for it to be updated. I drive over it daily and it was fine until Nov 15th.
Here is the permalink for this street: https://world.waze.com/cartouche/?zoom=5&lat=-30.06079&lon=-51.2268&layers=BTFFFTTTTFTTTFTTTTT&segments=101060858

Foto0007.jpg
BR386
Foto0007.jpg (64.07 KiB) Viewed 2333 times

These segments were last updated on Oct 25th.
Here is the permalink for this highway: https://world.waze.com/cartouche/?zoom=1&lat=-29.4197&lon=-52.02392&layers=BTFFTTTTTFTTTFTTTTT

Livemap and Routing look fine. Editor also.

Thanks,
ValterBR - 280k+ points - 78k+ edits.
Motorola Atrix - Android 2.3.6
ValterBR
 
Posts: 44
Joined: Sun Aug 28, 2011 4:59 pm
Location: Porto Alegre-RS-Brasil
Has thanked: 1 time
Been thanked: 0 time

Re: [SUPPORT] (WORLD) MapUpdate leaves client's livemap FUBA

Postby ValterBR » Fri Dec 09, 2011 8:27 pm

Hi,

Just leaving a feedback. Today after I confirmed on livemap that it had been updated, I went to the phone, cleared cache, closed app, opened again and checked on those segments I reported on this thread on Nov 20th.

The issue persists.

Thanks,
ValterBR - 280k+ points - 78k+ edits.
Motorola Atrix - Android 2.3.6
ValterBR
 
Posts: 44
Joined: Sun Aug 28, 2011 4:59 pm
Location: Porto Alegre-RS-Brasil
Has thanked: 1 time
Been thanked: 0 time

Re: [SUPPORT] (WORLD) MapUpdate leaves client's livemap FUBA

Postby ValterBR » Sun Jan 01, 2012 2:54 pm

Hi,

After the Dec 25th map update, issues persist.

To me it looks like most of the updates done around the end of October broke their related tiles. A suggestion: Would it be possible to update the "last updated" date of all segments last updated around Oct 25th? I believe the next tile build would then fix the issues, wouldn't it?

Thanks,
ValterBR - 280k+ points - 78k+ edits.
Motorola Atrix - Android 2.3.6
ValterBR
 
Posts: 44
Joined: Sun Aug 28, 2011 4:59 pm
Location: Porto Alegre-RS-Brasil
Has thanked: 1 time
Been thanked: 0 time

Re: [SUPPORT] (WORLD) MapUpdate leaves client's livemap FUBA

Postby ValterBR » Mon Jan 02, 2012 6:14 pm

Hi,

The street in Porto Alegre was fixed because I updated the segment recently, so the tile was rebuilt.

But there are several highways (which I drew in Oct) that are broken:

the already mentioned BR 386:
https://world.waze.com/cartouche/?zoom= ... FTTTFTTTTT

BR 116
https://world.waze.com/cartouche/?zoom= ... FTTTFTTTTT

RS 474
https://world.waze.com/cartouche/?zoom= ... FTTTFTTTTT

BR 101
https://world.waze.com/cartouche/?zoom= ... FTTTFTTTTT

RS 389 / RS 407
https://world.waze.com/cartouche/?zoom= ... FTTTFTTTTT

RS 474
https://world.waze.com/cartouche/?zoom= ... FTTTFTTTTT

RS 470
https://world.waze.com/cartouche/?zoom= ... FTTTFTTTTT

Several of these highways have large chunks missing on the phone, leaving a very bad impression for travelers in my state.
ValterBR - 280k+ points - 78k+ edits.
Motorola Atrix - Android 2.3.6
ValterBR
 
Posts: 44
Joined: Sun Aug 28, 2011 4:59 pm
Location: Porto Alegre-RS-Brasil
Has thanked: 1 time
Been thanked: 0 time

Re: [SUPPORT] (WORLD) MapUpdate leaves client's livemap FUBA

Postby ValterBR » Mon Jan 09, 2012 4:16 pm

Hi,

After the Jan 2nd map update, issues persist.

Would it be possible for someone to login into the source map database and update the "last updated" date of all segments last updated from Oct 11 until Oct 31? Something like

update segments set last_updated=sysdate where last_updated between '10-11-2011' and '10-31-2011';

Or, to restrict the proof of concept, just update the segments last updated by me and I'll let know if it worked on the next tile update:

update segments set last_updated=sysdate where last_updated between '10-11-2011' and '10-31-2011' and updated_by= Valters_ID;

Thanks,
ValterBR - 280k+ points - 78k+ edits.
Motorola Atrix - Android 2.3.6
ValterBR
 
Posts: 44
Joined: Sun Aug 28, 2011 4:59 pm
Location: Porto Alegre-RS-Brasil
Has thanked: 1 time
Been thanked: 0 time

Re: [SUPPORT] (WORLD) MapUpdate leaves client's livemap FUBA

Postby ValterBR » Tue Jan 31, 2012 3:05 pm

New map update, new waze (3.0), same old tiles problem. When are we getting a fix for this? It's literally thousands of segments if they have to be corrected by hand!
BR386.JPG
BR386.JPG (110.51 KiB) Viewed 631 times

BR116.JPG
BR116.JPG (107.54 KiB) Viewed 631 times

BR389.JPG
BR389.JPG (107.96 KiB) Viewed 631 times
ValterBR - 280k+ points - 78k+ edits.
Motorola Atrix - Android 2.3.6
ValterBR
 
Posts: 44
Joined: Sun Aug 28, 2011 4:59 pm
Location: Porto Alegre-RS-Brasil
Has thanked: 1 time
Been thanked: 0 time

Re: [SUPPORT] (WORLD) MapUpdate leaves client's livemap FUBA

Postby ValterBR » Tue Jan 31, 2012 3:07 pm

More broken highways. (cartouche links with locations are in a previous post)
RS474.JPG
RS474.JPG (106.33 KiB) Viewed 630 times

RS470.JPG
RS470.JPG (102.55 KiB) Viewed 630 times
ValterBR - 280k+ points - 78k+ edits.
Motorola Atrix - Android 2.3.6
ValterBR
 
Posts: 44
Joined: Sun Aug 28, 2011 4:59 pm
Location: Porto Alegre-RS-Brasil
Has thanked: 1 time
Been thanked: 0 time

Re: [SUPPORT] (WORLD) MapUpdate leaves client's livemap FUBA

Postby ValterBR » Wed Feb 01, 2012 4:47 pm

fvwazing wrote:O no! Xangri-La can not be reached anymore! (assuming routing is hampered)

Are the segments involved in these mashups all from the same period iof time again? Haven't found any new ones anymore myself, and all the old ones I knew about are fixed manually at some point by now (which does not mean that there can not be any broken tiles that I am not aware of)


Hi, all these segments are edits made in October 2011.

Routing works. The routing server, map editor and the web livemap all seem to have good information. When routing, depending on the zoom level, the purple route sometimes even appears complete.

But going trough these missing/bad segments the phone looses the route and keeps recalculating. Very annoying.

RS389route.png
RS389route.png (94.36 KiB) Viewed 586 times
ValterBR - 280k+ points - 78k+ edits.
Motorola Atrix - Android 2.3.6
ValterBR
 
Posts: 44
Joined: Sun Aug 28, 2011 4:59 pm
Location: Porto Alegre-RS-Brasil
Has thanked: 1 time
Been thanked: 0 time

Re: [SUPPORT] (WORLD) MapUpdate leaves client's livemap FUBA

Postby ValterBR » Fri Feb 10, 2012 4:42 pm

New map update out. :o Growing disappointment. :cry:
ValterBR - 280k+ points - 78k+ edits.
Motorola Atrix - Android 2.3.6
ValterBR
 
Posts: 44
Joined: Sun Aug 28, 2011 4:59 pm
Location: Porto Alegre-RS-Brasil
Has thanked: 1 time
Been thanked: 0 time

PreviousNext

Return to Waze Map Editor

Who is online

Users browsing this forum: No registered users

cron