Android 4.2 issues

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: krankyd, Unholy

Re: Android 4.2 issues

Postby a4bolek » Tue Dec 04, 2012 1:50 pm

Waze works for me on both Galaxy Nexus and Nexus 7 3G. It survived updates from 4.1.2 to 4.2 to 4.2.1. On Galaxy Nexus update to 4.2 fixed crashes while accessing scoreboard or paid adds.
Hardware:
Nexus 5 KK 4.4.2
HTC One KK 4.4.2
Galaxy Tab 7.7 GT-P6800 JB 4.1.2
Nexus 10 KK 4.4.2
Waze 3.7.8.0
a4bolek
 
Posts: 201
Joined: Mon Aug 15, 2011 12:19 am
Location: Dallas, Texas
Has thanked: 1 time
Been thanked: 10 times

Re: Android 4.2 issues

Postby ApuInSpringfield » Thu Nov 21, 2013 10:40 pm

Same here using a Nexus 7 (2013) -- Login page always says it is the wrong username or password even though I've reset it and confirm it works on the website and on an Android phone. Tried deleting the application and reinstalling, deleting the "waze" folder, login as a temporary user and searching for "##@usa" (stuck on searching, never brings up any results) all without success.

I have a good GPS signal and WiFi; no cellular data on this device. Will Waze not work with that configuration?
ApuInSpringfield
 
Posts: 1
Joined: Sat Oct 19, 2013 4:37 am
Has thanked: 0 time
Been thanked: 0 time

Re: Android 4.2 issues

Postby dmcconachie » Tue Dec 04, 2012 8:10 pm

Jbozlaw wrote:Running well on Galaxy Nexus maguro/takju with rooted 4.2.1. Only problem is that occasionally the backlight dims for a few seconds then comes back on.

I get the same thing running Modaco 4.2.1 (yakju). Do you use the Daydream feature on 4.2?
dmcconachie • UK Country Admin • Forum Moderator • Former Global Champ
Nexus 4 • Android 4.3
UK WikiFB PageForum FAQCurrent status
dmcconachie
 
Posts: 6019
Joined: Sat May 22, 2010 11:44 pm
Location: Edinburgh, UK
Has thanked: 80 times
Been thanked: 260 times

Re: Android 4.2 issues

Postby Gigi33127 » Thu Sep 19, 2013 9:09 am

Hi, with wiko stairway, android 4.2.1
when i click on the navigation button... black scree and waze shutdown
even after wipe/clean/re-install

any idea ?
Wiko Stairway - Android 4.2.1 - Free Mobile
Image
(33)Gironde - Saint-Jean d 'Illac
(53)Mayenne - Saint-Cyr-En-Pail/Pré-En-Pail
(65)Haute-Pyrénnées - Madiran
Gigi33127
 
Posts: 57
Joined: Thu Sep 19, 2013 9:08 am
Location: Saint-Jean d'Illac, France
Has thanked: 5 times
Been thanked: 0 time

Re: Android 4.2 issues

Postby Gigi33127 » Fri Oct 04, 2013 12:55 pm

I erased the folder history from SD Card /waze and now it works fine
Wiko Stairway - Android 4.2.1 - Free Mobile
Image
(33)Gironde - Saint-Jean d 'Illac
(53)Mayenne - Saint-Cyr-En-Pail/Pré-En-Pail
(65)Haute-Pyrénnées - Madiran
Gigi33127
 
Posts: 57
Joined: Thu Sep 19, 2013 9:08 am
Location: Saint-Jean d'Illac, France
Has thanked: 5 times
Been thanked: 0 time

Re: Android 4.2 issues

Postby hmarian » Tue May 28, 2013 1:21 am

Not working on my stock Nexus 7 Running ver. 4.2.2.
I have no issue with my account on my SGS3 with ver. 4.1.2.

Cheers,
Hagay.

Device: Samsung Galaxy S3 (4.3)
Waze Version: 3.7.9.909 (Beta)
Country Manager: Canada
Area Manager: Greater Toronto Area
Android Beta Tester
hmarian
Waze Local Champs
Waze Local Champs
 
Posts: 279
Joined: Mon Jan 25, 2010 4:46 pm
Location: Toronto, Ontario, Canada
Has thanked: 4 times
Been thanked: 24 times

Re: Android 4.2 issues

Postby jakemyster84 » Mon Dec 03, 2012 7:44 pm

I am having similar issues I currently have a Verizon Galaxy Nexus (Toro) and Waze will run just fine for me is I am running Bugless Beast. But it seams if I run any other custom rom Waze will show the splash screen then also quite on me. I have tried to fix permissions to see if that helps but it did not. I would love to be able to run one of the new 4.2.1 roms and have Waze also working. Seams as I am stuck on 4.1.2 until the new version of Bugless Beast comes out so I can use Waze. Crazy that this app is that good that I will hold off on updating my rom just so I can use Waze.
jakemyster84
 
Posts: 4
Joined: Wed Dec 30, 2009 12:19 am
Has thanked: 0 time
Been thanked: 0 time

Re: Android 4.2 issues

Postby Jbozlaw » Tue Dec 04, 2012 7:35 pm

Running well on Galaxy Nexus maguro/takju with rooted 4.2.1. Only problem is that occasionally the backlight dims for a few seconds then comes back on.
Galaxy Nexus [maguro/takju] 4.2.1
Jbozlaw
 
Posts: 2
Joined: Tue Oct 19, 2010 5:08 am
Has thanked: 0 time
Been thanked: 0 time

Re: Android 4.2 issues

Postby khaytsus » Tue Nov 27, 2012 2:40 am

No problems here on my Nexus 7, stock rooted 4.2.
USA Country Manager
Central Kentucky Area Manager
ATT LG G2 (AOKP 4.3)
Nexus 7 (Rooted, Stock 4.4 Kit Kat)
Samsung Galaxy Note (i717 AT&T; AOKP 4.3.1 Jellybean)
Image
khaytsus
Beta tester
Beta tester
 
Posts: 769
Joined: Tue Nov 03, 2009 10:43 pm
Location: Lexington, KY
Has thanked: 33 times
Been thanked: 54 times

Re: Android 4.2 issues

Postby majic12 » Wed Dec 05, 2012 10:06 pm

I have no issues on android 4.2...

I did have issues though when i re-installed the app through titanium backup but i deleted waze... re installed and its been flawless
majic12
 
Posts: 3
Joined: Mon Oct 22, 2012 6:57 pm
Has thanked: 0 time
Been thanked: 1 time

Next

Return to Waze App

Who is online

Users browsing this forum: No registered users