Este é o espaço para dar e receber explicações e recomendações sobre a edição de mapas entre usuários experientes e usuários novos.
Post by GnomoPink
tadeu_fonseca wrote:
canetafina wrote:
badbass55 wrote:Fala Abner, obrigado pela resposta, então esse é outro sintoma estranho, não tem como fazer a correção ali, isso foi provocado por mim, ao procurar seguimentos sobrepostos, selecionei o nó central do cruzamento e movi para direita, o seguimento que esta sublinhado indica que esta no meio do cruzamento, mas não permite nenhum tipo de edição. ele responde:

1) Enquanto você estava editando, os elementos que você está tentando salvar foram modificados e/ou removidos.
Por favor, atualize e tente novamente.

2)Ocorreu um erro ao salvar.
Por favor, tente novamente.

Postei em São Paulo, obrigado pelo apoio.
Opa

O WME, provavelmente, está em atualização, com um possível rollback. O que foi modificado e salvo, a princípio, não será perdido, porém, em algumas situações, poderá causar transtornos.

Abraço.

Bom, estou com um problema semelhante. Se alguém puder, veja se consegue excluir o segmento em destaque, por favor.
Não consigo deletar o nó desnecessário, habilitar o tráfego, renomear... Qualquer edição que tento salvar aparece: "Enquanto você estava editando, os elementos que você está tentando salvar foram modificados e/ou removidos."

https://www.waze.com/pt-BR/editor/?env= ... =154257908
Tentei novamente ontem de madrugada e não consegui tadeu [emoji20] , aparece a mesma mensagem...
GnomoPink
Posts: 778
Has thanked: 546 times
Been thanked: 580 times
Send a message



Post by hebermc
scarlogarcia wrote:
hebermc wrote:https://world.waze.com/editor/?zoom=7&l ... =165750952

O radar eletronico pra navio acima se recusa a ser apagado.

Tambem nao consigo.
Acho que nosso CM não se estende ao mar. :lol:
hebermc
Global Champs Localizers
Global Champs Localizers
Posts: 1640
Has thanked: 334 times
Been thanked: 578 times
Send a message

Post by jadersons
Não estou conseguindo editar os mapas, aparece a mensagem abaixo. Utilizo todos os dias o Waze.

"You need to drive with Waze to get permissions to edit the map."

O mesmo não mostra nenhuma via no UpdateMap, só a imagem de satélite. Testei com IE8, IE10 e FF19.0

https://www.waze.com/editor/?zoom=4&lat ... TTTTTTTTFT
jadersons
Posts: 8
Been thanked: 4 times
Send a message

Post by jadersons
antigerme wrote: Você precisa dirigir por aquela área se deseja edita-la.

Ative a camada "Editable Areas" para você saber a área que pode editar.
Obrigado pelas respostas antigerme e quantumjedi, mas o pior é que, como eu disse, eu utilizo o Waze todos os dias, quando vou trabalhar, e infelizmente (pelo trânsito...rs) passo por essa ponte todos os dias.

Mas, foi só reclamar que liberou.
Grato a todos.
jadersons
Posts: 8
Been thanked: 4 times
Send a message

Post by jennerjcruz
Eu também tive um problema com um cruzamento importante de SP, onde alguns segmentos estavam errados e ao mesmo tempo travados por defeito da base de mapas. Minha solução foi desconectar e isolar esses segmentos e então fazer a solução correta sobreposta aos segmentos defeituosos. Quando o Waze liberar tais segmentos travados, vou simplesmente apaga-los.

Em torno de onde moro, há problemas semelhantes na estrada de São José dos Campos para Monteiro Lobato e na rodovia dos Tamoios.

Abraços

Jenner, engenheiro ITA/AER-87
jennerjcruz
Posts: 105
Been thanked: 8 times
Send a message

Post by jonathanaugusto
Com este segmento não foi exatamente um problema de autorização, me parece erro no editor mesmo... E, pelo jeito, não fui o único a tentar excluí-lo e não conseguir:

https://world.waze.com/editor/#?%23%3F= ... =161197947
(é a Rua Jacinto Monteiro)
jonathanaugusto
State Manager
State Manager
Posts: 172
Has thanked: 202 times
Been thanked: 68 times
Send a message

KennedySilva
Posts: 16
Has thanked: 5 times
Been thanked: 1 time
Send a message

Post by KennedySilva
Obrigado Thiago, pensei que era nesse tópico. Na próxima eu já sei! Abraço...
KennedySilva
Posts: 16
Has thanked: 5 times
Been thanked: 1 time
Send a message