Este é o espaço para dar e receber explicações e recomendações sobre a edição de mapas entre usuários experientes e usuários novos.

Post Reply
Forum rules
Confira nossa Wazeopedia ou pergunte ao nosso Oráculo antes de postar; ;)
Não esqueça de sempre copiar o Permalink com a "coisa" selecionada junto com a mensagem;
Problemas com rota? relate neste formulário
Veja nosso painel para acompanhamento de UR

Como remover Estradas em vermelho do meu programa

Post by world_tm40u6o5
Bom dia Wazer´s,

Recentemente pavimentei uma rua pelo celular e depois, pelo PC, fiz a conclusão e coloquei informações da via no mapa. A via já foi atualizada e está no sistema, acontece que ainda assim fica aparecendo a via pavimentada em vermelho no meu aparelho. Veja bem, não é aquela informação de que a Via tem algum erro (como quando a via não tem nome e nem cidade cadastrada), mas sim aquela rota em vermelho que aparece ao pavimentar uma rua pelo GPS do celular.

Precocemente agradeço a ajuda.

Rafael Gama

Post by adriansinger
world_tm40u6o5 wrote:Não funcionou... Meu app é o 3.5.1.0 para IOS.
Por favor nos compartilhe screenshot + permalink
adriansinger
Waze Team
Waze Team
Posts: 5919
Has thanked: 443 times
Been thanked: 1739 times
Adrián Singer
Community Manager
LATAM

https://www.waze.com/wiki/images/c/c9/Logo.png

Post by antigerme
ramirobs wrote:Aqui demorou menos.. vamos ver se alguém pode dar mais alguma informação..
Vá em Configurações/Avançado e limpe o mapa em "Refresh Map".
antigerme
Global Champ Mentor
Global Champ Mentor
Posts: 11659
Has thanked: 1677 times
Been thanked: 8077 times
https://sites.google.com/a/felicio.com. ... brazil.png AM - Salvador/L. de Freitas
Looking for a job
Employer: "We need someone responsible for the job."
Candidate: "Sir your search ends here! In my previous job whenever something went wrong, everybody said I was responsible."
* não me responsabilizo por danos em sua vista

Post by ramirobs
Pelo que notei quando passei por esta mesma situação, depois de um tempo a via deixa de estar em vermelho..
Quanto tempo faz que você pavimentou?
ramirobs
Posts: 84
Has thanked: 8 times
Been thanked: 10 times
AM de Santa Maria/RS e região

Post by ramirobs
Aqui demorou menos.. vamos ver se alguém pode dar mais alguma informação..
ramirobs
Posts: 84
Has thanked: 8 times
Been thanked: 10 times
AM de Santa Maria/RS e região

Post by ramirobs
Então foi isso.. é que eu faço isso seguido.. hehe
ramirobs
Posts: 84
Has thanked: 8 times
Been thanked: 10 times
AM de Santa Maria/RS e região


Post by world_tm40u6o5
antigerme wrote:
ramirobs wrote:Aqui demorou menos.. vamos ver se alguém pode dar mais alguma informação..
Vá em Configurações/Avançado e limpe o mapa em "Refresh Map".

Não funcionou... Meu app é o 3.5.1.0 para IOS.

Post by world_tm40u6o5
adriansinger wrote:
world_tm40u6o5 wrote:Não funcionou... Meu app é o 3.5.1.0 para IOS.
Por favor nos compartilhe screenshot + permalink
Confesso que deixei de pavimentar algumas vias, por esse motivo. A rota em vermelho polui a tela do app!

Permalink: https://world.waze.com/editor/?zoom=4&l ... TTTTTTTTFT
Attachments