Android 3.5.1.4 official feedback thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderator: Unholy

Re: Android 3.5.1.4 official feedback thread

Postby gerben » Fri Dec 21, 2012 9:09 pm

perlin wrote:
gerben wrote:
gerben wrote:I have a small screen, so the apps zooms out very fast. At normal freeway speeds, not a single road is visible, only landmarks, city polygons and the route line.

Perlin, can you comment on this too?

Please provide more information: screen resolution, auto-zoom selection and a screenshot.

I have no screenshot app installed, but I see you have found the bug and fixed it, according to this topic:

viewtopic.php?f=7&t=33958
Nokia Lumia 920 (WP8 3.7.6 client)
Countrymanager The Netherlands
ImageImageImageImage
gerben
Waze Global Champs
Waze Global Champs
 
Posts: 4776
Joined: Sun Dec 13, 2009 10:42 pm
Location: Almelo
Has thanked: 32 times
Been thanked: 193 times

Re: Android 3.5.1.4 official feedback thread

Postby gerben » Sun Dec 23, 2012 6:23 am

Did you read the last newsletter in the announcements forum?
Nokia Lumia 920 (WP8 3.7.6 client)
Countrymanager The Netherlands
ImageImageImageImage
gerben
Waze Global Champs
Waze Global Champs
 
Posts: 4776
Joined: Sun Dec 13, 2009 10:42 pm
Location: Almelo
Has thanked: 32 times
Been thanked: 193 times

Re: Android 3.5.1.4 official feedback thread

Postby GoogleStinks » Tue Dec 18, 2012 2:29 am

Waze crashed at the splash screen for me on a new inofficial Android 4.2.1 ROM on my Nexus One. No idea if you're interested in this, since it's an inofficial ROM, but maybe there's something wrong with general 4.2.1 compatibility, who knows?

So far I never had a problem like that with Waze, even though I've been running inofficial ROMs for a long time now. Also, other navigation software works (Google & Navigon).

//edit: Took a screenshot in logcat, if that help with anything.
Image

//edit2: Waze 3.2.2.2 seems to be working fine.
GoogleStinks
 
Posts: 36
Joined: Mon Oct 25, 2010 10:16 am
Has thanked: 2 times
Been thanked: 1 time

Re: Android 3.5.1.4 official feedback thread

Postby GoogleStinks » Tue Dec 18, 2012 1:43 pm

perlin wrote:
Colonel667 wrote:Waze crashed at the splash screen for me on a new inofficial Android 4.2.1 ROM on my Nexus One. No idea if you're interested in this, since it's an inofficial ROM, but maybe there's something wrong with general 4.2.1 compatibility, who knows?

Does it crashes every time? Often? Just this one time?


Hi perlin. It crashes every time. Version 3.2.2.2 doesn't crash, but it seems like it can't access GPS and doesn't use WiFi to locate me either. GPS doesn't even show up in the status bar.

Google Maps & Navigation, GPS Test, and Navigon Mobile Navigator all work, so I guess it might not be just my ROM's fault.

If you have Betas that are supposed to be Android 4.2.1 compatible, I'd love to try them. Because right now I can't use Waze anymore. :(
GoogleStinks
 
Posts: 36
Joined: Mon Oct 25, 2010 10:16 am
Has thanked: 2 times
Been thanked: 1 time

Re: Android 3.5.1.4 official feedback thread

Postby Instigater » Thu Dec 20, 2012 3:16 pm

The combined "Sorry, there is no GPS reception" when updating gas prices and "Uh-Oh" when approaching destination bugs are not resolved yet. When will you fix that?
Community Coordinator: Latvia
LV community: Operācija "Meži" - saraujam!
Other communities: Take the challenge! Go green! Improve map of your country and show us the progress!
Instigater
Waze Global Champs
Waze Global Champs
 
Posts: 1234
Joined: Wed Jan 12, 2011 2:36 pm
Location: Jūrmala, Latvia
Has thanked: 12 times
Been thanked: 151 times

Re: Android 3.5.1.4 official feedback thread

Postby Jancruz » Tue Nov 27, 2012 11:36 pm

Every time I stop, instead of the usual warnings and notices popups, the focus moves slightly away of where Im located, and the icon to get focus on my car appears.
When I begin to move again, the map stay in the place it was, instead of focus on my car again as before. I have to click on the icon to make the map follow me again, but everytime I stop It does the same again.

So it makes the navigator almost useles in town...

Im using android 2.3.4 on a LG Optimus 2x (p990).
Jancruz
 
Posts: 5
Joined: Tue Jan 31, 2012 1:51 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Android 3.5.1.4 official feedback thread

Postby Jancruz » Fri Dec 07, 2012 1:00 pm

perlin wrote:
Jancruz wrote:Every time I stop, instead of the usual warnings and notices popups, the focus moves slightly away of where Im located, and the icon to get focus on my car appears.
When I begin to move again, the map stay in the place it was, instead of focus on my car again as before. I have to click on the icon to make the map follow me again, but everytime I stop It does the same again.

So it makes the navigator almost useles in town...

Im using android 2.3.4 on a LG Optimus 2x (p990).

Please send logs (in debug mode). Thanks.


Logs sent... As additional note, the problem seems to appear more frequently after recalculating route.
Jancruz
 
Posts: 5
Joined: Tue Jan 31, 2012 1:51 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Android 3.5.1.4 official feedback thread

Postby Kaffesnoken » Sun Nov 25, 2012 9:52 pm

Where is the right place to post reports about typos and errors in the Norwegian language version? I spotted at least 3 typing errors on the cagegory page alone...

I have the latest version, just downloaded it 20 mins ago.
Area Manager, Tromsø, og Midt-Troms
Kaffesnoken
 
Posts: 42
Joined: Tue Apr 19, 2011 8:02 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Android 3.5.1.4 official feedback thread

Postby Kaffesnoken » Sun Dec 09, 2012 2:40 pm

I'm running this version on my Samsung Galaxy SIII.

Gennerally I am very pleased with the way it works, but now I have to set it to night mode manually. It will only show day mode. I guess this has something to do with me living north of the arctic circle and that the sun stays below the horizon all day this time of year. I guess that sun below / above horizon calculations controls the automatic mode, and this gets confused when it is below all day.
My old Garmin GPS had a similar problem.

/Noralf Brandser, Tromsø, Norway.
Area Manager, Tromsø, og Midt-Troms
Kaffesnoken
 
Posts: 42
Joined: Tue Apr 19, 2011 8:02 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Android 3.5.1.4 official feedback thread

Postby Kaffesnoken » Wed Dec 12, 2012 1:20 pm

Hi! (again...)

The automatic day / night mode does not work on my waze. It worked as it should before the sun receded below the horizon all day. I live about 400 km north of the arctic circle. The sun will stay below untill January 19, and this forces me to use manual night mode.

My set-up:
Waze 3.5.1.4
Phone: Samsung Galaxy SIII
OS: Android 4.1.1
Area Manager, Tromsø, og Midt-Troms
Kaffesnoken
 
Posts: 42
Joined: Tue Apr 19, 2011 8:02 pm
Has thanked: 0 time
Been thanked: 0 time

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: Yahoo [Bot]