TTS-Fehler

Moderators: top_gun_de, popel22, omba_de

Re: TTS-Fehler

Postby ksnrr » Fri Dec 14, 2012 6:36 am

Ich habe mich auch auf obiges Geheiß daran gemacht, die App auf meinem iPhone neu zu installieren. Nach Deinstallation habe ich zudem das Gerät neu gestartet. Teilweise kommen die Straßennamen jetzt wieder, jedoch ist die Ansage "in thwöhöndred meters" geblieben… Und dieses "Ju ahr ne-ahring juhr Destinazion" wird wohl auch niemals verschwinden… :?
ksnrr
 
Posts: 6
Joined: Mon Nov 05, 2012 5:30 am
Has thanked: 0 time
Been thanked: 1 time

Re: TTS-Fehler

Postby loeffelbaer » Fri Dec 14, 2012 3:41 am

Das selbe Problem habe ich auch seit Mittwoch. Auf einmal kam eine andere Stimme, obwohl ich nur die 2 Standardstimmen hatte. Steffi und Yannick oder wie er heißt..
Außerdem waren die Ansagen ohne Straßennamen, obwohl die volle Routenführung ausgewählt ist. Ich hatte auch nix in den Optionen geändert, keinen Absturz und kein Update.
Dann habe ich den Sprachordner "deutsch" gelöscht und einen, der "hen" hieß. Alles per Wlan neu geladen. Jetzt redet zwar wieder Steffi und sagt auch Straßennamen wieder an, der Fehler mit "in two hundred meters biegen sie bitte ...." besteht immernoch! D.h. die 200m Ansage beginnt englisch, der Rest des Satzes ist deutsch..
loeffelbaer
 
Posts: 472
Joined: Sun Jul 15, 2012 8:22 pm
Location: Germany
Has thanked: 29 times
Been thanked: 9 times

Re: TTS-Fehler

Postby argus-cronos » Thu Dec 13, 2012 12:47 pm

Keine Probleme hier. Wann wurde der Client das letzte mal neu installiert?

Lösung generell: Waze Ordner löschen und Sprachdateien neu laden. Oder iOS, waze komplett deinstallieren und neu raufziehen.

Generell bei jedem Update: Waze zuerst entfernen und neu installieren.

Edit: -> Richtige Sprache auswählen im Client nach der Installation.
argus-cronos
 
Posts: 6483
Joined: Sat Apr 03, 2010 3:00 pm
Location: Basel, Switzerland
Has thanked: 884 times
Been thanked: 1104 times

Previous

Return to Lokalisierung

Who is online

Users browsing this forum: No registered users