[BUG?] Segnalazione autovelox strana

Moderators: asterix06, lizcrime, anto64

Re: [BUG?] Segnalazione autovelox strana

Postby AndreaDFC » Tue Dec 18, 2012 11:33 am

Da fatti capitati anche a me, temo pur io che la distanza dall'autovelox sia quella aerea e non su strada.
Samsung Galaxy Nexus with Android 4.4.2 (CyanogenMod 11) and Waze 3.7.9.905 beta
Italy Country Manager
ImageImageImage Image↖ Docs Waze Italia
AndreaDFC
Waze Local Champs
Waze Local Champs
 
Posts: 1592
Joined: Wed Nov 24, 2010 2:11 pm
Location: Montemerlo (Padova, Italia)
Has thanked: 410 times
Been thanked: 190 times

Re: [BUG?] Segnalazione autovelox strana

Postby AndreaPaolucci » Thu Dec 13, 2012 11:55 am

Confermo, è capitato anche a me
HTC One X, Android 4.2.2, Waze 3.7.8.0
Area Manager Pisa Cecina Volterra Piombino
ImageImage
AndreaPaolucci
 
Posts: 425
Joined: Sun Jul 01, 2012 3:15 pm
Location: Pisa
Has thanked: 37 times
Been thanked: 52 times

[BUG?] Segnalazione autovelox strana

Postby Marcoqwerty » Thu Dec 13, 2012 10:42 am

E lo stesso problema che tempo fa segnalai anche io su fb...il mio caso era una rotonda nei pressi della liguria, in cui il tutor/velox veniva segnalato prima di un tornante anche se si trovava molto piu lontano dall effettivo punto dove posizionato.

Credo per il semplice fatto che il radar azzurro che si vede convalidando lo stesso sull editor, ha una forma circolare e non segue il corso della strada; quindi e facile che si accavalli ad altre strade che possono essere percorse!


Prego di meno con Tapatalk HD
ImageImage
Marcoqwerty
 
Posts: 186
Joined: Thu Mar 29, 2012 3:26 pm
Location: Torino
Has thanked: 0 time
Been thanked: 0 time

[BUG?] Segnalazione autovelox strana

Postby neborkia » Thu Dec 13, 2012 9:07 am

Ciao a tutti,

Vi volevo segnalare questo fatto strano riguardo la segnalazione degli autovelox/photored.
Quando imposto un percorso e la strada e' molto tortuosa (svincoli autostradali, strade con rotonde, etc) e c'e' un autovelox sul percorso accade questo:

Mi avvicino all'autovelox e mi viene segnalato ad una certa distanza (probabilmente e' il raggio autovelox-mia posizione).
Seguendo il percorso capita di "allontanarmi" dall'autovelox e la distanza aumenta (dovrebbe diminuire, non aumentare)
La segnalazione sparisce a causa della distanza eccessiva.
Passo davanti all'autovelox/photored quando ormai non e' piu' segnalato.

Questo secondo me e' dovuto al fatto che la segnalazione non si attiva sull'effettiva distanza sul percorso calcolato ma unicamente sul raggio autovelox-posizione calcolato sulla mappa.

E' un bug secondo voi? Allego foto esplicativa.
Attachments
bug.PNG
bug.PNG (6.27 KiB) Viewed 208 times
neborkia
 
Posts: 36
Joined: Mon May 23, 2011 10:29 pm
Location: Firenze, Italy
Has thanked: 0 time
Been thanked: 0 time


Return to Client: il nostro navigatore sul telefono

Who is online

Users browsing this forum: No registered users