Android 3.5.1.4 official feedback thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: krankyd, Unholy

Re: Re: Android 3.5.1.4 official feedback thread

Postby olestas » Fri Nov 30, 2012 11:51 am

deeggo wrote:
olestas wrote:Lost GPS 3 times today. Forgot to put in to debug mode. Why betas are not in debug by default?

Actually, this one isn't beta

Yap, forgot it.
olestas
 
Posts: 1388
Joined: Wed Mar 09, 2011 7:08 pm
Location: Latvia
Has thanked: 190 times
Been thanked: 98 times

Re: Android 3.5.1.4 official feedback thread

Postby olestas » Tue Dec 18, 2012 11:58 am

In addition to all previously sent logs about GPS disappearance, I now can say, that waze starts losing gps after it is used 3-4 times a day. With 3rd or 4th time it begins to lose gps periodically. After restart of phone again 2-3 launches of waze are ok. So something seems to accumulate after closure of app..
Last edited by olestas on Tue Dec 18, 2012 12:36 pm, edited 1 time in total.
olestas
 
Posts: 1388
Joined: Wed Mar 09, 2011 7:08 pm
Location: Latvia
Has thanked: 190 times
Been thanked: 98 times

Re: Android 3.5.1.4 official feedback thread

Postby olestas » Sat Dec 22, 2012 8:37 am

Yesterday at 21.00 GMT+2 waze too did not find the network... coincidence? Any other app could use network easily.
olestas
 
Posts: 1388
Joined: Wed Mar 09, 2011 7:08 pm
Location: Latvia
Has thanked: 190 times
Been thanked: 98 times

Re: Android 3.5.1.4 official feedback thread

Postby olestas » Tue Jan 01, 2013 10:58 am

Waze is free. They have to get money somehow.
olestas
 
Posts: 1388
Joined: Wed Mar 09, 2011 7:08 pm
Location: Latvia
Has thanked: 190 times
Been thanked: 98 times

Re: Android 3.5.1.4 official feedback thread

Postby perlin » Mon Nov 26, 2012 12:18 pm

MartVR6 wrote:Downloaded this morning the newest Waze 3.5.1.4 from Google Play and it gives me No Network connection and gets Waze closed.
So reinstalled it after removal and still No Network connection.
Cant use Waze anymore now, please help
Sony Ericsson Xperia X10i on Android 2.3.3

Did you try to delete the waze folder and clear cache before installing again?
Image
Join Waze. We have cookies..
perlin
Waze Team
Waze Team
 
Posts: 858
Joined: Fri Jan 06, 2012 11:07 am
Has thanked: 4 times
Been thanked: 74 times

Re: Android 3.5.1.4 official feedback thread

Postby perlin » Mon Nov 26, 2012 12:19 pm

noralf wrote:Where is the right place to post reports about typos and errors in the Norwegian language version? I spotted at least 3 typing errors on the cagegory page alone...

I have the latest version, just downloaded it 20 mins ago.

translations@waze.com or orit@waze.com
Image
Join Waze. We have cookies..
perlin
Waze Team
Waze Team
 
Posts: 858
Joined: Fri Jan 06, 2012 11:07 am
Has thanked: 4 times
Been thanked: 74 times

Re: Re: Android 3.5.1.4 official feedback thread

Postby perlin » Wed Nov 28, 2012 12:08 pm

euleralves wrote:
pvaladares wrote:All bugs reported in last beta still exist :oops:

Again, again and again.

I can't report error maps anymore since first 3.5.
Nobody help me. I need go back to 3.2

viewtopic.php?p=296419#p296419

We are aware of this and working on a fix.
Image
Join Waze. We have cookies..
perlin
Waze Team
Waze Team
 
Posts: 858
Joined: Fri Jan 06, 2012 11:07 am
Has thanked: 4 times
Been thanked: 74 times

Re: Re: Re: Android 3.5.1.4 official feedback thread

Postby perlin » Wed Nov 28, 2012 12:09 pm

Autourdupc wrote:
darkneon wrote:
stuffhappens wrote:Yes, you are right... "Vehicle stopped in road" is a good text.
Please Perlin, could you consider our request ?

It will be added (or changed) in the next version.
Image
Join Waze. We have cookies..
perlin
Waze Team
Waze Team
 
Posts: 858
Joined: Fri Jan 06, 2012 11:07 am
Has thanked: 4 times
Been thanked: 74 times

Re: Android 3.5.1.4 official feedback thread

Postby perlin » Wed Nov 28, 2012 12:11 pm

Jancruz wrote:Every time I stop, instead of the usual warnings and notices popups, the focus moves slightly away of where Im located, and the icon to get focus on my car appears.
When I begin to move again, the map stay in the place it was, instead of focus on my car again as before. I have to click on the icon to make the map follow me again, but everytime I stop It does the same again.

So it makes the navigator almost useles in town...

Im using android 2.3.4 on a LG Optimus 2x (p990).

Please send logs (in debug mode). Thanks.
Image
Join Waze. We have cookies..
perlin
Waze Team
Waze Team
 
Posts: 858
Joined: Fri Jan 06, 2012 11:07 am
Has thanked: 4 times
Been thanked: 74 times

Re: Android 3.5.1.4 official feedback thread

Postby perlin » Wed Nov 28, 2012 12:36 pm

Kuhlkatz wrote:This relates to TTS, but here's the full story.

3.5 version was updated through Play store, no problems. Navigated to work fine this morning.
I saw the Waze Google+ posting on "Robin" and decided to install it to play around later. Selected Waze integration while briefly looking at it at work, and shut it down.

Later when starting Waze to verify a menu option for someone. Waze just would not start, as it could not connect. I was connected on Wi-Fi at the time, so thought it was a network issue. Switched Wi-Fi off & tried 3G. Still the same - Waze could not connect to the network. A colleague verified that he connected fine, so I cleared Wazes data from Apps settings.
Voila, that worked ! Looks like Robin broke my Waze, but I'll figure that out later..

When I drove back home, I obviously had to set ASR back on as all my setting was toast. Restarted and set course home, and then Serena said in her finest English voice "Lets get streeteted".
I thought I heard wrong, but looked at the TTS files when I got back. The TTS in both files that says 'started' are pronounced as 'streeteted'.

It looks like 'St' is now overcompensated for after being pronounced as Saint all over. It's probably a good thing that Serena did not tel me to get "Saint-eted". That would have ended my editing career.

Here's the links to both files on my dropbox public folder as I cannot upload .tts to the forum :
Let's get streeteted.
Let's get streeteted. Drive Safely.

We should really get TTS sorted if there is no form of whitespace between word abbreviations. 'N1' is not 'North One'. Fine if it was 'N 1' is, but parsing text can seriously be improved.
Better get streeteted on fixing this asap.

Thanks, we are checking this issue.
Image
Join Waze. We have cookies..
perlin
Waze Team
Waze Team
 
Posts: 858
Joined: Fri Jan 06, 2012 11:07 am
Has thanked: 4 times
Been thanked: 74 times

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: Bing [Bot]