iOS beta 3.5.1.998 feedback thread

Moderators: krankyd, Unholy, hilaroth

Re: iOS beta 3.5.1.998 feedback thread

Postby kiwize » Tue Jan 08, 2013 5:48 pm

In landscape mode on an iPhone 4S, the menu is not fully displayed and some icons are incomplete
Attachments
photo.png
photo.png (44.26 KiB) Viewed 964 times
Patrolling the Zürich - Winterthur region with my iPhone 4S (IOS 6.newest)
kiwize
 
Posts: 92
Joined: Mon Aug 06, 2012 7:06 am
Location: Winterthur CH
Has thanked: 0 time
Been thanked: 1 time

Re: Re: iOS beta 3.5.1.998 feedback thread

Postby Kuhlkatz » Fri Jan 04, 2013 10:01 pm

ohiostmusicman wrote:I've tried to add a stop and a couple times I haven't found where I want in the search. When I cancel out and go back to my route, the whole route is now pink like I've added a stop even though I didn't.


Not specific to the beta only. It happens in the current release too.

Sent from my HTC Sensation Z710e using Tapatalk 2
Carel Cornelius
AM : Centurion & Sandton, ZA
CM & Coordinator, South Africa
Using HTC One, Stock ROM, Android 4.2.2
Image
South African Wiki Waze Wiki Map Editing
Kuhlkatz
Beta tester
Beta tester
 
Posts: 846
Joined: Fri Jul 20, 2012 6:11 pm
Location: Centurion, Pretoria, South Africa
Has thanked: 25 times
Been thanked: 130 times

Re: iOS beta 3.5.1.998 feedback thread

Postby ohiostmusicman » Thu Jan 03, 2013 10:27 pm

I don't seem to have the facebook friends issues that others have been having. I haven't had to reconnect or anything.

A couple scoreboard issues I just noticed before I hit the road later:
1.) Also noticed the small side scrolling on the Me screen under Scoreboard
2.) Under Facebook Friends & Everyone, the word "state" isn't capitalized while all other words are.
3.) When a name is too long in the scoreboard, it cuts it off AND doubles the row height as if it were wrapping text.
IMG_1821.PNG
IMG_1821.PNG (93.34 KiB) Viewed 1459 times


I just got some alerts for reports even though I though I have reports set to "On Route Only".

This may be just me, but I'd prefer to have all sound options under the "Sound" category. It doesn't make sense to me to choose which style of navigation guidance under Sound but then have to go to General to change the voice type.

Just my 2 cents!
Travis
Waze 3.7.8.0
iPhone 5 (VZW) - iOS 7.1
iMac 21.5" & MacBookPro 15" - Mavericks 10.9.2
Area Manager: Northern Ohio

ImageImage
ohiostmusicman
 
Posts: 89
Joined: Wed Apr 11, 2012 11:05 pm
Location: Bowling Green/Toledo, OH
Has thanked: 14 times
Been thanked: 3 times

Re: iOS beta 3.5.1.998 feedback thread

Postby ohiostmusicman » Fri Jan 04, 2013 8:07 pm

I've tried to add a stop and a couple times I haven't found where I want in the search. When I cancel out and go back to my route, the whole route is now pink like I've added a stop even though I didn't.
Travis
Waze 3.7.8.0
iPhone 5 (VZW) - iOS 7.1
iMac 21.5" & MacBookPro 15" - Mavericks 10.9.2
Area Manager: Northern Ohio

ImageImage
ohiostmusicman
 
Posts: 89
Joined: Wed Apr 11, 2012 11:05 pm
Location: Bowling Green/Toledo, OH
Has thanked: 14 times
Been thanked: 3 times

Re: iOS beta 3.5.1.998 feedback thread

Postby palmerit » Thu Jan 03, 2013 9:24 pm

Just installed this beta. I'll be driving home in about 45 mins. Will report back on the Appradio fixes when I get there. *so excited*
iPhone 4 (AT&T GSM)
iOS 6.0.1 - nonjailbroken
Waze - 3.5.1.998
palmerit
Beta tester
Beta tester
 
Posts: 225
Joined: Wed Dec 07, 2011 9:21 pm
Location: Southwest Florida
Has thanked: 1 time
Been thanked: 5 times

Re: iOS beta 3.5.1.998 feedback thread

Postby palmerit » Fri Jan 04, 2013 1:27 am

Had a bit of time to est the appradio support.

#1) Appradio support is re-enabled. (YAY!)

#2) The app doesn't display off-center any more. In fact, it looks great.

#3) The touch screen on the appradio works, mostly. There are a couple of places or gestures that don't appear to work any longer. Examples:
a) When clicking on 'My Waze' the resulting screen displays as expected, but you can not scroll the screen down via the pioneer display.
b) When clicking on 'Settings' We see the same behavior. The resulting screen displays as expected, however you cannot scroll down via the pioneer display.
iPhone 4 (AT&T GSM)
iOS 6.0.1 - nonjailbroken
Waze - 3.5.1.998
palmerit
Beta tester
Beta tester
 
Posts: 225
Joined: Wed Dec 07, 2011 9:21 pm
Location: Southwest Florida
Has thanked: 1 time
Been thanked: 5 times

iOS beta 3.5.1.998 feedback thread

Postby perlin » Thu Jan 03, 2013 9:04 pm

Full Link: http://waze.com/iosbeta?action=download-manifest&url=http://waze.s3.amazonaws.com/client/versions/iphone/3.5.1.998/adhoc_3.5.1.998.plist

What's fixed
Freezing problems
Pioneer AppRadio fixes
"Social and gaming" slider under FB settings
Changing route popup: "Time saved" showed an ETA and not number of minutes that have been saved
Categories' results disappear from map view when tapping the map
Crashes
Image
Join Waze. We have cookies..
perlin
Waze Team
Waze Team
 
Posts: 858
Joined: Fri Jan 06, 2012 11:07 am
Has thanked: 4 times
Been thanked: 74 times

Re: iOS beta 3.5.1.998 feedback thread

Postby purzelbc » Thu Jan 03, 2013 9:20 pm

each time I install a new version I need to reset my Unit to KM
purzelbc
 
Posts: 1
Joined: Fri Feb 24, 2012 3:02 pm
Has thanked: 0 time
Been thanked: 0 time

iOS beta 3.5.1.998 feedback thread

Postby seriousarsonist » Thu Jan 03, 2013 9:24 pm

Just installed :)

Just a quick look about, won't get driving until the morning, but a couple of things...

1. The Me screen in Scoreboard can be scrolled side to side slightly, not a huge thing but...

2. Friends again, had to disconnect and reconnect from Facebook to force it to update and import again, this took an age to do.

Will keep looking for bugs and sending those logs...
Level 5 Area Manager for Northern Ireland. WME and App Beta Tester.
seriousarsonist
Beta tester
Beta tester
 
Posts: 568
Joined: Thu Sep 27, 2012 6:48 pm
Location: Northern Ireland
Has thanked: 55 times
Been thanked: 33 times

Re: iOS beta 3.5.1.998 feedback thread

Postby seriousarsonist » Fri Jan 04, 2013 9:12 am

Morning all

On my drive to work this morning I decided to have a play with the add a stop, when I got near the stop I cleared it as I didn't really want to stop. Once I'd done this waze tried to recalculate the route and gave me the 'we can only calculate routes of less than 1000 miles' and cancelled navigation. when I restarted navigation to work I have no idea where it decided to take me, all very strange :s

anyhow, logs sent as per usual (04/11/13 08:40am approx)
Pip
Level 5 Area Manager for Northern Ireland. WME and App Beta Tester.
seriousarsonist
Beta tester
Beta tester
 
Posts: 568
Joined: Thu Sep 27, 2012 6:48 pm
Location: Northern Ireland
Has thanked: 55 times
Been thanked: 33 times

PreviousNext

Return to App Beta Testing

Who is online

Users browsing this forum: No registered users