iOS beta 3.5.1.998 feedback thread

Moderators: krankyd, Unholy, hilaroth

iOS beta 3.5.1.998 feedback thread

Postby seriousarsonist » Mon Jan 07, 2013 9:39 pm

Had some dodgy connection issues today, no network even with full data. Logs sent just now!


NI area manager

Waze Beta - iPhone 4s iOS 6.0.1 not jail broken
Level 5 Area Manager for Northern Ireland. WME and App Beta Tester.
seriousarsonist
Beta tester
Beta tester
 
Posts: 568
Joined: Thu Sep 27, 2012 6:48 pm
Location: Northern Ireland
Has thanked: 55 times
Been thanked: 33 times

Re: iOS beta 3.5.1.998 feedback thread

Postby Shorty-CM » Fri Jan 04, 2013 3:27 am

It's been like that forever. Not sure why it's never been fixed, as they've stopped other settings from being reset every time an upgrade occurs.
purzelbc wrote:each time I install a new version I need to reset my Unit to KM
Shorty-CM
Waze Global Champs
Waze Global Champs
 
Posts: 633
Joined: Sun Sep 20, 2009 9:56 pm
Location: Parksville, BC, Canada
Has thanked: 0 time
Been thanked: 1 time

Re: iOS beta 3.5.1.998 feedback thread

Postby Shorty-CM » Fri Jan 04, 2013 3:29 am

Music playback issues remain unchanged.
Shorty-CM
Waze Global Champs
Waze Global Champs
 
Posts: 633
Joined: Sun Sep 20, 2009 9:56 pm
Location: Parksville, BC, Canada
Has thanked: 0 time
Been thanked: 1 time

Re: iOS beta 3.5.1.998 feedback thread

Postby Shorty-CM » Fri Jan 04, 2013 4:23 am

I see something similar with music playback through the stereo in the work truck. And I see worse things, sometimes requireing power cycling the phone.

Nearly every time I plug the phone into the stereo with Waze open and active it will require power cycling.

Most of the time if I plug the phone into the stereo with Waze running, but not the active app, it will start playback just fine. But some of the time when I do so it will appear from the car stereo's viewpoint that I've got music playing back, but paused. Hitting the play/pause button does nothing. Waze seems to be what has caused the pause. Exiting Waze *sometimes* automatically resumes playback. Sometimes it does not. Most of the time I am required to exit Waze and unplug, wait a few seconds, and plug back in to the car stereo. After the normal 'reading' phase that takes a few seconds the playback will begin. Once playback has begun I can fire up Waze again.

If I accidentally leave Waze running and it is the active app and leave the phone connected to the car stereo then I'm in trouble. Heh. If I don't realize I've done so, and start the work truck back up, the phone is next to useless and is so unresponsive to user input that I'll be lucky if I can get it to power down. And it needs to be power cycled if I have forgotten it is connected and I start the truck back up before noticing. Something goes horribly wrong between the phone, the stereo, and Waze, and I imagine some kind of race condition is triggered, making the phone nearly completely unresponsive. It usually takes me several minutes and quite a few attempts at holding down the power button and phantom swiping in hopes that it recognizes the swipe and shuts down. I suppose I could just do the two-button hard reset when that happens, but I prefer having it shut down normally.

One or two stable app store release versions ago none of this happened.
camrun91 wrote:dont know if this is what you mean or not but i experianced this today. had waze open with pandora playing in background. got to post office ran in really quick like maybe one min or so. come back to car plug aux plug back into headphone jack and press play on pandora. it plays fine until i open waze (which was never shut off) then music pauses until I open the multitasking bar again. have to close shut down waze and restart.that solved it.
Shorty-CM
Waze Global Champs
Waze Global Champs
 
Posts: 633
Joined: Sun Sep 20, 2009 9:56 pm
Location: Parksville, BC, Canada
Has thanked: 0 time
Been thanked: 1 time

Re: iOS beta 3.5.1.998 feedback thread

Postby Shorty-CM » Sun Jan 06, 2013 6:45 am

Yeah, how that ever got changed to behave that way is a head-scratcher.
AlanOfTheBerg wrote:BUG: Auto-night mode worked just fine until this version.

I read earlier that it will switch automatically to night or day mode now only if you start Waze within 30 minutes of dusk/dawn? This makes no sense to me at all. Please change it back to the way it was working fine before.
Shorty-CM
Waze Global Champs
Waze Global Champs
 
Posts: 633
Joined: Sun Sep 20, 2009 9:56 pm
Location: Parksville, BC, Canada
Has thanked: 0 time
Been thanked: 1 time

Re: iOS beta 3.5.1.998 feedback thread

Postby sketch » Fri Jan 04, 2013 10:59 pm

It looks like the freeze that had been causing the LTE failure when switching from WiFi on the iPhone 5 has been fixed!
iphone 5 • ios 7.1 • waze 3.7.9.914 • mac os 10.9.2
new orleans based • detroit enthusiast • usa country manager
2013 ford focus titanium hatchback 5mt • performance blue
Image Image
sketch
Global Champ Mentor
Global Champ Mentor
 
Posts: 3517
Joined: Sat Aug 08, 2009 6:13 pm
Location: New Orleans, LA
Has thanked: 457 times
Been thanked: 536 times

Re: iOS beta 3.5.1.998 feedback thread

Postby top_gun_de » Fri Jan 04, 2013 9:40 am

When I'm not navigating, the menu is still limited to six icons, although there would be room enough for eight icons.

In navigation mode, the menu displays nine icons, which is fine.

iPhone 5, 6.0.2, no jailbreak
Image
AM Region Hannover, CM Deutschland (Germany), Coordinator Germany, Global Champ

Wiki Deutschland | Straßen und Orte benennen D | Karte bearbeiten | Editorbedienung
top_gun_de
Waze Global Champs
Waze Global Champs
 
Posts: 3529
Joined: Sun Dec 25, 2011 12:16 pm
Location: Hannover, Germany
Has thanked: 1060 times
Been thanked: 1321 times

iOS beta 3.5.1.998 feedback thread

Postby top_gun_de » Fri Jan 04, 2013 4:08 pm

camrun91 wrote:
Shorty-CM wrote:Music playback issues remain unchanged.


dont know if this is what you mean or not but i experianced this today. had waze open with pandora playing in background. got to post office ran in really quick like maybe one min or so. come back to car plug aux plug back into headphone jack and press play on pandora. it plays fine until i open waze (which was never shut off) then music pauses until I open the multitasking bar again. have to close shut down waze and restart.that solved it.


I saw this once with an old release. Never happened again :-)


Gesendet von meinem iPad mit Tapatalk HD
Image
AM Region Hannover, CM Deutschland (Germany), Coordinator Germany, Global Champ

Wiki Deutschland | Straßen und Orte benennen D | Karte bearbeiten | Editorbedienung
top_gun_de
Waze Global Champs
Waze Global Champs
 
Posts: 3529
Joined: Sun Dec 25, 2011 12:16 pm
Location: Hannover, Germany
Has thanked: 1060 times
Been thanked: 1321 times

iOS beta 3.5.1.998 feedback thread

Postby top_gun_de » Sun Jan 06, 2013 4:07 pm

Not new, but it remains to be fixed: German TTS is much too silent.

While english TTS is fine, the german version is not sufficiently loud for freeway-driving. The german standard guidance is fine, but TTS is badly usable. It's been this way since it became available...

The improvement in the current betas: Finally, it's possible to use the "minimum guidance" without TTS again, so I can choose to use loud and clear guidance instead of barely audible long TTS-directions. :D
Image
AM Region Hannover, CM Deutschland (Germany), Coordinator Germany, Global Champ

Wiki Deutschland | Straßen und Orte benennen D | Karte bearbeiten | Editorbedienung
top_gun_de
Waze Global Champs
Waze Global Champs
 
Posts: 3529
Joined: Sun Dec 25, 2011 12:16 pm
Location: Hannover, Germany
Has thanked: 1060 times
Been thanked: 1321 times

Previous

Return to App Beta Testing

Who is online

Users browsing this forum: No registered users