Android 3.5.1.4 official feedback thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderator: Unholy

Re: Android 3.5.1.4 official feedback thread

Postby the-letz » Sun Jan 06, 2013 3:03 pm

In my android device (ZTE Blade), when i try to connect waze to foursquare or twitter account, waze give me this message:

http://imageshack.us/photo/my-images/35 ... uareq.png/

http://imageshack.us/photo/my-images/856/twitterai.png/

but facebook connection works...
why?
the-letz
 
Posts: 23
Joined: Fri Nov 30, 2012 2:05 am
Has thanked: 0 time
Been thanked: 0 time

Re: Android 3.5.1.4 official feedback thread

Postby luisvale » Mon Jan 07, 2013 2:35 pm

Hi

I'm trying to use Waze 3.5.1.4 on a Samsung Galaxy s3 4g (LTE) model GT-i9305 running Android 4.1.1 but Waze keeps crashing whatever I try to do. I've been submiting the crash reports but do we have a reasonable expectation to have Waze working on this phone ?

best regards

luis
luisvale
 
Posts: 6
Joined: Fri May 25, 2012 4:44 am
Has thanked: 2 times
Been thanked: 0 time

Re: Android 3.5.1.4 official feedback thread

Postby nqjoe » Mon Jan 07, 2013 4:06 pm

Hi,

I'm running waze on HTC Hero 2.3.7 flashed with custom rom Shpongledeck v3.7 (kernel version 2.6.29.6-flykernel-13 eran@ubuntuD #253).

When I first installed waze, it runs smoothly for the first 2-3 weeks.

Now, here are issues that I have:
1. Force closed and automatically rebooted my phone on numerous occasions.
2. Now every time I start waze, I received error stating that it "failed to initialize. No network connection". When I click OK, it just exit.

I uninstalled and reinstalled few times - it worked one or two times and then the issues reappear.

I like waze so much that I don't want to switch to any other GPS app :-(

Please help!
nqjoe
 
Posts: 7
Joined: Tue Dec 04, 2012 5:15 am
Has thanked: 0 time
Been thanked: 0 time

Re: Android 3.5.1.4 official feedback thread

Postby deeggo » Mon Jan 07, 2013 4:09 pm

To the last two posters: please try removing all application settings and cache and temp files from the applications menu, then removing Waze app, then remove the entire Waze folder on sd and after that a clean reinstall from play store.
Global Champ. Country manager Nederland & België
NL: Wiki: hoe label ik een (snel)weg correct?
HTC One M8 | Follow me on Twitter
Join Dropbox, free online file sync! Register through this link and give you and me 250MB extra for free. Thanks!
deeggo
Waze Global Champs
Waze Global Champs
 
Posts: 4006
Joined: Thu Mar 04, 2010 1:21 pm
Has thanked: 457 times
Been thanked: 507 times

Re: Android 3.5.1.4 official feedback thread

Postby luisvale » Mon Jan 07, 2013 6:38 pm

deeggo wrote:To the last two posters: please try removing all application settings and cache and temp files from the applications menu, then removing Waze app, then remove the entire Waze folder on sd and after that a clean reinstall from play store.


Hi

thanks although I had done it 2 or 3 times. Also the phone is brand new so the install was fresh. Previously I had Waze running on iPhone 3gs and for a few days on a Android 4.04 from ZTE (ZTE Skate Acqua) without issues. Also it still is able to run on my old Nokia e71 :)


this issue with this phone is a PIA.... :)

brgds

luis
luisvale
 
Posts: 6
Joined: Fri May 25, 2012 4:44 am
Has thanked: 2 times
Been thanked: 0 time

Re: Android 3.5.1.4 official feedback thread

Postby deeggo » Mon Jan 07, 2013 6:58 pm

I do not recall the combination of this version of Waze and galaxy S3 as being problematic, but truth be told I own an HTC.

Maybe you should do some troubleshooting for your specific device? Is it a cooked or stock rom? Is it on both WiFi and other networks? Is your sd card ok? You didn't install to sd did you? Do you use other programs at the same time? Do other apps use GPS properly? Are you very far from a location that might be autosuggested to you (home, work etc)? Maybe another G3 user can comment on issues with this specific device?
Global Champ. Country manager Nederland & België
NL: Wiki: hoe label ik een (snel)weg correct?
HTC One M8 | Follow me on Twitter
Join Dropbox, free online file sync! Register through this link and give you and me 250MB extra for free. Thanks!
deeggo
Waze Global Champs
Waze Global Champs
 
Posts: 4006
Joined: Thu Mar 04, 2010 1:21 pm
Has thanked: 457 times
Been thanked: 507 times

Re: Android 3.5.1.4 official feedback thread

Postby CrackedLCD » Mon Jan 07, 2013 8:13 pm

luisvale wrote:Hi

I'm trying to use Waze 3.5.1.4 on a Samsung Galaxy s3 4g (LTE) model GT-i9305 running Android 4.1.1 but Waze keeps crashing whatever I try to do. I've been submiting the crash reports but do we have a reasonable expectation to have Waze working on this phone ?

best regards

luis


I don't have an S3 but I do run 4.1.1 stock on my new HTC Droid DNA and Waze crashes for me a lot. After sending in a bunch of logs and talking to someone directly, they determined that the crashes were OS-related and there's no fix in sight. In my case, clicking ads or ad popups cause Waze to crash. I've found that if I'm sitting still and anywhere near an ad that could cause a pop-up to appear, Waze will stop.

Is yours crashing immediately on start up, or only at random?
~CrackedLCD
AM for Baldwin-Mobile Cos., AL // Grenada-LeFlore-Carroll Cos., MS // Escambia-Santa Rosa Cos., FL // CM for the USA

Moto Droid Turbo (Android 5.1) on Verizon Wireless
Image
CrackedLCD
Area Manager
Area Manager
 
Posts: 422
Joined: Thu Aug 02, 2012 12:37 am
Location: LA (Lower Alabama)
Has thanked: 92 times
Been thanked: 62 times

Re: Android 3.5.1.4 official feedback thread

Postby deeggo » Mon Jan 07, 2013 9:31 pm

My HTC one X is on 4.1.1 too. No crashes whatsoever. So it's not the OS per sé.
Global Champ. Country manager Nederland & België
NL: Wiki: hoe label ik een (snel)weg correct?
HTC One M8 | Follow me on Twitter
Join Dropbox, free online file sync! Register through this link and give you and me 250MB extra for free. Thanks!
deeggo
Waze Global Champs
Waze Global Champs
 
Posts: 4006
Joined: Thu Mar 04, 2010 1:21 pm
Has thanked: 457 times
Been thanked: 507 times

Re: Android 3.5.1.4 official feedback thread

Postby the-letz » Mon Jan 07, 2013 10:35 pm

deeggo wrote:To the last two posters: please try removing all application settings and cache and temp files from the applications menu, then removing Waze app, then remove the entire Waze folder on sd and after that a clean reinstall from play store.


no fix for my problem?
the-letz
 
Posts: 23
Joined: Fri Nov 30, 2012 2:05 am
Has thanked: 0 time
Been thanked: 0 time

Re: Re: Android 3.5.1.4 official feedback thread

Postby deeggo » Tue Jan 08, 2013 8:46 am

the-letz wrote:no fix for my problem?

I'm just guessing: it looks like a network issue. Maybe try another network? Is your network perhaps using a proxy that's causing problems? I have no idea other than that.
Global Champ. Country manager Nederland & België
NL: Wiki: hoe label ik een (snel)weg correct?
HTC One M8 | Follow me on Twitter
Join Dropbox, free online file sync! Register through this link and give you and me 250MB extra for free. Thanks!
deeggo
Waze Global Champs
Waze Global Champs
 
Posts: 4006
Joined: Thu Mar 04, 2010 1:21 pm
Has thanked: 457 times
Been thanked: 507 times

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: Google [Bot], Voxjim