iOS beta 3.5.1.999 feedback thread

Moderators: Unholy, hilaroth, bextein

Re: iOS beta 3.5.1.999 feedback thread

Postby npv1459 » Mon Jan 14, 2013 1:28 pm

I just confirm some problem with the add a stop function.
He didn't calculate the right route to the stop... I will try again today and I'll try to send a log in debug mode.
Image
See my area Here
npv1459
 
Posts: 198
Joined: Tue Sep 14, 2010 8:13 am
Location: Casoria (NA)
Has thanked: 8 times
Been thanked: 14 times

Re: iOS beta 3.5.1.999 feedback thread

Postby npv1459 » Tue Jan 08, 2013 4:43 pm

scarlogarcia wrote:As last beta release, I had to activate debug mode. It's not launched as default for this beta.

I confirm... At least for release from version .996
Image
See my area Here
npv1459
 
Posts: 198
Joined: Tue Sep 14, 2010 8:13 am
Location: Casoria (NA)
Has thanked: 8 times
Been thanked: 14 times

Re: iOS beta 3.5.1.999 feedback thread

Postby npv1459 » Tue Jan 08, 2013 4:40 pm

jasonh300 wrote:.....the annoying "Rate Us" screen came up again and it took about 15 seconds for it to respond to the Skip button.


Same to me.. Seems that the skip button doesn't work..
Maybe rate us screen is set to disappear automatically after few seconds??
Image
See my area Here
npv1459
 
Posts: 198
Joined: Tue Sep 14, 2010 8:13 am
Location: Casoria (NA)
Has thanked: 8 times
Been thanked: 14 times

Re: iOS beta 3.5.1.999 feedback thread

Postby npv1459 » Tue Jan 08, 2013 12:27 pm

Just installed this new version and again when i reinstall waze facebook friends list disappear. I need to disconnect and reconnect facebook account in order to see friends again in the list.
Image
Image
See my area Here
npv1459
 
Posts: 198
Joined: Tue Sep 14, 2010 8:13 am
Location: Casoria (NA)
Has thanked: 8 times
Been thanked: 14 times

Re: iOS beta 3.5.1.999 feedback thread

Postby mike-bronner » Sun Jan 13, 2013 7:05 am

When trying to add a stop to a long-distance route, I keep getting the error message that waze can't calculate routes over 200 miles. Routing error 402.
Image
mike-bronner
 
Posts: 292
Joined: Tue May 24, 2011 12:21 am
Location: Sheridan, Montana, USA
Has thanked: 0 time
Been thanked: 1 time

Re: iOS beta 3.5.1.999 feedback thread

Postby jasonh300 » Thu Jan 10, 2013 8:36 pm

AlanOfTheBerg wrote:Facebook picture icons: I don't have too many friends who allow their facebook picture to appear, but I don't recall ever seeing this icon like this on the map before. Maybe I'm just not paying attention, or no one I know allows their picture to be shown

I don't think it's a great use of screen space because there are two icons for a single Wazer: their mood icon plus their fb picture. Can we just have the fb icon?

Image


Alan, is that someone you know, or are friends with on Facebook?

When they first put the little Facebook icons on the screen, I was able to click on any Wazer with that icon and get their picture and real name. I reported it to Perlin and then that stopped happening, and I believe I even found others on the map that I was facebook friends with and still couldn't get that info that easily.

I wonder if that problem has returned.
jasonh300
EmeritusChamps
EmeritusChamps
 
Posts: 7568
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 407 times
Been thanked: 976 times

Re: iOS beta 3.5.1.999 feedback thread

Postby jasonh300 » Tue Jan 08, 2013 4:29 pm

When I opened this beta for the first time this morning, I got about 30 seconds of splash screen and then it shut down. When I reopened, everything seemed normal, but when the screen came up asking me to rate the app, it was frozen for about a minute. Then everything operated normally. It never asked me to send logs.

I sent logs manually just now at 16:29 UTC. When I opened the app, the annoying "Rate Us" screen came up again and it took about 15 seconds for it to respond to the Skip button.

AlanOfTheBerg wrote:On my commute this morning, I was not running in navigation mode, but went through twointersections with red light cameras, but neither red light camera triggered an alert. In both cases, the red light cameras did appear on the map.


I noticed this over the weekend (so that would be the previous beta). Did they ever alert if you weren't in navigation mode? I don't encounter RLCs on a daily basis.
jasonh300
EmeritusChamps
EmeritusChamps
 
Posts: 7568
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 407 times
Been thanked: 976 times

Re: iOS beta 3.5.1.999 feedback thread

Postby davipt » Thu Jan 10, 2013 10:58 pm

seriousarsonist wrote:See pic, there's also a not offered...
ImageUploadedByTapatalk1357858433.806442.jpg


Just click on the next price input box. As far as I know those buttons over the keyboard can't be much taller :(
Bruno D. Rodrigues | Global Champ & Coordinator for Portugal | iPhone Beta
Forum PT | Wiki PT | Facebook PT | Twitter PT
davipt
Waze Global Champs
Waze Global Champs
 
Posts: 2795
Joined: Tue Nov 02, 2010 8:51 am
Location: Oeiras, Portugal
Has thanked: 282 times
Been thanked: 608 times

Re: iOS beta 3.5.1.999 feedback thread

Postby davipt » Thu Jan 10, 2013 4:34 pm

I'm sure it's already too late to ask this, but it would be really nice if the sharing features could be more persistent than they are today.

Simply said, the sharing and the orange wazer should remain valid until an explicit turn-off of the client via menu or kill, or some kind of stop-sharing new menu.

At the moment the sharing gets killed quite easily as soon as I press the iPhone home button and open some other application that starves the memory and makes iOS kill Waze, which is quite easy to happen if the Geocaching and Safari+Gmaps is used.

When that happens, Waze asks me to restart the route, but won't reenable the sharing. And obviously no one is gonna send a share request everytime this happens.
Bruno D. Rodrigues | Global Champ & Coordinator for Portugal | iPhone Beta
Forum PT | Wiki PT | Facebook PT | Twitter PT
davipt
Waze Global Champs
Waze Global Champs
 
Posts: 2795
Joined: Tue Nov 02, 2010 8:51 am
Location: Oeiras, Portugal
Has thanked: 282 times
Been thanked: 608 times

Re: iOS beta 3.5.1.999 feedback thread

Postby davipt » Wed Jan 09, 2013 3:06 pm

perlin wrote:
davipt wrote:...I've been detecting issues with non translatable strings popping up. ... The most obvious one is on navigate main screen, "categories", "favorites" and "pick up" are broken. Those are major regressions :(

Please contact Orit for all translation issues (translations@waze.com or orit@waze.com)


This has nothing directly to do with translations files and Orit IMHO, but with the code of the client. Those three icons have text that is on the translations file (those three cases have always been there) but doesn't get translated on screen. It kind of feels like someone forgot to write the NSLocalizedString(string) or equivalent on the code. (The other missing strings I've been discussing with Orit already.)

Before 999, the new "Pick Up" button appeared and was untranslatable. "Pick Up" is on the translation, and the string works on the non beta client.
On 999 it got worse as "Categories" and "Favorites" also stopped being translatable. Those two strings are use in other places and are also working.

IMG_4947.jpg
IMG_4947.jpg (32.77 KiB) Viewed 1598 times
Bruno D. Rodrigues | Global Champ & Coordinator for Portugal | iPhone Beta
Forum PT | Wiki PT | Facebook PT | Twitter PT
davipt
Waze Global Champs
Waze Global Champs
 
Posts: 2795
Joined: Tue Nov 02, 2010 8:51 am
Location: Oeiras, Portugal
Has thanked: 282 times
Been thanked: 608 times

PreviousNext

Return to App Beta Testing

Who is online

Users browsing this forum: No registered users