Blank editor in Chrome

The place to get information and ask questions about everything to do with properly and successfully editing the Waze Map.

Use this forum for all general editing questions, and the sub-forums for specific types of Waze Map Editor features.

Moderators: krankyd, Unholy

Re: Blank editor in Chrome

Postby aviljoen » Sun Jan 13, 2013 7:51 pm

This does not work for me. I get the following message with no option to accept the certificate:
Invalid Server Certificate
You attempted to reach ecn.dev.virtualearth.net, but the server presented an invalid certificate.

The only option presented to me is "Back".
What must I do?
Google Chrome Version 24.0.1312.52 m
aviljoen
 
Posts: 28
Joined: Sun Aug 12, 2012 8:16 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Blank editor in Chrome

Postby dknight212 » Sun Jan 13, 2013 3:23 pm

At the risk of me too, me too.

On chromium on Ubuntu 12.10. Firefox is fine.

Sent from my GT-N7100 using Tapatalk 2
David (not Dave!) Knight • Samsung Galaxy Note 2 (CM10.1.3) • Ubuntu (latest)
UK Country AdminArea Manager for London
UK links: UK WikiUK ForumWaze UK on FacebookBecome a UK Area Manager
dknight212
Waze Global Champs
Waze Global Champs
 
Posts: 4878
Joined: Sun Apr 24, 2011 9:21 am
Location: London, UK
Has thanked: 452 times
Been thanked: 569 times

Re: Blank editor in Chrome

Postby dknight212 » Sun Jan 13, 2013 3:45 pm

vrih wrote:This looks like it's being caused by a failed security certificate. If you go to the requested virtualearth url manually and accept the certificate (which isn't recommended just in case something nefarious has happened) then the map editor works. This is something that virtualearth need to fix on their end.


Genius! This worked for me. Thanks
David (not Dave!) Knight • Samsung Galaxy Note 2 (CM10.1.3) • Ubuntu (latest)
UK Country AdminArea Manager for London
UK links: UK WikiUK ForumWaze UK on FacebookBecome a UK Area Manager
dknight212
Waze Global Champs
Waze Global Champs
 
Posts: 4878
Joined: Sun Apr 24, 2011 9:21 am
Location: London, UK
Has thanked: 452 times
Been thanked: 569 times

Re: Blank editor in Chrome

Postby dknight212 » Sun Jan 13, 2013 6:25 pm

Press F12 and choose the console. Then refresh the page and you should see a url with devearth or similar. Copy that link and paste it into a fresh browser tab. When asked to ignore any security issues, do so. Anyway that's what I can remember without checking on the laptop.

Sent from my GT-N7100 using Tapatalk 2
David (not Dave!) Knight • Samsung Galaxy Note 2 (CM10.1.3) • Ubuntu (latest)
UK Country AdminArea Manager for London
UK links: UK WikiUK ForumWaze UK on FacebookBecome a UK Area Manager
dknight212
Waze Global Champs
Waze Global Champs
 
Posts: 4878
Joined: Sun Apr 24, 2011 9:21 am
Location: London, UK
Has thanked: 452 times
Been thanked: 569 times

Re: Blank editor in Chrome

Postby dknight212 » Sun Jan 13, 2013 8:00 pm

I'll look tomorrow unless someone sorts it before. Can't do it now.

Sent from my GT-N7100 using Tapatalk 2
David (not Dave!) Knight • Samsung Galaxy Note 2 (CM10.1.3) • Ubuntu (latest)
UK Country AdminArea Manager for London
UK links: UK WikiUK ForumWaze UK on FacebookBecome a UK Area Manager
dknight212
Waze Global Champs
Waze Global Champs
 
Posts: 4878
Joined: Sun Apr 24, 2011 9:21 am
Location: London, UK
Has thanked: 452 times
Been thanked: 569 times

Re: Blank editor in Chrome

Postby gettingthere » Sat Jan 12, 2013 6:52 pm

I am having the same issue.
Wazer in San Diego, California USA and Tijuana, Mexico
iPhone 5, iOS 7.1, Waze 3.7.8
gettingthere
Waze Global Champs
Waze Global Champs
 
Posts: 5987
Joined: Fri Nov 05, 2010 5:30 am
Location: Southern California, USA
Has thanked: 22 times
Been thanked: 134 times

Re: Blank editor in Chrome

Postby gettingthere » Sat Jan 12, 2013 7:11 pm

I don't see any gray shield. Are you referring to allowing both secure and unsecure content?

FWIW, I am using a Samsung Chromebox with ChromeOS version 23.0.1271.110. Clearing the cache didn't resolve either. No scripts installed.
Wazer in San Diego, California USA and Tijuana, Mexico
iPhone 5, iOS 7.1, Waze 3.7.8
gettingthere
Waze Global Champs
Waze Global Champs
 
Posts: 5987
Joined: Fri Nov 05, 2010 5:30 am
Location: Southern California, USA
Has thanked: 22 times
Been thanked: 134 times

Re: Blank editor in Chrome

Postby gettingthere » Sat Jan 12, 2013 7:36 pm

Weird. It's working on my Samsung 550 Chromebook. Same version of Chrome OS.
Wazer in San Diego, California USA and Tijuana, Mexico
iPhone 5, iOS 7.1, Waze 3.7.8
gettingthere
Waze Global Champs
Waze Global Champs
 
Posts: 5987
Joined: Fri Nov 05, 2010 5:30 am
Location: Southern California, USA
Has thanked: 22 times
Been thanked: 134 times

Re: Blank editor in Chrome

Postby gettingthere » Mon Jan 14, 2013 4:54 pm

Waze needs to work with VirtualEarth (Bing, no?) to get this resolved.
Wazer in San Diego, California USA and Tijuana, Mexico
iPhone 5, iOS 7.1, Waze 3.7.8
gettingthere
Waze Global Champs
Waze Global Champs
 
Posts: 5987
Joined: Fri Nov 05, 2010 5:30 am
Location: Southern California, USA
Has thanked: 22 times
Been thanked: 134 times

Re: Blank editor in Chrome

Postby gettingthere » Wed Jan 16, 2013 3:32 am

It's working for me today on the same Chromebox that I was having an issue with a couple of days ago. I didn't implement the workaround so maybe something was fixed?
Wazer in San Diego, California USA and Tijuana, Mexico
iPhone 5, iOS 7.1, Waze 3.7.8
gettingthere
Waze Global Champs
Waze Global Champs
 
Posts: 5987
Joined: Fri Nov 05, 2010 5:30 am
Location: Southern California, USA
Has thanked: 22 times
Been thanked: 134 times

Next

Return to Waze Map Editor

Who is online

Users browsing this forum: Google Feedfetcher, leocylau