Editions non visibles.

Les bugs des éditeurs de carte.

Moderators: milkyway35, shirlig, slicer, Forum moderators, France - Local Champs

Re: Editions non visibles.

Postby Da_Mak » Mon Jan 21, 2013 7:51 pm

Effectivement...
Je les recontacte :/
Da_Mak
Area Manager
Area Manager
 
Posts: 269
Joined: Thu Mar 10, 2011 2:26 pm
Location: Saint-André, Réunion
Has thanked: 84 times
Been thanked: 26 times

Re: Editions non visibles.

Postby DrPiquouze » Sun Jan 20, 2013 7:05 pm

Salut,

Malheureusement, ça n'a rien résolu du tout, toujours aussi merdique.
DrPiquouze
Waze Local Champs
Waze Local Champs
 
Posts: 204
Joined: Sun Mar 27, 2011 8:21 am
Location: Besançon
Has thanked: 5 times
Been thanked: 11 times

Re: Editions non visibles.

Postby Da_Mak » Sun Jan 20, 2013 10:08 am

Ils vont le résoudre aujourd'hui.
Effectivement ça touche beaucoup de régions sur le World Server.
http://status.waze.com/intl-editor-down ... e-on-janua
Da_Mak
Area Manager
Area Manager
 
Posts: 269
Joined: Thu Mar 10, 2011 2:26 pm
Location: Saint-André, Réunion
Has thanked: 84 times
Been thanked: 26 times

Re: Editions non visibles.

Postby bullshoot » Sun Jan 20, 2013 8:32 am

update :

Ils travaillent encore pour résoudre ce bug et découvrir son origine.

We're still working on fixing these segments and discovering the source of the issue.
(It's also happening in Brazil and a couple of other places in the WORLD DB)
bullshoot
Waze Global Champs
Waze Global Champs
 
Posts: 6150
Joined: Sat Sep 03, 2011 6:03 pm
Location: Le Mans - France
Has thanked: 0 time
Been thanked: 888 times

Re: Editions non visibles.

Postby bullshoot » Fri Jan 18, 2013 8:26 am

Je relance le support ...
bullshoot
Waze Global Champs
Waze Global Champs
 
Posts: 6150
Joined: Sat Sep 03, 2011 6:03 pm
Location: Le Mans - France
Has thanked: 0 time
Been thanked: 888 times

Re: Editions non visibles.

Postby DrPiquouze » Thu Jan 17, 2013 7:19 pm

Salut à tous,

Même problème pour moi aussi, et dans l'Océan Indien aussi ! C'est usant, on a l'impression de travailler dans le vide, et même si c'est effectivement pris en compte plus tard, ça décourage de continuer les éditions.
Je vais me mettre au vert un moment, jusqu'à ce que ça fonctionne à nouveau correctement !
DrPiquouze
Waze Local Champs
Waze Local Champs
 
Posts: 204
Joined: Sun Mar 27, 2011 8:21 am
Location: Besançon
Has thanked: 5 times
Been thanked: 11 times

Re: Editions non visibles.

Postby Da_Mak » Sat Jan 12, 2013 5:23 pm

A priori elles ne sont pas perdues. Juste qu'elles prennent du temps (enormement) à s'afficher.
Mes modifications de la dernière fois, s'affichent maintenant. Mais toujours le même souci avec mes nouvelles modif'.
Da_Mak
Area Manager
Area Manager
 
Posts: 269
Joined: Thu Mar 10, 2011 2:26 pm
Location: Saint-André, Réunion
Has thanked: 84 times
Been thanked: 26 times

Re: Editions non visibles.

Postby ArtaXerxes » Sat Jan 12, 2013 3:25 pm

Bonjour,

J'ai le même problème, sur la carte de La Réunion. Mes modifications n'apparaissent plus et ne s'enregistrent plus !!!
J'ai travaillé plusieurs heures pour rien :cry:
ArtaXerxes
 
Posts: 36
Joined: Mon Jul 04, 2011 2:37 pm
Location: Saint Paul (Réunion)
Has thanked: 0 time
Been thanked: 0 time

Re: Editions non visibles.

Postby Da_Mak » Thu Jan 10, 2013 1:53 pm

Oui, j'ai déjà vidé mon cache et même changé de navigateur.
Là, ça va bientôt faire 24h que j'ai fait la modification.
Da_Mak
Area Manager
Area Manager
 
Posts: 269
Joined: Thu Mar 10, 2011 2:26 pm
Location: Saint-André, Réunion
Has thanked: 84 times
Been thanked: 26 times

Re: Editions non visibles.

Postby neho » Thu Jan 10, 2013 12:07 pm

Da_Mak wrote:Bonjour à tous,

Depuis hier soir, j'ai remarqué un bug bizarre lors de l'édition de la carte.
Lorsque je sauvegarde mes modifications, la carte revient à son état initial, d'avant mes modifications.

Si j'essai de refaire et sauvegarder mes modifications, j'ai le fameux message comme quoi ce n'est pas possible car déjà en cours d'édition.

Même après plusieurs heures mes modifications n'apparaissent pas.

Il ne me semble pas avoir déjà vu ce genre de bugs sur le forum.

Des idées?


C'est un bug qui apparaît régulièrement.
J'y ait été confronté hier
La carte ne prend pas les motifs visuellement mais lorsque l'on y retouche, on a un message d'erreur car en fait, l'éditeur à bien pris en compte les motifs mais ne les affichent pas. Ça ne dure en principe pas très longtemps 5-10 mn

As tu essayé de vider le cache du navigateur?
neho
 
Posts: 1671
Joined: Sun Jan 08, 2012 1:31 pm
Has thanked: 0 time
Been thanked: 7 times

PreviousNext

Return to Bugs

Who is online

Users browsing this forum: No registered users