iPhone 3.5.3 official feedback thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: krankyd, Unholy

Re: iPhone 3.5.3 official feedback thread

Postby acg521 » Sun Jan 20, 2013 8:02 am

Compass issue-the compass arrow reverses east and west. North/south is ok. Old problem going back a few versions.
Can't search contacts on iOS 5.1.1
acg521
 
Posts: 4
Joined: Thu Jun 16, 2011 9:24 am
Location: New Jersey
Has thanked: 1 time
Been thanked: 0 time

Re: iPhone 3.5.3 official feedback thread

Postby acg521 » Thu Feb 21, 2013 8:58 am

We're currently checking this issue. I'll appreciate if you elaborate on the saying "can't search contact". What do you mean by that?


When I search for contacts it says "No results found". Does this every time.

Also, unrelated to searching: the report screen's blue numbers are really hard to read because the color is nearly the same shade of blue as the circle background. Since the last version, I've been clicking "all" for reports bc I can't tell which categories say 0 or 5 etc

In my last comment I brought up the east/west compass arrow mixup, has anyone else had this issue?

iPhone 4
iOS 5.1.1
acg521
 
Posts: 4
Joined: Thu Jun 16, 2011 9:24 am
Location: New Jersey
Has thanked: 1 time
Been thanked: 0 time

Re: iPhone 3.5.3 official feedback thread

Postby AggieJM » Wed Feb 06, 2013 5:00 pm

2 issues I've noticed on 3.5.3 with iOS6.0.1

1) When driving and it finds a better route, it has the new ETA and old ETA values reversed. The status bar on the bottom of the screen shows the new ETA and the popup window shows the old ETA, with the tag that says 'new ETA'.

Image

Image

2) When choosing a destination, I can find the location and it picks a route. The window that displays with the mileage and ETA, along with the 'Go' button will freeze. The countdown timer on the 'Go' button doesn't move and it will show the spinning Waze icon in the center of the screen. I have to hit the home button to leave the app, then when I restart Waze it will crash, then I can restart again successfully.

Debug logs for both of these issues have been submitted.
Image
AT&T iPhone 5s iOS 7.0.4
Waze 3.7.7.0 (Crown, AM)
AggieJM
 
Posts: 169
Joined: Mon Sep 26, 2011 10:15 pm
Location: Celina, Texas, USA
Has thanked: 4 times
Been thanked: 1 time

Re: iPhone 3.5.3 official feedback thread

Postby AggieJM » Mon Feb 25, 2013 3:44 pm

AggieJM wrote:2) When choosing a destination, I can find the location and it picks a route. The window that displays with the mileage and ETA, along with the 'Go' button will freeze. The countdown timer on the 'Go' button doesn't move and it will show the spinning Waze icon in the center of the screen. I have to hit the home button to leave the app, then when I restart Waze it will crash, then I can restart again successfully.

Debug logs for both of these issues have been submitted.


I'm still seeing this issue, but I've found that if I just let it sit it will eventually come back. It basically appears that Waze is frozen since the countdown on the 'Go' button is stopped and nothing is happening, but it will eventually return after some period of time. That period of time is variable and could be anywhere from 30 seconds to a few minutes. I'm not sure what it's trying to do in the background, but the user needs some indication that it is working and not frozen.
Image
AT&T iPhone 5s iOS 7.0.4
Waze 3.7.7.0 (Crown, AM)
AggieJM
 
Posts: 169
Joined: Mon Sep 26, 2011 10:15 pm
Location: Celina, Texas, USA
Has thanked: 4 times
Been thanked: 1 time

Re: iPhone 3.5.3 official feedback thread

Postby AlanOfTheBerg » Fri Jan 18, 2013 7:10 pm

Ruby799 wrote:This is especially noticeable in landscape orientation when some of the icons are only partially shown even though there's plenty of room for the icon palette to be larger.

This is, we believe, done on purpose. Previously, the menu was sized exactly to the icons and people complained they couldn't find other menu items. This was because they didn't know there were more because there was no visual indicator. By making the menu size slightly larger, this allows users to see that there are more icons they can swipe to.

Personally, I liked the pre-v3.5 menus (or pre-v3. something) which used the standard iOS "dots" to indicate which page of how many you were on. The springboard and lots of apps still use this, so I don't know why Waze can't. It was a very clear and understandable indicator, and allowed the menu to be correctly sized.
Wiki Resources: Map Editing Manual | Oregon Project/To-Do List
Oregon-based US Country Manager | iPhone5 - VZ - iOS 7.0.6 | Waze v3.7.9.992
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 19483
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 652 times
Been thanked: 2251 times

Re: iPhone 3.5.3 official feedback thread

Postby AlanOfTheBerg » Mon Jan 21, 2013 5:17 am

I tested an concur that there is a significant issue with contact searching in 3.5.3. I get hits for which the name matches nothing I entered, and even full name, last and/or first don't produce hits at all. I have 9 entries with the first name 'Dan' and only one was returned.

The results which do work seem to most often be from my work Exchange/Active Sync account. What's also odd and perhaps telling, is that very often, multiple searches of different names always return the same name from my Exchange/Outlook Contacts.
Wiki Resources: Map Editing Manual | Oregon Project/To-Do List
Oregon-based US Country Manager | iPhone5 - VZ - iOS 7.0.6 | Waze v3.7.9.992
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 19483
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 652 times
Been thanked: 2251 times

iPhone 3.5.3 official feedback thread

Postby AlanOfTheBerg » Mon Jan 21, 2013 5:31 am

I don't recall seeing this kind of alert before, with time instead of distance. I like it.

ImageUploadedByTapatalk1358746279.404360.jpg
ImageUploadedByTapatalk1358746279.404360.jpg (18.88 KiB) Viewed 1370 times



iOS and Tapatalk have conspired to screw up this post.
Wiki Resources: Map Editing Manual | Oregon Project/To-Do List
Oregon-based US Country Manager | iPhone5 - VZ - iOS 7.0.6 | Waze v3.7.9.992
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 19483
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 652 times
Been thanked: 2251 times

Re: iPhone 3.5.3 official feedback thread

Postby AlanOfTheBerg » Mon Jan 21, 2013 11:25 pm

fabryx73 wrote:So you have solved your problem with popups report? How did you do it?

No, that's different. It popped up while driving. My alerts are still set to 25 miles. When stopped, I still get nothing. This one is unique due to it giving time-to-hazard, not distance. And this isn't a group popup either.
Wiki Resources: Map Editing Manual | Oregon Project/To-Do List
Oregon-based US Country Manager | iPhone5 - VZ - iOS 7.0.6 | Waze v3.7.9.992
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 19483
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 652 times
Been thanked: 2251 times

Re: iPhone 3.5.3 official feedback thread

Postby AlanOfTheBerg » Tue Jan 22, 2013 10:10 pm

mrgrumpy wrote:I can still set it to the monster, but when I switch Waze off and back on again I'm back to my old mood, currently Silver Wazer (UK). Maybe that's the problem. I don't know, or maybe its a bug. :?

It's a "feature" and has been brought up before. When you are one of the top 3, Waze selects that mood for you automatically and must set the monster mood each startup. If you aren't in the top 3, the monster mood sticks.
Wiki Resources: Map Editing Manual | Oregon Project/To-Do List
Oregon-based US Country Manager | iPhone5 - VZ - iOS 7.0.6 | Waze v3.7.9.992
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 19483
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 652 times
Been thanked: 2251 times

Re: iPhone 3.5.3 official feedback thread

Postby AlanOfTheBerg » Thu Jan 24, 2013 6:17 pm

OldGnome wrote:I can confirm that on an iPhone 4S running iOS 6.0.1, I get some returns on some searches.

I can get some results on 6.0.1, but sometimes, those search results have no match to the name being searched for.
Wiki Resources: Map Editing Manual | Oregon Project/To-Do List
Oregon-based US Country Manager | iPhone5 - VZ - iOS 7.0.6 | Waze v3.7.9.992
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 19483
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 652 times
Been thanked: 2251 times

Next

Return to Waze App

Who is online

Users browsing this forum: No registered users