iPhone 3.5.3 official feedback thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderator: Unholy

Loosing faith

Postby stephenstrath » Fri Jan 18, 2013 8:38 am

Starting to feel I will never be able to navigate with waze and appradio in my car again. I'm not sure why the keyboard issue is still not resolved. And incase those at waze don't realize by now what that means. Ok so the keyboard just does not input text, period. This means I cannot use your app, period. This also means the large number of users who own a pioneer product also cannot use your app. Which means many have probably just given up on waze.Something as vital as being able to use your app to navigate is still not addressed? I don't understand. How is being able to input text not been fixed? is that not priority? You know, being able to navigate with your app? Any smart business would address the current problems ( and in a timely manor ) BEFORE adding more features. I bought an expensive stereo who endorses the brand name "waze" and even featured them in their ads. Only to find that waze is not compatible by definition. Because compatibility would mean I can navigate using your app, which I have yet been able to do in my car, even 5 versions later? I love the app and all you are adding but fix the essentials first, 5 versions is far too long to leave the large number of appradio users waiting to be able to use an app that is marketed to work with a product. Either pioneer needs to drop their ads or waze needs to get it together.

Thank you,
Hopefully a one day happy user of waze, if the keyboard is fixed
stephenstrath
 
Posts: 17
Joined: Fri Mar 16, 2012 7:53 pm
Has thanked: 7 times
Been thanked: 4 times

Re: iPhone 3.5.3 official feedback thread

Postby Dave2084 » Fri Jan 18, 2013 1:41 pm

OK, I have now got it all working, however (for me) there is a serious issue with Facebook and this version (and some previous ones).

After spending all morning trying combinations of deleting, reinstalling, rebooting, signing out of Facebook in iOS Settings, disconnecting from Facebook (app and dashboard) nothing worked.

I decided to see how far back I had to go to get it to work. So I started installing archived versions with iFunbox. 3.5.1.999 (beta) and 3.5.0.0 both failed to connect to my friends. I then went back to 3.0.1.0 which doesn't seem to work at all under iOS 6, so next I tried 3.1.1.0 which worked. I signed into Facebook after logon (no single sign on in this version) and 37 Friends appeared.

I then upgraded to v3.5.3 and so far my friends remain.

Not really a solution as I suspect most users will not have the patience (or archived versions) to do this so upgrades seem to work OK if you already have your friends but (for me at least) a clean install does not seem to do the job.
iPhone 6S Plus (Jailed) • iOS 9.2.1 • Waze 4.2
Level 6 Editor • Lincolnshire Area Manager • UK Country Administrator • iOS Beta Tester
UK WikiUK ForumWaze UK on FacebookBecome a UK Area ManagerWaze Status
Dave2084
Global Champs Localizers
Global Champs Localizers
 
Posts: 2385
Joined: Tue Feb 09, 2010 12:58 am
Location: Lincoln, UK
Has thanked: 372 times
Been thanked: 365 times

Re: iPhone 3.5.3 official feedback thread

Postby g0wfv » Fri Jan 18, 2013 2:49 pm

Incidentally, and just because I checked, I get exactly the same 'symptoms' as in my previous post on my android device too!
g0wfv
 
Posts: 6
Joined: Sun Apr 08, 2012 8:09 am
Has thanked: 0 time
Been thanked: 0 time

Re: iPhone 3.5.3 official feedback thread

Postby Dave2084 » Fri Jan 18, 2013 4:10 pm

g0wfv wrote:Installed 3.5.3 over 3.5.2. All OK except no friends in friends list despite being connected to Facebook.

Checking Facebook app settings says that Waze hasn't accessed my friends list since 11 Jan.


When I checked mine it was 10th Jan. Now I've got it working after going back to v3.1.1 (pre single sign on) it says "today". I have since upgraded to v3.5.3 and it's all fine (in that my friends came along for the upgrade ride!).

Need to add a new friend so see if they get picked up or if I'm stuck with the friends I had before.
iPhone 6S Plus (Jailed) • iOS 9.2.1 • Waze 4.2
Level 6 Editor • Lincolnshire Area Manager • UK Country Administrator • iOS Beta Tester
UK WikiUK ForumWaze UK on FacebookBecome a UK Area ManagerWaze Status
Dave2084
Global Champs Localizers
Global Champs Localizers
 
Posts: 2385
Joined: Tue Feb 09, 2010 12:58 am
Location: Lincoln, UK
Has thanked: 372 times
Been thanked: 365 times

Re: iPhone 3.5.3 official feedback thread

Postby DJChalky » Fri Jan 18, 2013 4:15 pm

I downloaded Waze for my sister mainly for the Facebook features and found they don't work at all too, been like this for the last few versions now.

I don't understand why you can't do this on the website at all yet you can compare stats.

The disconnect between the client and the website really needs to get sorted out.
Image
DJChalky
 
Posts: 21
Joined: Fri Jun 22, 2012 4:22 pm
Location: Sheffield, United Kingdom
Has thanked: 4 times
Been thanked: 3 times

Re: iPhone 3.5.3 official feedback thread

Postby Ruby799 » Fri Jan 18, 2013 6:36 pm

Icon palettes don't resize properly on iPhone4

Both the Main and Reports icon palettes are to resizing properly on my iPhone4.

This is especially noticeable in landscape orientation when some of the icons are only partially shown even though there's plenty of room for the icon palette to be larger.

Very consistent. Just hold the iPhone4 in landscape orientation and tap the main menu icon in the lower left. When the icon palette displays notice the two icons on the right are cut off. Turn the iPhone to portrait orientation and notice that the bottom two icons are cut off.
Ruby799
 
Posts: 37
Joined: Tue Oct 09, 2012 12:03 am
Location: Bay area, California USA
Has thanked: 1 time
Been thanked: 0 time

Re: iPhone 3.5.3 official feedback thread

Postby AlanOfTheBerg » Fri Jan 18, 2013 7:10 pm

Ruby799 wrote:This is especially noticeable in landscape orientation when some of the icons are only partially shown even though there's plenty of room for the icon palette to be larger.

This is, we believe, done on purpose. Previously, the menu was sized exactly to the icons and people complained they couldn't find other menu items. This was because they didn't know there were more because there was no visual indicator. By making the menu size slightly larger, this allows users to see that there are more icons they can swipe to.

Personally, I liked the pre-v3.5 menus (or pre-v3. something) which used the standard iOS "dots" to indicate which page of how many you were on. The springboard and lots of apps still use this, so I don't know why Waze can't. It was a very clear and understandable indicator, and allowed the menu to be correctly sized.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 9.3.1 | Waze v4.4.9904
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23436
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1079 times
Been thanked: 4544 times

Re: iPhone 3.5.3 official feedback thread

Postby nqjoe » Fri Jan 18, 2013 8:18 pm

Hi,
Previously I reported issue with older waze version on my phone - see this thread - viewtopic.php?f=3&t=32801&start=240#p333766

I did a clean install after that and it worked perfectly - the only difference I made was instead of actively using it, I either left waze ran in background or ran it with 2D view and lower screen brightness. It never crashed since. I would just go in to activate navigation then either go back to my home screen or shut the screen off.

After the latest update, everything works as usual until today when I attempted to change from 2D view to 3D view - it crashed right away and rebooted my phone.

I don't know technical stuffs about this issue but I know that if I want waze to work for me, I have to do these steps:
1. Lower my screen brightness down (never max!)
2. Start waze
3. Change to 2D view
4. Set the course/navigation
5. Pray it won't crash

If you have same issue of your phone keeps rebooting, you may try my solution - see if it works for you too.

Happy waze-ing!
nqjoe
 
Posts: 7
Joined: Tue Dec 04, 2012 5:15 am
Has thanked: 0 time
Been thanked: 0 time

Re: iPhone 3.5.3 official feedback thread

Postby mrgrumpy » Sat Jan 19, 2013 10:26 am

Whilst trying to help confirm a problem for Dave2084 I disconnected from Facebook and lost all my friends.
I've reconnected and can share my routes on Facebook but no friends. Left it a couple if days in case there was a lag but no improvement.

Please can you fix this or advise me how to get them back.

Carl

Ps not jailbroken.
mrgrumpy
Experts
Experts
 
Posts: 1048
Joined: Thu Mar 31, 2011 5:14 pm
Location: Sutton Coldfield, West Midlands
Has thanked: 59 times
Been thanked: 180 times

Re: iPhone 3.5.3 official feedback thread

Postby g0wfv » Sat Jan 19, 2013 12:16 pm

Dave2084 wrote:
g0wfv wrote:Installed 3.5.3 over 3.5.2. All OK except no friends in friends list despite being connected to Facebook.

Checking Facebook app settings says that Waze hasn't accessed my friends list since 11 Jan.


When I checked mine it was 10th Jan. Now I've got it working after going back to v3.1.1 (pre single sign on) it says "today". I have since upgraded to v3.5.3 and it's all fine (in that my friends came along for the upgrade ride!).

Need to add a new friend so see if they get picked up or if I'm stuck with the friends I had before.


I'm betting it won't pick up any new friends.

I recall we had a recent update just prior to 3.5.3. Was that around the 10th? If so, kinda points to that update as the one that broke it!

Unfortunately, I don't actively keep archived versions, although might have an old version on my laptop, as I rarely sync with PC, preferring OTA updates!
g0wfv
 
Posts: 6
Joined: Sun Apr 08, 2012 8:09 am
Has thanked: 0 time
Been thanked: 0 time

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: a4bolek, Exabot [Bot]