iPhone 3.5.3 official feedback thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: iPhone 3.5.3 official feedback thread

Postby AlanOfTheBerg » Fri Jan 18, 2013 7:10 pm

Ruby799 wrote:This is especially noticeable in landscape orientation when some of the icons are only partially shown even though there's plenty of room for the icon palette to be larger.

This is, we believe, done on purpose. Previously, the menu was sized exactly to the icons and people complained they couldn't find other menu items. This was because they didn't know there were more because there was no visual indicator. By making the menu size slightly larger, this allows users to see that there are more icons they can swipe to.

Personally, I liked the pre-v3.5 menus (or pre-v3. something) which used the standard iOS "dots" to indicate which page of how many you were on. The springboard and lots of apps still use this, so I don't know why Waze can't. It was a very clear and understandable indicator, and allowed the menu to be correctly sized.
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23587
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1123 times
Been thanked: 4770 times

Re: iPhone 3.5.3 official feedback thread

Postby Ruby799 » Fri Jan 18, 2013 6:36 pm

Icon palettes don't resize properly on iPhone4

Both the Main and Reports icon palettes are to resizing properly on my iPhone4.

This is especially noticeable in landscape orientation when some of the icons are only partially shown even though there's plenty of room for the icon palette to be larger.

Very consistent. Just hold the iPhone4 in landscape orientation and tap the main menu icon in the lower left. When the icon palette displays notice the two icons on the right are cut off. Turn the iPhone to portrait orientation and notice that the bottom two icons are cut off.
Ruby799
 
Posts: 37
Joined: Tue Oct 09, 2012 12:03 am
Location: Bay area, California USA
Has thanked: 1 time
Been thanked: 0 time

Re: iPhone 3.5.3 official feedback thread

Postby DJChalky » Fri Jan 18, 2013 4:15 pm

I downloaded Waze for my sister mainly for the Facebook features and found they don't work at all too, been like this for the last few versions now.

I don't understand why you can't do this on the website at all yet you can compare stats.

The disconnect between the client and the website really needs to get sorted out.
DJChalky
 
Posts: 21
Joined: Fri Jun 22, 2012 4:22 pm
Location: Sheffield, United Kingdom
Has thanked: 4 times
Been thanked: 3 times

Re: iPhone 3.5.3 official feedback thread

Postby Dave2084 » Fri Jan 18, 2013 4:10 pm

g0wfv wrote:Installed 3.5.3 over 3.5.2. All OK except no friends in friends list despite being connected to Facebook.

Checking Facebook app settings says that Waze hasn't accessed my friends list since 11 Jan.


When I checked mine it was 10th Jan. Now I've got it working after going back to v3.1.1 (pre single sign on) it says "today". I have since upgraded to v3.5.3 and it's all fine (in that my friends came along for the upgrade ride!).

Need to add a new friend so see if they get picked up or if I'm stuck with the friends I had before.
Dave2084
Global Champs Localizers
Global Champs Localizers
 
Posts: 2413
Joined: Tue Feb 09, 2010 12:58 am
Location: Lincoln, UK
Has thanked: 390 times
Been thanked: 379 times

Re: iPhone 3.5.3 official feedback thread

Postby g0wfv » Fri Jan 18, 2013 2:49 pm

Incidentally, and just because I checked, I get exactly the same 'symptoms' as in my previous post on my android device too!
g0wfv
 
Posts: 6
Joined: Sun Apr 08, 2012 8:09 am
Has thanked: 0 time
Been thanked: 0 time

Re: iPhone 3.5.3 official feedback thread

Postby Dave2084 » Fri Jan 18, 2013 1:41 pm

OK, I have now got it all working, however (for me) there is a serious issue with Facebook and this version (and some previous ones).

After spending all morning trying combinations of deleting, reinstalling, rebooting, signing out of Facebook in iOS Settings, disconnecting from Facebook (app and dashboard) nothing worked.

I decided to see how far back I had to go to get it to work. So I started installing archived versions with iFunbox. 3.5.1.999 (beta) and 3.5.0.0 both failed to connect to my friends. I then went back to 3.0.1.0 which doesn't seem to work at all under iOS 6, so next I tried 3.1.1.0 which worked. I signed into Facebook after logon (no single sign on in this version) and 37 Friends appeared.

I then upgraded to v3.5.3 and so far my friends remain.

Not really a solution as I suspect most users will not have the patience (or archived versions) to do this so upgrades seem to work OK if you already have your friends but (for me at least) a clean install does not seem to do the job.
Dave2084
Global Champs Localizers
Global Champs Localizers
 
Posts: 2413
Joined: Tue Feb 09, 2010 12:58 am
Location: Lincoln, UK
Has thanked: 390 times
Been thanked: 379 times

Re: iPhone 3.5.3 official feedback thread

Postby wlau » Thu Jan 17, 2013 10:24 pm

One sentence to summarize the new version: I hate it!

This version broke so many features, it's not funny. When I do navigation search, it no longer search correctly in my phone book, instead does searches using all these useless social media channels in which information is not relatively accurate or relevant. I am still on iOS 5, so there is no phonebook privacy setting for me. This bug is so irritating. I have my customer addresses stored, so I would do search by contact name before, but I can't anymore with this new version. My search for my cusotmer would return results from these social media channels that have outdated or incorrect addresses.

Moving the history to the main Navigation screen also is not a smart move. The favorite list should on the main list. For the sake of avoiding traffic, I would also do a search for nearby destination on virtually every trip, i.e, going to the store, get gas, etc, and all these useless history shows up on the main screen and my commonly used favorites are not.

I continue to have the app crashing on start up, if I don't "stop navigate" in the previous session before shutdown. Waze would always prompt me to report th bug and the process can do a long time if the 3G/4G network is slow as the app tries to upload a lot of data. This actually slows down the initial navigation as the app tries to fetch data...
wlau
 
Posts: 8
Joined: Sat May 12, 2012 2:56 am
Has thanked: 0 time
Been thanked: 9 times

Re: iPhone 3.5.3 official feedback thread

Postby g0wfv » Thu Jan 17, 2013 10:19 pm

Installed 3.5.3 over 3.5.2. All OK except no friends in friends list despite being connected to Facebook.

Have checked iPhone permissions in Settings > Facebook: Waze is On.

Checked permissions on Facebook: App has been allowed.

Disconnected and reconnected Facebook: no change.

Disconnected Facebook, logged in with username/password instead of Facebook, reconnected Facebook: no change.

Uninstalled Waze, reinstalled, logged in with username and password, connected Facebook: no change.

When I connect Facebook, I get a message saying "still adding friends" which will eventually disappear leaving me with no friends still.

Checking Facebook app settings says that Waze hasn't accessed my friends list since 11 Jan.
g0wfv
 
Posts: 6
Joined: Sun Apr 08, 2012 8:09 am
Has thanked: 0 time
Been thanked: 0 time

Re: iPhone 3.5.3 official feedback thread

Postby Dave2084 » Thu Jan 17, 2013 6:26 pm

OK, after signing out of Facebook and signing in again the problem is worse (this fixed a similar issue during the 3.5.2 betas) now I cannot sign in at all.

Ready to connect:
IMG_2114.PNG
(73.67 KiB) Downloaded 2185 times

Press OK here:
IMG_2115.PNG
(146.79 KiB) Downloaded 2185 times

Oooops something is broken here:
IMG_2116.PNG
(62.92 KiB) Downloaded 2185 times

After giving on up that installation I deleted Waze, signed out of Facebook and signed back in again and reinstalled Waze. Now I have two friends ...
IMG_2117.PNG
(55.64 KiB) Downloaded 2185 times

Here's all my Facebook/Waze friends from the scoreboard:
Facebook.jpg
(55.62 KiB) Downloaded 2185 times


I would go back to v3.5.2 and see what gives but since it only lasted a few days I hadn't synced to my PC so don't have a copy. :-(
Dave2084
Global Champs Localizers
Global Champs Localizers
 
Posts: 2413
Joined: Tue Feb 09, 2010 12:58 am
Location: Lincoln, UK
Has thanked: 390 times
Been thanked: 379 times

Re: iPhone 3.5.3 official feedback thread

Postby YoYoPro15 » Thu Jan 17, 2013 5:29 pm

My install this morning went smooth and wrote over 3.5.2 without any issues. The only issue I did have was that Waze was trying to access my "Custom Friends List" through Facebook which I denied. I did notice a slight increase in speed when switching though the different options in the menu's.
YoYoPro15
 
Posts: 12
Joined: Sun Mar 27, 2011 4:47 pm
Location: Central Florida, USA
Has thanked: 1 time
Been thanked: 0 time

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: Exabot [Bot]